Jeep Wrangler Forum - Search Results

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 9 of 9
Search took 0.10 seconds.
Search: Keyword(s): ; Posts Made By: Silverubicon
Forum: TJ Tech Forum 11-16-2015, 02:43 AM
Replies: 6
Views: 401
Posted By Silverubicon
yea thats working, my friend hooked his mac...

yea thats working, my friend hooked his mac mentor scanner to it and got into it, still no codes. what the heck
Forum: TJ General Discussion Forum 11-16-2015, 02:40 AM
Replies: 17
Views: 778
Posted By Silverubicon
had very good service out of my duratracs

had very good service out of my duratracs
Forum: TJ Tech Forum 11-16-2015, 12:24 AM
Replies: 0
Views: 269
Posted By Silverubicon
TPS flashing CEL 05 wrangler 4.0

A friend of mine hooked my wrangler to his mac mentor scanner to see if he could find out why my CEL is flashing on at random times. It is showing no codes stored, but does show all the real time...
Forum: TJ Tech Forum 11-13-2015, 07:24 AM
Replies: 6
Views: 401
Posted By Silverubicon
OBD II port not working 2005 rubicon

my jeep has started flashing the CEL so I took to the auto parts store and they said my OBD II is not working so they can read the codes. He said to check the fuses to see if one was bad going too...
Forum: TJ Tech Forum 11-09-2015, 02:37 AM
Replies: 202
Views: 51,770
Posted By Silverubicon
only 71000 miles on it and they have been easy...

only 71000 miles on it and they have been easy miles, no off roading to speak of
Forum: TJ Tech Forum 11-09-2015, 02:36 AM
Replies: 202
Views: 51,770
Posted By Silverubicon
odd it does that, then 2 mins later its shifting...

odd it does that, then 2 mins later its shifting just fine
Forum: TJ Tech Forum 11-03-2015, 01:48 PM
Replies: 202
Views: 51,770
Posted By Silverubicon
mine is going from OD to 3 up and back at 45 to...

mine is going from OD to 3 up and back at 45 to 50 mph, i dont understand whats going on
Forum: TJ Tech Forum 10-31-2015, 01:46 AM
Replies: 202
Views: 51,770
Posted By Silverubicon
has anyone hadt the p0714 code and replaced the...

has anyone hadt the p0714 code and replaced the pcm and still have the problem?
Forum: TJ Tech Forum 10-30-2015, 04:19 AM
Replies: 202
Views: 51,770
Posted By Silverubicon
Mine had a flashing check engine light with p0714...

Mine had a flashing check engine light with p0714 code and a battery unhooked code, so they replaced the temp sensor. Then it did it again, they replaced the PCM. 2 weeks go by, it shifts hard 1st to...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -5. The time now is 12:38 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC