Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 7 of 7
Search took 0.31 seconds.
Search: Keyword(s): ; Posts Made By: E-LOW
Forum: YJ Tech Forum 10-01-2012, 08:05 PM
Replies: 22
Views: 7,505
Posted By E-LOW
Ok replaced ECU with a new one and still no luck...

Ok replaced ECU with a new one and still no luck at all.. NO SPARK and NO START.. This jeep will crank all day long but not fire up.. Please help..
Forum: YJ Tech Forum 09-28-2012, 02:45 PM
Replies: 22
Views: 7,505
Posted By E-LOW
Ive checked all the connections on sensors and...

Ive checked all the connections on sensors and all looked good.. Ive replaced Distributer, Cap & Rotor, Plugs & Wires, Coil pack, Cam Sensor, Crank sensor, added a new Engine Block Ground, Checked...
Forum: YJ Tech Forum 09-26-2012, 05:04 PM
Replies: 22
Views: 7,505
Posted By E-LOW
My Trouble codes where as followed.. 11 -...

My Trouble codes where as followed..

11 - No crank reference signal detected during engine cranking. Intermittent loss of either camshaft or crankshaft position sensor. CKP sensor target windows...
Forum: YJ Tech Forum 09-26-2012, 04:55 PM
Replies: 22
Views: 7,505
Posted By E-LOW
Ya ive checked the Grounds and i havent found a...

Ya ive checked the Grounds and i havent found a bad ground yet. Also the Check Enging light comes on everytime you turn the ignition to the on position and i can hear the fuel pump at the same time.....
Forum: YJ Tech Forum 09-26-2012, 11:21 AM
Replies: 22
Views: 7,505
Posted By E-LOW
Ya i did a load test on my Battery with my Snap...

Ya i did a load test on my Battery with my Snap on Battery tester and it comes back good.. When im cranking it drops down to 10.8 Volts.. I have also checked all the grounds as i did not find ANY...
Forum: YJ Tech Forum 09-24-2012, 12:44 AM
Replies: 22
Views: 7,505
Posted By E-LOW
Ok i will try that in the Morning. Thanks for the...

Ok i will try that in the Morning. Thanks for the respond.. So you had the same symptoms and all you did was add a new ground to the Distributor? Are you talking about grounding out the Cam Sensor...
Forum: YJ Tech Forum 09-23-2012, 11:36 PM
Replies: 22
Views: 7,505
Posted By E-LOW
Yj no spark, no start please help..

Ok so id like to say that this site is pretty cool and im hoping to get some good pointers as to my YJ's Problem so i can get it on the road..

Ok i have a 1995 Jeep Wrangler 5 spd and i just...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -5. The time now is 04:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC