Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 14 of 14
Search took 0.31 seconds.
Search: Keyword(s): ; Posts Made By: delgajac000
Forum: TJ Tech Forum 11-21-2012, 05:09 PM
Replies: 5
Views: 1,315
Posted By delgajac000
i cleaned them and put in new lines. nothing...

i cleaned them and put in new lines. nothing seemed to have changed. i also just rebuilt the engine and have perfect compression and no codes come up.

another thing, i replaced all the sensors....
Forum: TJ Tech Forum 11-20-2012, 10:08 PM
Replies: 5
Views: 1,315
Posted By delgajac000
I have the same problem. if anyone has a answer...

I have the same problem. if anyone has a answer that would we great :)
thanks
Forum: Wisconsin Jeep Forum 11-18-2012, 01:44 PM
Replies: 62
Views: 5,570
Posted By delgajac000
There is a jeep club around here I have seen...

There is a jeep club around here I have seen 15-20 jeeps in lines. They are usually around Trenton and Wallace lake. Not sure who they are or where they are going but there is opportunity for jeeps...
Forum: Wisconsin Jeep Forum 11-18-2012, 12:30 PM
Replies: 62
Views: 5,570
Posted By delgajac000
west bend jeep

Looks like a lot of jeeps from west bend. I'm a semi noob as well and from west bend.
I go to the highschool and I alone have lots of places I go. I'm out by Watertown now where I usually wheel in...
Forum: YJ Tech Forum 11-11-2012, 02:22 PM
Replies: 24
Views: 789
Posted By delgajac000
i ohm tested the fuel injectors and they all came...

i ohm tested the fuel injectors and they all came up at 14.8 but the last one. it came up as 0 none not a beep. but there 70$ a piece. so i am totally screwed now.
Forum: YJ Tech Forum 11-11-2012, 12:31 PM
Replies: 24
Views: 789
Posted By delgajac000
20121111_114320.mp4 - YouTube...

20121111_114320.mp4 - YouTube (http://www.youtube.com/watch?feature=player_embedded&v=zBSC0Ug8wzc)

that a link to the you tube video. if it doesn't work just tell me.
Forum: YJ Tech Forum 11-11-2012, 11:40 AM
Replies: 24
Views: 789
Posted By delgajac000
so i got the new iac after waiting a hour in...

so i got the new iac after waiting a hour in line... and put it on. when i put it in drive or reverse the rpms drop. so i replcaed the starter iac tps wires cap routher coil plugs fule lines filter...
Forum: YJ Tech Forum 11-11-2012, 10:37 AM
Replies: 24
Views: 789
Posted By delgajac000
just replaced the cap and router. new wired were...

just replaced the cap and router. new wired were put in last year

and all were checked for cracks.

for the vaccume leak there is none i did the smoke test.

the order is not hard to mess up...
Forum: YJ Tech Forum 11-10-2012, 07:17 PM
Replies: 24
Views: 789
Posted By delgajac000
i watched and read the entire book on how to but...

i watched and read the entire book on how to but the head back on and to torque it. i have a very very nice torque wrench to do the job.

who ever said that you can over tighten a rocker.. i did...
Forum: YJ Tech Forum 11-10-2012, 04:30 PM
Replies: 24
Views: 789
Posted By delgajac000
never ever overheated in my life time with the...

never ever overheated in my life time with the jeep. it is tuned and cleaned every 5,000 miles. for the oil test it stays the same.

i noticed if i unplug the iac valve nothing changes. it still...
Forum: YJ Tech Forum 11-10-2012, 02:40 PM
Replies: 24
Views: 789
Posted By delgajac000
we just tested it in out shop and it has a 70-89%...

we just tested it in out shop and it has a 70-89% of leaking. its hissing in the engine but we cant really tell where... no bubble in the coolant. also if i take the head off again do i really need...
Forum: YJ Tech Forum 11-10-2012, 02:36 PM
Replies: 24
Views: 789
Posted By delgajac000
I changed the head gasket because there was a...

I changed the head gasket because there was a slight leak of anti freeze into to engine. when i took everything off i had it taken in to be checked for warps and cracks and nothing came up. so we put...
Forum: YJ Tech Forum 11-10-2012, 02:19 PM
Replies: 24
Views: 789
Posted By delgajac000
help please, i have bad compression.

my jeep is a 1995 and i have two of these wonderful jeeps but for some reason this one in cylinder 2 has really bad compression and it also does not stay when being tested it quickly decreases in...
Forum: TJ General Discussion Forum 11-09-2012, 05:29 PM
Replies: 11
Views: 2,230
Posted By delgajac000
I have feedback.

I have a 1995 jeep wrangler and i to had the same problem with crap in my oil and my jeep running like poop. i got it checked and i found out it was not a bad gasket, it was a crack.i know your all...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -5. The time now is 05:34 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC