Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 25 of 67
Search took 0.13 seconds.
Search: Keyword(s): ; Posts Made By: Krew12
Forum: TJ General Discussion Forum 04-22-2015, 11:43 AM
Replies: 0
Views: 182
Posted By Krew12
bolt size question for sound bar

Bought a sound bar off of a fellow jeeper. Didnt come with bolts to mount soundbar to the roll cage. Anyone know what size they are? Also what gauge wire should I use for the overhead light. I have...
Forum: TJ Tech Forum 12-27-2014, 04:48 PM
Replies: 12
Views: 710
Posted By Krew12
factory fog light plug?

I was really excited today because I came across factory fog lights and a switch for 25 bucks! I have always wanted foglights. I bolted them onto the bumper and... where the heck are the plugs? I...
Forum: TJ General Discussion Forum 12-21-2014, 12:37 PM
Replies: 10,782
Views: 2,786,602
Posted By Krew12
I go to the one in Quakertown on 309. It's a nice...

I go to the one in Quakertown on 309. It's a nice box. I wish it was an inch shorter so I could mount it to the floor but I can live with it. Ya like I said the back seat was never used and I always...
Forum: TJ General Discussion Forum 12-15-2014, 08:34 PM
Replies: 10,782
Views: 2,786,602
Posted By Krew12
I would have but the box is to long to go between...

I would have but the box is to long to go between the wheel wells. I just chained it to the seat brackets. Works perfectly fine for now. Might try to figure something out so it's 100% not going to...
Forum: TJ General Discussion Forum 12-15-2014, 11:52 AM
Replies: 10,782
Views: 2,786,602
Posted By Krew12
First off, this thread is amazing. I have been...

First off, this thread is amazing. I have been wanting to post some of my creative mods for the past two weeks but I have been busy swapping my motor. Here is some things I have just finished.

I...
Forum: TJ Tech Forum 12-08-2014, 07:51 PM
Replies: 10
Views: 488
Posted By Krew12
Larjeep was right. My bottom end was messed up...

Larjeep was right. My bottom end was messed up bought a motor with 100,000 and nine hours later I have a great running jeep with no more oil pressure issues! I'm one happy jeeper!!!
Forum: TJ Tech Forum 10-29-2014, 02:32 PM
Replies: 3
Views: 325
Posted By Krew12
dumb newbie question

Hey everyone. I'm putting a new 2.5l into my 5spd1997 jeep wrangler. Getting the motor on monday. My very dumb question is that does it matter if the new motor came out of a 5 spd or auto?
Thanks!
Forum: TJ Tech Forum 10-14-2014, 04:04 PM
Replies: 10
Views: 488
Posted By Krew12
Loose as in side to side play. Just doesn't seem...

Loose as in side to side play. Just doesn't seem like it is sitting right
Forum: TJ Tech Forum 10-14-2014, 01:23 PM
Replies: 10
Views: 488
Posted By Krew12
I also noticed that the lifter felt "loose" when...

I also noticed that the lifter felt "loose" when I seated it into the engine. Sorry I don't know what the correct terms are. Would my issue cause misfires as well?
Forum: TJ Tech Forum 10-14-2014, 01:19 PM
Replies: 10
Views: 488
Posted By Krew12
I'm not quite sure honestly. It's the second...

I'm not quite sure honestly. It's the second lifter from the back. I figured my cam was bad to cause this. The motor has 175,000 miles on it.
Forum: TJ Tech Forum 10-14-2014, 11:31 AM
Replies: 10
Views: 488
Posted By Krew12
Need some serious advice!!!

Hello all you jeep gurus! I'm having a pretty big issue involving my 1997 Jeep tj 2.5l. I recently started hearing noise from my engine and pinpointed it to be the one lifter making noise. No big...
Forum: TJ Tech Forum 09-05-2014, 11:55 AM
Replies: 40
Views: 1,534
Posted By Krew12
Update: dropped the oil pan and changed the oil...

Update: dropped the oil pan and changed the oil pump. Everything's fine now
Forum: TJ Tech Forum 08-11-2014, 03:48 PM
Replies: 40
Views: 1,534
Posted By Krew12
Are mains hard to do

Are mains hard to do
Forum: TJ Tech Forum 08-11-2014, 01:32 PM
Replies: 40
Views: 1,534
Posted By Krew12
I no. Looks like an oil pump is my next move

I no. Looks like an oil pump is my next move
Forum: TJ Tech Forum 08-11-2014, 11:40 AM
Replies: 40
Views: 1,534
Posted By Krew12
It has dropped down after I took it for a long...

It has dropped down after I took it for a long drive. Lowest it went was 7.
Forum: TJ Tech Forum 08-09-2014, 09:12 AM
Replies: 40
Views: 1,534
Posted By Krew12
Just under full

Just under full
Forum: TJ Tech Forum 08-08-2014, 12:56 PM
Replies: 40
Views: 1,534
Posted By Krew12
Hey everyone I figured I would do an update on my...

Hey everyone I figured I would do an update on my low oil pressure issue. Sorry it took so long I was on vacation for 2 weeks. I went to the auto parts store and bought a mechanical gauge for $20 and...
Forum: TJ Tech Forum 07-16-2014, 03:53 PM
Replies: 40
Views: 1,534
Posted By Krew12
Roughly how long and difficult is an oil pump...

Roughly how long and difficult is an oil pump change
Forum: TJ Tech Forum 07-16-2014, 10:51 AM
Replies: 40
Views: 1,534
Posted By Krew12
I appreciate everyone's input! Could it just be...

I appreciate everyone's input! Could it just be an issue of using a lighter oil weight. Everywhere I'm reading is saying I should use 10w30 instead of 5w30
Forum: TJ Tech Forum 07-15-2014, 02:35 PM
Replies: 40
Views: 1,534
Posted By Krew12
I'm not getting a check engine light but I will...

I'm not getting a check engine light but I will hook up my old reader after work. And yes its at 0 idle and around 40 when actually driving
Forum: TJ Tech Forum 07-15-2014, 11:52 AM
Replies: 40
Views: 1,534
Posted By Krew12
At first I bought a sensor from Napa and then...

At first I bought a sensor from Napa and then read some forums that stated that these are not good to use and I should buy from the dealership
Forum: TJ Tech Forum 07-15-2014, 11:30 AM
Replies: 40
Views: 1,534
Posted By Krew12
Symptoms were the same. I have always used 5 W 30

Symptoms were the same. I have always used 5 W 30
Forum: TJ Tech Forum 07-15-2014, 11:17 AM
Replies: 40
Views: 1,534
Posted By Krew12
I changed it 400 miles ago

I changed it 400 miles ago
Forum: TJ Tech Forum 07-15-2014, 10:54 AM
Replies: 40
Views: 1,534
Posted By Krew12
I I already replaced the oil pressure sending...

I I already replaced the oil pressure sending unit twice
Forum: TJ Tech Forum 07-15-2014, 10:45 AM
Replies: 40
Views: 1,534
Posted By Krew12
Ya I just don't want to go through all of this...

Ya I just don't want to go through all of this and spend the money if it's something simple. If my bearings are worn should my engine be ticking or making noise?
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT -5. The time now is 07:41 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC