Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 19 of 19
Search took 0.23 seconds.
Search: Keyword(s): ; Posts Made By: wylie coyote
Forum: YJ General Discussion Forum 02-14-2011, 11:28 AM
Replies: 18
Views: 1,308
Posted By wylie coyote
Bitchin!!! I like it! Guess now I'll have to do...

Bitchin!!! I like it! Guess now I'll have to do that project. Keep 'em coming.
Forum: YJ Tech Forum 02-13-2011, 06:20 AM
Replies: 10
Views: 890
Posted By wylie coyote
Glad to be any help at all. Wasn't too bad as...

Glad to be any help at all. Wasn't too bad as long as you take your time, right? 2 hrs. ain't bad at all. (Nice to have a good heater where you're at).
Forum: YJ Tech Forum 02-10-2011, 11:56 PM
Replies: 258
Views: 24,644
Posted By wylie coyote
89 yj...172xxx miles. 2.5 / 5 spd. PO put in a...

89 yj...172xxx miles. 2.5 / 5 spd. PO put in a clutch & radiator, I just did a heater core. I don't think that's too bad at all. Runs perfect, mileage is a steady 19-20 mpg. Small amt of oil on top...
Forum: YJ Tech Forum 02-01-2011, 01:24 PM
Replies: 10
Views: 890
Posted By wylie coyote
Sorry it wasn't the news to brighten your...

Sorry it wasn't the news to brighten your day...but...things being what they are; if the weather is good and you make the time available so you aren't under the gun, and take your time, it likely...
Forum: YJ Tech Forum 01-29-2011, 09:17 AM
Replies: 10
Views: 890
Posted By wylie coyote
@Spidey---Mine worked great too, but I also had a...

@Spidey---Mine worked great too, but I also had a faint smell of coolant...and it got a little stronger as time went on. Wasn't running out the drain, either. The core wasn't broke loose on the...
Forum: YJ Tech Forum 01-28-2011, 12:17 AM
Replies: 10
Views: 890
Posted By wylie coyote
No, thank God. That would've probably had me on...

No, thank God. That would've probably had me on social security before I got it out. I got the no frills model- about on the same level as a mail jeep. The only thing I forgot was to hook up the...
Forum: YJ Tech Forum 01-27-2011, 02:16 PM
Replies: 10
Views: 890
Posted By wylie coyote
I guess I jumped on the forum too quick. This...

I guess I jumped on the forum too quick. This turned out to be a no brainer so far. (Old core was trash). Waiting for the new core, then button it up. Looks like only about 1-1/2 hrs start to finish...
Forum: YJ Tech Forum 01-27-2011, 12:24 PM
Replies: 10
Views: 890
Posted By wylie coyote
heater core

Looks like I have to replace my heater core. Any easy way to do this? Haven't checked it out fully, but looks like maybe some studs on the firewall hold it in? Any experience appreciated. Thx
Forum: YJ Tech Forum 01-26-2011, 10:32 PM
Replies: 5
Views: 479
Posted By wylie coyote
Oh yeah... now i get it....:doh: Didn't have a...

Oh yeah... now i get it....:doh:
Didn't have a CEL, so didn't check for any codes. I'll throw on the scanner anyway. thx
Forum: YJ Tech Forum 01-26-2011, 06:05 PM
Replies: 5
Views: 479
Posted By wylie coyote
CEL- clue me in....

CEL- clue me in....
Forum: YJ Tech Forum 01-26-2011, 09:22 AM
Replies: 5
Views: 479
Posted By wylie coyote
Idle question

I noticed on my YJ that occasionly, the idle will go up to 1300-1900 and hang there for a while. Then for no reason, it will go back to where it should be. Checked for vacuum leaks, but that doesn't...
Forum: YJ Tech Forum 01-23-2011, 12:50 PM
Replies: 6
Views: 873
Posted By wylie coyote
sounds fine to me. at least I know it's got...

sounds fine to me. at least I know it's got pressure and isn't doing anything wierd runnin/noisy wise. thx.
Forum: YJ Tech Forum 01-23-2011, 10:37 AM
Replies: 0
Views: 880
Posted By wylie coyote
Body height on a stock yj 2.5/5sp

Have a feeling from looking at it, my springs are sacked some. Just wondering what the stock height for an 89 yj 2.5/5speed might be. Anyone with one that isn't sacked out got a measurement from the...
Forum: YJ Tech Forum 01-23-2011, 10:29 AM
Replies: 3
Views: 3,114
Posted By wylie coyote
+1 on the starter.

+1 on the starter.
Forum: YJ Tech Forum 01-23-2011, 10:26 AM
Replies: 6
Views: 873
Posted By wylie coyote
Mine has done it since I got it- except it's...

Mine has done it since I got it- except it's 70-80 above 2200 rpm. At idle it's about 40. Usually it's something like a plugged oil filter or a bad sender or gauge or bananas in the crankcase. (Not...
Forum: YJ Tech Forum 01-22-2011, 02:51 AM
Replies: 18
Views: 1,468
Posted By wylie coyote
Sounds like it's worth a try, huh?

Sounds like it's worth a try, huh?
Forum: YJ Tech Forum 01-21-2011, 10:08 AM
Replies: 18
Views: 1,468
Posted By wylie coyote
this might not be the answer, but in my race...

this might not be the answer, but in my race cars, the fluid is critical if it's a posi. Don't know if you have that or not, but I have the same thing happen when the wrong fluid is used or w/out...
Forum: YJ Tech Forum 01-18-2011, 09:15 AM
Replies: 3
Views: 517
Posted By wylie coyote
Didn't appear to bind, but then again I didn't...

Didn't appear to bind, but then again I didn't turn sharp enough to seriously check it. It just winked on a few times during the few road miles home, then stayed off. I'll de-mud it today and poke...
Forum: YJ Tech Forum 01-18-2011, 01:57 AM
Replies: 3
Views: 517
Posted By wylie coyote
4x4 idicator light

New to the forum, and didn't see this one in the archives anywhere.

Went out the other day- ran into some mud off and on. On the way back, shifted out of fwd, but during the highway trip home,...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -5. The time now is 11:55 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC