Jeep Wrangler Forum - Search Results

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 11 of 11
Search took 0.19 seconds.
Search: Keyword(s): ; Posts Made By: ra-wrangler
Forum: TJ General Discussion Forum 07-15-2011, 11:24 AM
Replies: 29
Views: 4,287
Posted By ra-wrangler
I'm sorry if I seem that way but I was not...

I'm sorry if I seem that way but I was not appretiating a couple of post that where directed at me personally. I am very thankful for anyone honestly trying to help me but have been very frustrated...
Forum: TJ General Discussion Forum 07-15-2011, 10:19 AM
Replies: 29
Views: 4,287
Posted By ra-wrangler
Haha thanks but the battery is still going strong...

Haha thanks but the battery is still going strong I know a lot of people are hoping for that
Forum: TJ General Discussion Forum 07-15-2011, 08:08 AM
Replies: 6
Views: 2,075
Posted By ra-wrangler
I have the bypass in my fuse box I inserted a 10...

I have the bypass in my fuse box I inserted a 10 amp fuse like it specified but had no results. My shop foreman came by my houes and said it sounds like the starter is engaged and not allowing the...
Forum: TJ General Discussion Forum 07-14-2011, 08:20 AM
Replies: 6
Views: 2,075
Posted By ra-wrangler
Clutch sensor

Is the clutch sensor suppose to be moving on the pushrods?
Forum: TJ General Discussion Forum 07-14-2011, 02:20 AM
Replies: 29
Views: 4,287
Posted By ra-wrangler
fixed it. it was the clutch sensor it had gone bad

fixed it. it was the clutch sensor it had gone bad
Forum: TJ General Discussion Forum 07-13-2011, 10:44 PM
Replies: 29
Views: 4,287
Posted By ra-wrangler
ok as a final note i have tried everything...

ok as a final note i have tried everything everyone has told me im very frustrated cause in the matter of an hour my jeep went from working the same and sounding the same as it always has to nothing....
Forum: TJ General Discussion Forum 07-13-2011, 03:29 PM
Replies: 29
Views: 4,287
Posted By ra-wrangler
alright could you guys do me a favor and read my...

alright could you guys do me a favor and read my posts a little better my car is not cranking and when i say that i mean i turn the key and nothing happens and rich its guys like you that think they...
Forum: TJ General Discussion Forum 07-13-2011, 11:39 AM
Replies: 29
Views: 4,287
Posted By ra-wrangler
i really appretiate all the input but i feel i...

i really appretiate all the input but i feel i must stress that it is not a battery issue. battery is still at 12.4v i cleaned the terminals with accual snap on terminal cleaner brushes and sprayed...
Forum: TJ General Discussion Forum 07-13-2011, 09:43 AM
Replies: 29
Views: 4,287
Posted By ra-wrangler
just trying jumping starter, starter spun but did...

just trying jumping starter, starter spun but did not engage
Forum: TJ General Discussion Forum 07-13-2011, 09:32 AM
Replies: 29
Views: 4,287
Posted By ra-wrangler
im a mechanic so ive done the obvious, checked...

im a mechanic so ive done the obvious, checked battery voltage was at 12.6volts so its good and obviously can't check the alternator output. ill check the other stuff thanks for the suggestions just...
Forum: TJ General Discussion Forum 07-13-2011, 09:12 AM
Replies: 29
Views: 4,287
Posted By ra-wrangler
no start no crank

i have an 06 wrangler 6 speed manuel, drove to the store this morning got back home went to start my car an hour later and there is no start no crank, had problem before but went away after a day....
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -5. The time now is 01:27 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC