Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 8 of 8
Search took 0.75 seconds.
Search: Keyword(s): ; Posts Made By: Dobber91
Forum: TJ Pics Forum 04-04-2014, 11:07 PM
Replies: 46
Views: 4,206
Posted By Dobber91
http://www.wranglerforum.com/attachment.php?attach...

http://www.wranglerforum.com/attachment.php?attachmentid=951098&stc=1&d=1396670299http://www.wranglerforum.com/attachment.php?attachmentid=951122&stc=1&d=1396670299
Zone 3" with 33x12.50x15 BFG A/T
Forum: TJ Tech Forum 09-19-2013, 10:00 PM
Replies: 10
Views: 479
Posted By Dobber91
I have the zone 4.25" combo. I haven't put the...

I have the zone 4.25" combo. I haven't put the 1.25" bl on yet but I did do the 3" sl and mml that came with it. I still had vibes and ended up putting 5 or 6 flat washers between my frame and tc...
Forum: TJ General Discussion Forum 08-03-2013, 09:33 PM
Replies: 102
Views: 3,359
Posted By Dobber91
Nice!

Nice!
Forum: TJ Tech Forum 07-28-2013, 08:08 PM
Replies: 49
Views: 2,248
Posted By Dobber91
How many miles have you put on your engine since...

How many miles have you put on your engine since you reworked it and how's it running?
Forum: TJ Build Forum 07-25-2013, 09:15 PM
Replies: 30
Views: 1,687
Posted By Dobber91
I'm inspired! I've got to figure out which route...

I'm inspired! I've got to figure out which route I want to go with mine, I'm at 222k and have a valve leaking by causing a miss in cylinder 1, so I'm told. I don't know whether I should rebuild or...
Forum: TJ General Discussion Forum 06-19-2013, 07:18 PM
Replies: 2
Views: 291
Posted By Dobber91
Where's the pictures?

Where's the pictures?
Forum: TJ Tech Forum 05-26-2013, 08:05 PM
Replies: 25
Views: 1,513
Posted By Dobber91
What were the prices on the engines you guys put...

What were the prices on the engines you guys put back in? Not including labor.
Forum: TJ General Discussion Forum 10-08-2012, 07:25 AM
Replies: 45
Views: 5,860
Posted By Dobber91
I've got 220k on my '01, but at idle I can hear a...

I've got 220k on my '01, but at idle I can hear a miss. I took it to a mechanic and they said I had a leaking valve and something else might be wrong. The oil is still clean and I haven't noticed it...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -5. The time now is 05:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC