Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 4 of 4
Search took 0.32 seconds.
Search: Keyword(s): ; Posts Made By: cwelling
Forum: TJ General Discussion Forum 08-15-2011, 07:46 AM
Replies: 1
Views: 364
Posted By cwelling
Front axle rub

I have a 1997 Jeep wrangler 6cyl., manual trannsmission, no lift. I noticed a rub ring around my front driveshaft. It appears it is rubbing against the exhaust manifold. Any reasons what would cause...
Forum: TJ General Discussion Forum 08-04-2011, 12:37 PM
Replies: 4
Views: 567
Posted By cwelling
Yeah i'ld like to see the picture of the elbow

Yeah i'ld like to see the picture of the elbow
Forum: TJ General Discussion Forum 07-26-2011, 02:00 PM
Replies: 3
Views: 1,528
Posted By cwelling
A/C blowing out only in defrost

I have a 1997 Jeep Wragler, V6 with air. The air is blowing cold and at all fan speeds. My problem is it only blows out in the defrost vents. Any ideas on the problem or where I should start to...
Forum: TJ General Discussion Forum 07-26-2011, 12:06 PM
Replies: 2
Views: 888
Posted By cwelling
air only blows out defrost

I have cold air, and all fan speeds work, however it only omes out of the defrost. Any suggestions on troubleshooting this problem. Thanks
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 08:01 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC