Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 4 of 4
Search took 0.19 seconds.
Search: Keyword(s): ; Posts Made By: 70dart440
Forum: YJ Tech Forum 05-06-2009, 10:54 PM
Replies: 8
Views: 944
Posted By 70dart440
oh sorry no the second one went this afternoon...

oh sorry no the second one went this afternoon but now im wondering if there is something going on with the fuel pressure im drawing straws here it sucks! i appreciate your help thanks
Forum: YJ Tech Forum 05-06-2009, 10:32 PM
Replies: 8
Views: 944
Posted By 70dart440
you think it could be a dirty connection? because...

you think it could be a dirty connection? because it will work for awhile i would think it would no work at all if the connection was bad
Forum: YJ Tech Forum 05-06-2009, 10:28 PM
Replies: 8
Views: 944
Posted By 70dart440
it is the second brand new sensor and if there is...

it is the second brand new sensor and if there is a special way to install them i am unaware but it is odd to me that they last for like maybe 40 miles then dies again
Forum: YJ Tech Forum 05-06-2009, 10:12 AM
Replies: 8
Views: 944
Posted By 70dart440
problems with cps sensor

ok i have a problem maybe someone can help me with. i have a 91 wrangler with a 4.0 5 speed my problem be gan a week ago when i was going down the high way when the engine was under a load it woud...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 05:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC