Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 15 of 15
Search took 0.24 seconds.
Search: Keyword(s): ; Posts Made By: okranger6
Forum: TJ Tech Forum 11-13-2013, 10:38 AM
Replies: 1
Views: 334
Posted By okranger6
Cranks but won't hit a lick

Parked my jeep, 1997 wrangler, one evening. It had a check engine light, code reader provided intermittent loss to ECM. Cleared the problem with code reader. Next AM it would crank but that was all....
Forum: TJ Tech Forum 09-06-2012, 10:28 AM
Replies: 16
Views: 14,114
Posted By okranger6
Thanks for this great write up, I have been...

Thanks for this great write up, I have been putting off doing the removel for a airbox problem. Now I'm off to the shop...
Forum: Oklahoma Jeep Forum 09-13-2011, 05:25 PM
Replies: 44
Views: 7,798
Posted By okranger6
I think U can find the land use permit cost on...

I think U can find the land use permit cost on the Oklahoma Wildlife homepage, U have to pay it to hunt there. But land use is land use. Go Polks!!
Forum: Oklahoma Jeep Forum 09-13-2011, 05:08 PM
Replies: 1
Views: 691
Posted By okranger6
Angry Check engine Help

97 Wrangler, 4 cyl,check engine, P0171, bank 1 lean, new bosh O2 sensor, will not stay cleared. About ready to start ridding a bicycle, or just shoot the engine. Any suggestions??
Forum: TJ Tech Forum 04-04-2010, 08:19 PM
Replies: 27
Views: 1,924
Posted By okranger6
My 97 was doing the same thing, I did the ohms...

My 97 was doing the same thing, I did the ohms check on the crank shaft position sensor replaced it because it read 000 ohms and it cured it. A year later it's doing it again with a too lean CE...
Forum: YJ Tech Forum 04-04-2010, 08:12 PM
Replies: 3
Views: 2,128
Posted By okranger6
Thanks for the ideals, I have a code reader. one...

Thanks for the ideals, I have a code reader. one is the up stream o2 slow to heat, and most of the time its 171, too lean. I goffed and put in some 10% ethanol. Has that caused anyone else a problem?
Forum: YJ Tech Forum 04-03-2010, 10:58 AM
Replies: 3
Views: 2,128
Posted By okranger6
Question Help with rough idle then dies.

My Jeep, 2.5 4 banger would run ok and then after I would pull up to a stop and let it idel, it would fluctuate in speed up and down then die. It almost always would start back up, then repeat the...
Forum: YJ Tech Forum 01-24-2010, 04:10 PM
Replies: 15
Views: 864
Posted By okranger6
My 97 started running sluggis, not much pwr. Hard...

My 97 started running sluggis, not much pwr. Hard to get it over 65. It ended up being a restricted CAT and the #1 o2 sensor. Found the final problem when the o2 went completely out.
Forum: YJ Tech Forum 01-12-2010, 09:48 PM
Replies: 7
Views: 563
Posted By okranger6
It looks like the switch is going to be a big...

It looks like the switch is going to be a big problem. I not only use my jeep for fun and getting to tough fishing holes, i also act as a releif rual mail deliverer. Its so much easer ridding in the...
Forum: WF New Member Check In 01-10-2010, 03:35 PM
Replies: 17
Views: 521
Posted By okranger6
from 1 joe to another, these are a great bunch....

from 1 joe to another, these are a great bunch. they are willing to share their knowledge, and give u ideals.
Forum: YJ Tech Forum 01-10-2010, 03:28 PM
Replies: 7
Views: 563
Posted By okranger6
thanks for the help, i guess i will look for...

thanks for the help, i guess i will look for either a donor or trade for a jeep w/auto. what a shame, i really like my 5 speed. it's crunch time!!
Forum: YJ Tech Forum 01-10-2010, 12:22 PM
Replies: 7
Views: 563
Posted By okranger6
Question Manual to Auto

I have been thinking about switching my manual trans for an auto. Is there more than just switching the flywheel and bolting up the auto trans?? Or is that about all there is to it???
Forum: WF New Member Check In 10-14-2009, 07:12 PM
Replies: 6
Views: 617
Posted By okranger6
Cool Old but new 2

Have already read a lot of the post, I see I'm not the only one that is learning how to maintain a jeep. Love it:bottom:
Forum: TJ Tech Forum 10-12-2009, 06:58 PM
Replies: 5
Views: 1,508
Posted By okranger6
Angry :bottom: Just had the exact same problem,...

:bottom:

Just had the exact same problem, replaced sensor and a 195 degree thermostat. Problem didn't go away, on a whim I let it set and the next AM I disconnected the temp sensor. Drove untill...
Forum: TJ General Discussion Forum 10-10-2009, 06:41 PM
Replies: 23
Views: 1,737
Posted By okranger6
Cool My 97 was doing the same thing, finally found the...

My 97 was doing the same thing, finally found the FWPS (Fly Wheel Position Sensor) was the problem. I replaced it and had nooooo more problems.
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -5. The time now is 06:32 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC