iPhone chargers not working JL2018 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JL Jeep Wrangler Forum > JL Wrangler Technical Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-06-2020, 11:06 AM
Thread Starter
  #1
Newb
 
Join Date: Jan 2020
Posts: 6
iPhone chargers not working JL2018

Any one had the chargers just stop working? Something I can fix or need to take it in?

WHEELINJAY is offline   Quote
Old 01-06-2020, 04:21 PM   #2
Jeeper
 
POLARIS PRO's Avatar
 
Join Date: Oct 2015
Posts: 307
Have you tried a different cord?


Sent from my iPhone using Tapatalk

POLARIS PRO is offline   Quote
Old 01-17-2020, 07:44 PM   #3
Jeeper
 
Join Date: Sep 2018
Posts: 26
Reference your manual. I have a 2019 Wrangler, Sahara, JL...On this model I believe the only 12 v outlet that is constantly "hot" is the one located in the cargo bay's driver side . It also has a "full time 12v supply " icon embossed on the plug cover. All other USB ports are only active with the ignition ON.
stefantj is offline   Quote
Sponsored Links
Advertisement
 
Old 01-18-2020, 09:07 AM
Thread Starter
  #4
Newb
 
Join Date: Jan 2020
Posts: 6
Hi all, no luck so will take it to a dealer. Anyone know a good dealership with good customer service in Toronto?
WHEELINJAY is offline   Quote
Old 01-18-2020, 11:53 AM   #5
Jeeper
 
99GoldenSahara's Avatar
 
Join Date: May 2013
Location: PNW
Posts: 890
Where did you buy yours?


Sent from my iPhone using Tapatalk
99GoldenSahara is offline   Quote
Old 01-19-2020, 03:38 PM
Thread Starter
  #6
Newb
 
Join Date: Jan 2020
Posts: 6
Serpa in Scarborough...sales were great but service department terrible
WHEELINJAY is offline   Quote
Old 01-19-2020, 05:31 PM   #7
Jeeper
 
99GoldenSahara's Avatar
 
Join Date: May 2013
Location: PNW
Posts: 890
You may want to try another dealer. Warranty is good at ay dealer. Maybe there’s one known for good service ability.


Sent from my iPhone using Tapatalk
99GoldenSahara is offline   Quote
Old 01-19-2020, 06:50 PM   #8
Jeeper
 
Wildtoad's Avatar
 
Join Date: Sep 2018
Location: Blythewood, SC
Posts: 177
So am I correct that there is no power to the plug you are trying to use with car running or not? FWIW my 2015 has a full time powered 12v socket in the storage area between the front seats.
__________________
Tom Wilds

2015 Jeep Wrangler Sahara 2DR Hardtop
Wildtoad is offline   Quote
Old 01-25-2020, 12:35 AM   #9
Jeeper
 
FiveBoro's Avatar
 
Join Date: Feb 2012
Location: KJFK-KLAX
Posts: 388
Occasionally my usb connection under the armrest will stop working. It always comes back after a restart.
__________________
18-JLR

13-JKR gone but not forgotten
FiveBoro is offline   Quote
Old 01-28-2020, 03:35 PM   #10
Jeeper
 
Join Date: Oct 2017
Posts: 22
Check fuses. I had this happen to ours.

bmiller1393 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.