2013 JKU Rubicon uconnect - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-24-2019, 12:18 PM
Thread Starter
  #1
Newb
 
Join Date: Jun 2019
Posts: 2
2013 JKU Rubicon uconnect

My uconnect stopped working. I can hear calls perfect. but nobody can hear me. The VR can't hear me either. I have checked and the radio is not muted either. I don't want to buy a new mic just yet. Any ideas what it might be. Thanks

2013 Jeep Wrangler Unlimited Rubicon.

Gmcdole is offline   Quote
Old 06-24-2019, 12:29 PM   #2
Wrangler Forum Crew

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Blue Baby Sound's Avatar
 
Join Date: Jan 2014
Location: Glenpool, OK (Tulsa)
Posts: 15,124
Glad to have you here!
Welcome to Wrangler Forum


I'd post your question in the JK TECH section LINK
Since this is the welcome section you might not get many answers.
Good luck!

__________________
HERS-2018 JK- Gobi- (WOOKIEE) Build Thread
HIS- 2014 JKUR- Copperhead Pearl (BRUTUS) Build Thread
Retired 2016 JKWW- Firecracker Red (MAXIMUS)
Retired 2013 JKUS- White- (THOR)
Blue Baby Sound is online now   Quote
Old 06-24-2019, 12:32 PM   #3
Newb
 
Join Date: May 2019
Posts: 14
disconnect your battery and then reconnect and see if that helps. Easiest first fix.

See if this reset works for yours as well. I found this by *searching*

"1). On the steering wheel, hold down both the button with the telephone icon as well as the button with the voice recognition icon for 30 seconds (at the 32nd mark there will not be any beep or indicator to let you know).

2). Release the buttons. Turn the ignition to the off position. Open the driver side door and leave it open for 30 seconds.

3). That's it. Close the door turn the ignition back on.

4). (For the issue I was having I also had to delete my device pairing in the settings screen of Uconnect AND "forget" the Bluetooth device connection in the settings screen of my iPhone.)"
red_ak_ranger is offline   Quote
Sponsored Links
Advertisement
 
Old 06-24-2019, 08:58 PM   #4
Thank you Veterans

WF Lifetime Member
::WF Administrator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 41,717
Because this is the newbie check-in area, you may not get the answers you are looking for. I suggest you check out this forum area and post your questions there, I think you'll get a better response.

https://www.wranglerforum.com/f202/
or
https://www.wranglerforum.com/f274/

In the mean time, I just like to say . . .

Welcome to the forum!


Click here for tips on posting pictures


_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Beastmaster is online now   Quote
Old 06-25-2019, 02:46 AM   #5
Jeeper
 
MrSig's Avatar
 
Join Date: Aug 2011
Location: Davie, Fl
Posts: 33,783
and enjoy the forum!
__________________
07 JKUSR to see my mods or Jeep in action go to http://www.aaof.us/jeep.htm
CEO of Black Sheep 4x4s org,
Member of CCJ, White Jeep Club Member #137.
MrSig is offline   Quote
Old 06-25-2019, 08:06 PM
Thread Starter
  #6
Newb
 
Join Date: Jun 2019
Posts: 2
I followed the instructions, but VR still can't hear me. Either the head unit is bad or the mic stopped working for 1 reason or another. I have found this same issue on several other fourms. But no answer why or what is done to fix it. The mic alone is $88.00
Gmcdole is offline   Quote
Old 07-02-2019, 08:03 PM   #7
BE AWARE OF THE DRAGON..

5-Year WF Supporting Member
WF Lifetime Member
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Hot as Hell Arizona, the home of the mighty Dragon. Beware of your surrounding, because of DANGER!
Posts: 29,330
to the Forum..

Congrats on owning a Wrangler!

__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.