New member in AK - First Jeep - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-30-2018, 10:58 PM
Thread Starter
  #1
Newb
 
Join Date: Apr 2018
Posts: 4
New member in AK - First Jeep

I just bought a 2018 Jeep Wrangler 4 door Sahara pkg. a week ago. I am new to the forum and new to jeep. I am having trouble with the push button start in certain areas, namely at my house. It says "Fob not detected" and it will not start. Luckily there is an override function and I am able to start the jeep although after a considerable amount of initial stress and reading through the manual. I am wondering if anyone has had this problem and understands the cause. I have an appointment with the dealer tomorrow. Additionally, the fob won't always lock or unlock the doors in this same area of my driveway. I have had no issue starting, locking or unlocking the jeep in other parts of town (Anchorage, AK), although I haven't driven around extensively as this is my first week with the new vehicle. I'm wondering if there is some kind of cell interference that is causing this. I thought it could be fob battery, but this is literally a brand new vehicle and the problem is consistent with either of the two fobs. Any thoughts or ideas would be appreciated.

amesinalaska is offline   Quote
Old 05-01-2018, 12:37 AM   #2
HOHOHO,MERRY CHRISTMAS

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: The cold, snowy, windy North Pole.
Posts: 26,295
to our Forum..

Since this is our New Member check-in Forum, you should receive more response from the Forum below.

JK General Discussion Forum - Jeep Wrangler Forum

^^^Here is a Forum to ask your question.

__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Old 05-01-2018, 02:12 AM   #3
Jeeper
 
MrSig's Avatar
 
Join Date: Aug 2011
Location: Davie, Fl
Posts: 33,503
and enjoy the forum!
__________________
07 JKUSR to see my mods or Jeep in action go to http://www.aaof.us/jeep.htm
CEO of Black Sheep 4x4s org,
Member of CCJ, White Jeep Club Member #137.
MrSig is offline   Quote
Sponsored Links
Advertisement
 
Old 05-01-2018, 08:39 AM   #4
Thank you Veterans

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 41,405
Well, I don't have anything to add to what's already been said so well.

I just wanted to stop by and say . . .

Welcome to the forum!


Click here for tips on posting pictures


_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Beastmaster is offline   Quote
Old 05-01-2018, 01:28 PM   #5
I am JD & It's my dream

WF Lifetime Member
WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 30,760
Welcome to the Forum amesinalaska!
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Old 05-03-2018, 08:26 AM   #6
WF approved Offical Jeep Account.
 
JeepCares's Avatar
 
Join Date: Jul 2011
Location: Mopar World Headquarters, Center Line, MI
Posts: 1,239
Quote:
Originally Posted by amesinalaska View Post
I just bought a 2018 Jeep Wrangler 4 door Sahara pkg. a week ago. I am new to the forum and new to jeep. I am having trouble with the push button start in certain areas, namely at my house. It says "Fob not detected" and it will not start. Luckily there is an override function and I am able to start the jeep although after a considerable amount of initial stress and reading through the manual. I am wondering if anyone has had this problem and understands the cause. I have an appointment with the dealer tomorrow. Additionally, the fob won't always lock or unlock the doors in this same area of my driveway. I have had no issue starting, locking or unlocking the jeep in other parts of town (Anchorage, AK), although I haven't driven around extensively as this is my first week with the new vehicle. I'm wondering if there is some kind of cell interference that is causing this. I thought it could be fob battery, but this is literally a brand new vehicle and the problem is consistent with either of the two fobs. Any thoughts or ideas would be appreciated.
Hello amesinalaska,

We're sorry to hear you're having such a tough time with your key fob. Just to chime in, if you decide to get this looked at by the dealer, let us know. We'd be glad to help.

Jasmine
Jeep Social Care Specialist
JeepCares is online now   Quote
Old 05-03-2018, 08:37 AM   #7
Jeeper
 
SuperTJ's Avatar
 
Join Date: Mar 2013
Location: Waleska GA
Posts: 5,020
Welcome!
__________________
2014 JKU Sport, 35X12.50R20 Falkens AT, Moto Metal Wheels, Tailgate Table, Grabars, Grab handles, Trek Top, Grill Inserts, Barricade bumper with LEDs, Rear Barricade Bumper, Rugged Ridge Winch
2004 TJ Sold, 2010 JKU (2wd Yep 2wd) Sold, 2006 LJ Sold, 2015 JK Sahara Traded 2016 Ram 1500 Quad Cab 4wd Big Horn.
SuperTJ is offline   Quote
Old 05-11-2018, 12:09 PM   #8
Jeeper
 
Maddening's Avatar
 
Join Date: Dec 2016
Location: Anchorage, AK
Posts: 218
Howdy, I'm in Anchorage too! No problems ever with unlocking/locking the Jeep anywhere ever. Don't have remote start so can't comment on that one. JK or JL?
__________________
-Vic
'17 JK
'77 J10
Maddening is offline   Quote
Old 05-12-2018, 02:58 AM   #9
Jeeper
 
Jeeper4life's Avatar
 
Join Date: Dec 2012
Location: Fort Wayne, Indiana
Posts: 22,156
Welcome
__________________
2016 JKU with some stuff
Jeeper4life is offline   Quote
Old 05-12-2018, 01:47 PM
Thread Starter
  #10
Newb
 
Join Date: Apr 2018
Posts: 4
Hi - My jeep's a 2018 JL. This problem only at my house. Advice on the technical forum was to unplug/turn off all electronics. I did that last weekend, but it didn't help, However, at this point, its only at my house driveway in certain areas. I am not having any issues elsewhere, so I'm choosing not to worry about it. I can start no problem if I press the key fob to the start button (the over ride feature). All in all, I love the jeep!

amesinalaska is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.