New member needs help asap! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-26-2015, 03:57 PM
Thread Starter
  #1
Newb
 
Join Date: Apr 2015
Location: Norman, OK
Posts: 8
Exclamation New member needs help asap!

Hello everyone! My name is Tim and I drive a 2005 Wrangler Unlimited with automatic transmission. Today as I was attempting to go to the grocery store, something broke on my jeep. I turned it on, engine fired up like normal, I put it into reverse then took off the parking brake. As I started rolling backwards something made a noise that sounded like I ran over a empty beer can and it seemed like everything let go, the reverse stopped working and I was stuck in the middle of the road. I panicked and put the jeep into park and turned it off. When I tried to start it up again it kept turning over like it wanted to start up again, all the electric stuff worked so I put it into neutral to roll it backward against the curb to get it out of the middle of the street. I looked underneath and nothing is hanging down, but there is a small amount of red fluid leaking out onto the road at about where the door starts and everything is now locked up. I cant turn my key, cant turn my wheel, cant even press in the button on the shifter so it is stuck in park. I had it serviced twice in the last couple months, first to get the transfer case fixed as well as two leaking transmission fluid lines, then secondly I got a new front U-joint on the drive train as well as having the front and rear differential fluids replaced and asked the guys to check the transmission and they said everything looked fine. I dont know what to do other than have AAA tow it to the guys who I usually take it to and was finally starting to trust..... PLEASE PLEASE PLEASE HELP IF ANYONE HAS ANY KNOWLEDGE OF THIS PROBLEM I WOULD BE EXTREMELY GRATEFUL!!

tflinn07 is offline   Quote
Old 04-26-2015, 03:59 PM
Thread Starter
  #2
Newb
 
Join Date: Apr 2015
Location: Norman, OK
Posts: 8
check engine light is also on

tflinn07 is offline   Quote
Old 04-26-2015, 03:59 PM   #3
Jeeper
 
therandomhero's Avatar
 
Join Date: Mar 2012
Location: Raeford NC
Posts: 303
Check your tranny fluid

Click image for larger version

Name:	image-3616307380.jpg
Views:	39
Size:	130.0 KB
ID:	2131137
__________________
2003 Wrangler Sport - 2.5" lift, 1.25" BL, 1" MML, SPARTAN locked D30 33x10.50r15 BFG KO
therandomhero is offline   Quote
Sponsored Links
Advertisement
 
Old 04-26-2015, 04:14 PM
Thread Starter
  #4
Newb
 
Join Date: Apr 2015
Location: Norman, OK
Posts: 8
I looked at the fluid, it went up to the fourth little hole in the reader above the word "hot", I also forgot to add in that there is like 500 miles above 100,000 on the jeep.
tflinn07 is offline   Quote
Old 04-26-2015, 04:50 PM   #5
Jeeper
 
therandomhero's Avatar
 
Join Date: Mar 2012
Location: Raeford NC
Posts: 303
The red fluid is oil from your tranny or transfer. You need to get under there and see where it's coming from.
__________________
2003 Wrangler Sport - 2.5" lift, 1.25" BL, 1" MML, SPARTAN locked D30 33x10.50r15 BFG KO
therandomhero is offline   Quote
Old 04-26-2015, 05:10 PM   #6
Thank you Veterans

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 41,335
Because this is the newbie check-in area, you may not get the answers you are looking for. I suggest you check out this forum area and post your questions there, I think you'll get a better response.

TJ Tech Forum - Jeep Wrangler Forum


In the mean time, I just like to say . . .

Welcome to the forum!

Click here for helpful tips for newcomers
_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Beastmaster is offline   Quote
Old 04-26-2015, 06:12 PM
Thread Starter
  #7
Newb
 
Join Date: Apr 2015
Location: Norman, OK
Posts: 8
[IMG]20150426_165614.jpg[/IMG] idont know if this photo will work, i looked at diagrams and it seems to be dripping off the very front side of the transmission. right behind a box shaped thing that has a big screw on the side closest to where the drip is coming from. thank yall for the help so far! ill post my question in that tech forum as well as keeping an eye on this thread!
tflinn07 is offline   Quote
Old 04-26-2015, 06:20 PM
Thread Starter
  #8
Newb
 
Join Date: Apr 2015
Location: Norman, OK
Posts: 8
tflinn07 is offline   Quote
Old 04-26-2015, 06:21 PM
Thread Starter
  #9
Newb
 
Join Date: Apr 2015
Location: Norman, OK
Posts: 8
try that last link
tflinn07 is offline   Quote
Old 04-26-2015, 07:33 PM   #10
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 26,921
Send a message via Yahoo to SilverSport
Tim, Welcome Aboard!

Link doesn't work:

Forbidden That’s all we know.

__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Bear or the Wolf."
SilverSport is offline   Quote
Reply

Tags
transmission help , undercarriage

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.