Charging issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ How To Videos > Electrical (all about wiring)

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-02-2019, 07:21 PM
Thread Starter
  #1
Jeeper
 
Join Date: Oct 2016
Location: LaGrande OR
Posts: 15
Charging issues

I have a 93 Wrangler with 4.0
It started having issues charging (which often went undetected thanks to a deep cycle battery) if it sat for a day or two the battery would be flat.
Last time it went out it was charging at 14 volts and than most of the gauges including the tach and speedo quit working and eventually had to be trailed home.
I'm not having much luck finding any info on diagnostics for this year, even which terminal is which on the alternator.

It has the Denso alternator controlled via the PCM, can't find a new PCM and don't want to throw 250$ parts at it hoping to fix the problem and I don't want the bypass kit.
The alternator and battery test out fine.

Anybody manage to cure this ailment?.

Timberbeast is offline   Quote
Old 10-27-2019, 08:44 AM   #2
Jeeper
 
Join Date: May 2015
Location: Wet side
Posts: 28
With the bypass kit you don’t want.

Scouter is offline   Quote
Old 10-29-2019, 01:23 PM   #3
12b
Jeeper
 
12b's Avatar
 
Join Date: May 2019
Location: Upstate SC
Posts: 399
Why may I ask do you not want an external voltage regulator?
Have you physically cleaned all the grounds, battery connections, alt connections?
Where did you get the battery checked out?
It could very well be a bad battery even though you think it's good

Here's a link to FSMs plenty of diagnostic info in these

https://www.dropbox.com/sh/0vfmk6jc5...v7lceZk7a?dl=0
__________________

'98 TJ 5 speed, 5.13 Super 35, D30 w/Aussie, Core 4x4 arms, Metalcloak front track bar, JKS rear track bar, ZJ tie rod conversion, 9500 Lb winch 4" lift sitting on 33's along with many others mods
'94 YJ 5sp 5.13, Super 35, HP30 w/Aussie, sitting on 33's, RE chromo drag link, 9500 Lb winch, 3" lift, 4x4 Posi Lock, it's a resto-mod in progress.
12b is offline   Quote
Reply

« - | - »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.