can log in on desktop, but not my phone (or viceversa) - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-30-2018, 08:44 PM
Thread Starter
  #1
Jeeper
 
Jim74656's Avatar
 
Join Date: Oct 2018
Location: Stamford, Connecticut
Posts: 598
can log in on desktop, but not my phone (or viceversa)

Ok this is a bit odd, but I can either login the forum with one or the other, but not both, however if I want to switch to one or the other I have to reset my password then use the device to log in.


could someone tell me whats going on here? I would like to use my phone (iphone) and desktop PC to check the forums, and have the same password for both.

I originally used my phone to set up the account, and obviously my password is working as I am writing this....

I use chrome on both devices with the chrome sync enabled, I have also reset my browsers (clearing all cookies) and updated my password using my desktop and still no joy on a resolution, so this is making things a bit frustrating, especially when I want to post pictures for my build thread......UUUUG!!! HELP!!! Please??

Thanks and sorry for a slightly long post

Jim74656 is offline   Quote
Old 11-01-2018, 10:32 AM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
Hey there,

Are you auto filling your passwords?
You might need to check your password manager and see if it's the same on both devices.
I would recommend manually typing in the password to make sure.

Ed

HelenaAG is offline   Quote
Old 11-01-2018, 01:54 PM
Thread Starter
  #3
Jeeper
 
Jim74656's Avatar
 
Join Date: Oct 2018
Location: Stamford, Connecticut
Posts: 598
i will double check but I have tried manually typing in passwords on both, will try again and recheck, will report back shortly!
__________________
SARGE'S build thread

Torque PRO/LITE FAQ
Jim74656 is offline   Quote
Sponsored Links
Advertisement
 
Old 11-01-2018, 01:57 PM
Thread Starter
  #4
Jeeper
 
Jim74656's Avatar
 
Join Date: Oct 2018
Location: Stamford, Connecticut
Posts: 598
Ok, i managed to login on my phone and all is good I’m going to attribute it to a syncing issue between devices and close this case
__________________
SARGE'S build thread

Torque PRO/LITE FAQ
Jim74656 is offline   Quote
Old 11-02-2018, 12:48 PM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
Sounds good. Glad to hear you got it sorted

Kevin
HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC