Cannot post pictures - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-07-2018, 11:43 AM
Thread Starter
  #1
Jeeper
 
Join Date: Sep 2011
Location: Richards Bay
Posts: 24
Cannot post pictures

I Tried to post a picture but I could not. A notification came up that there was a problem with the forum runner plug in being out of date. I have a i pad and the software is up to date.

DAVEH is offline   Quote
Old 07-07-2018, 11:54 AM   #2
THE MIGHTY GRIZZLY!

5-Year WF Supporting Member
::WF Moderator::
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: AZ. In the Ponderosa Pine Country, where the Bears are hungry..
Posts: 24,740

__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Old 07-07-2018, 03:24 PM   #3
I am JD & It's my dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 30,757
Are you trying to upload directly from your tablet's gallery or are you using a sharing site?
Are you using the app or an open browser?
Have you been able to upload pictures from this device in the past?

Sorry for all the questions but it helps to know these things when trying to figure it out.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Sponsored Links
Advertisement
 
Old 07-08-2018, 12:20 AM
Thread Starter
  #4
Jeeper
 
Join Date: Sep 2011
Location: Richards Bay
Posts: 24
Quote:
Originally Posted by JDsDream View Post
Are you trying to upload directly from your tablet's gallery or are you using a sharing site? Are you using the app or an open browser? Have you been able to upload pictures from this device in the past? Sorry for all the questions but it helps to know these things when trying to figure it out.
I work through the WF app on my iPad.I attach pictures from the pictures app on the iPad.I have successfully posted pictures before but that was over a year ago.
DAVEH is offline   Quote
Old 07-08-2018, 12:24 AM
Thread Starter
  #5
Jeeper
 
Join Date: Sep 2011
Location: Richards Bay
Posts: 24
Quote:
Originally Posted by Old Dogger View Post
Thankyou. I am still having problems though .Will try and reinstall the app.
DAVEH is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC