Can't clear notifications sometimes. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-09-2018, 10:08 PM
Thread Starter
  #1
Supporting Member

5-Year WF Supporting Member
 
RichL35's Avatar
 
Join Date: Sep 2015
Location: South Shore, Mass
Posts: 2,612
Can't clear notifications sometimes.

Sometimes when I get notifications I can't clear them. I can open the notification tab up and go to the LIKE or the Private Message or even the Quote but it continues to tell me I have a notification. This includes the pop up telling me I have a notification. If I open up the notification tab again and go to the notification there is nothing that's not opened already. But yet, when I go back to the Forum there's the pop up telling me I have an unread notification. It's currently doing it right now with a private message that I read a few hours ago.


Also, for some reason I am unable to post pictures using the forum web view on my Galaxy S7 Active? Not Tapatalk or the optimized view. The regular old web view like you were on your desktop. I can however if I use the Chrome browser. Unfortunately the Chrome browser on my phone is glitchy as hell on this forum. Typing is a nightmare as it lags behind and double types letters and misses spaces constantly. When I hit the paperclip to try to post a pic it says "This site can't be reached".

Any help is appreciated!

__________________
Nemesis is getting an LS this winter with a Motech install kit. Want to see how easy or hard the install is.... Follow here.
https://www.wranglerforum.com/f314/ne...e-2149753.html

What am I up too..? Browse some photos here. (Imgbb link)
https://www.wranglerforum.com/f31/ric...s-2163905.html
RichL35 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC