Extra Lines Between Paragraphs with Enter Key - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Like Tree3Likes
  • 1 Post By HelenaAG
  • 1 Post By DesertRubi
  • 1 Post By RoadiJeff
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-19-2019, 12:35 AM
Thread Starter
  #1
Jeeper
 
DesertRubi's Avatar
 
Join Date: Dec 2017
Location: SF Bay Area, CA
Posts: 360
Extra Lines Between Paragraphs with Enter Key

I've been having an issue with extra blank lines being added between paragraphs when posting on PC (Firefox browser). I'll usually end a paragraph by hitting enter twice, which in the typing box advances the cursor to two lines below the last one, leaving what looks like the single line gap that I'm trying to achieve.


That is what I've done between this paragraph and the prior one, but you can see after I've submitted my post an extra line or two is added. Obviously this isn't a major problem but is a bit of an annoyance and I'm wondering if I'm doing something stupid or if this is just some quirk to live with. If I care to use the post preview or edit my post I'm able to get rid of the extra spaces. I don't seem to see many other posters having this problem, although maybe most people just post on their phones (which doesn't have the problem in my experience).

__________________
2017 JKUR Firecracker Red | Auto, 4.10s, ARB Rear and PS Front Diff Covers, Adams 1310 Front Driveshaft
MetalCloak 2.5" True Dual Rate Rocksport | 315/70/17 Milestar Patagonia MT, Stock Rubi Wheels, 1.75" Spidertrax
10A Bumpers, Warn VR10-S, Max-3 Plate | Teraflex HD Hinge/Carrier, Vector Exo Rack | Bartact Seat Covers, Mopar Headliner
DesertRubi is offline   Quote
Old 02-19-2019, 05:56 AM   #2
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 1,845
Same issue here.
And I have seen many posts with double spacing. (Edit: and of course it doesn't do it when posting about it LOL)

__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is offline   Quote
Old 02-19-2019, 02:01 PM   #3
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
Go to Control Panel>Edit Options>Message Editor Interface

From there, try switching the settings for the "Message Editor Interface". The default settings in "Enhanced", so perhaps try Standard or Basic and see if that improves.

Ed
DesertRubi likes this.
HelenaAG is offline   Quote
Sponsored Links
Advertisement
 
Old 02-19-2019, 11:37 PM
Thread Starter
  #4
Jeeper
 
DesertRubi's Avatar
 
Join Date: Dec 2017
Location: SF Bay Area, CA
Posts: 360
Thanks Ed, giving it a whirl here. I've changed my setting to the standard editor, and I'll put a double return aka single blank line between this line

and this one. Let's see how it looks!

Edit: That seems to have done the trick!
HelenaAG likes this.
__________________
2017 JKUR Firecracker Red | Auto, 4.10s, ARB Rear and PS Front Diff Covers, Adams 1310 Front Driveshaft
MetalCloak 2.5" True Dual Rate Rocksport | 315/70/17 Milestar Patagonia MT, Stock Rubi Wheels, 1.75" Spidertrax
10A Bumpers, Warn VR10-S, Max-3 Plate | Teraflex HD Hinge/Carrier, Vector Exo Rack | Bartact Seat Covers, Mopar Headliner
DesertRubi is offline   Quote
Old 02-25-2019, 03:52 AM   #5
Supporting Member

5-Year WF Supporting Member
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 6,608
Quote:
Originally Posted by DesertRubi View Post
I don't seem to see many other posters having this problem, although maybe most people just post on their phones (which doesn't have the problem in my experience).
I've dealt with the problem on here and several other forums for a while. I figured it was something on my end. If I notice the extra lines after I post the message I usually go back and edit them out. I'm also using Firefox on a PC.

I just did the suggestion in the User CP and I will see if it helps. If so, I will make the same change on the other forums.

Edit: Hey, it worked!
HelenaAG likes this.
RoadiJeff is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Have (or are you considering) a rear disc brake kit? Get a set of rubi brake lines! kjmccarx TJ General Discussion Forum 0 08-15-2017 01:20 AM
Rubber fuel lines and Vapor hard line Rocker4x4 YJ Tech Forum 5 07-13-2017 04:01 PM
09 Wrangler Transmission Lines and Cooler cbharis JK Tech Forum 3 02-24-2017 06:45 AM
Toxic Brakes - 3000 PSI Braided Stainless Steel Brake Lines, Teflon Core- Made in USA Baseline 4x4 Outfitters Vendor Spotlight! Great Deals for Members. 104 03-29-2016 04:35 PM





All times are GMT -5. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC