Forum errors - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-25-2017, 06:04 PM
Thread Starter
  #1
Jeeper
 
JimmyW's Avatar
 
Join Date: Jan 2010
Location: Helena, MT
Posts: 710
Forum errors

The forum is erroring out when I do an advanced search: expected searchd protocol version 1+, got version '0'. I also can't run my statistics, like finding all of my posts. That returns a similar error.

__________________
2015 JKUHR, Teraflex 3" lift, TF Alpine lower front & upper rear arms, Monster track bar, 35" 285x75x18 Toyo AT2 Xtremes, Fuel Trophy 18x9 rims, Teraflex spare carrier, Warn 9.5cti 9500# winch, Superwinch Terra 4500# portable winch for rear receiver with QD connection.
JimmyW is offline   Quote
Old 04-26-2017, 09:54 AM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey there,

I tested both of the issues you mentioned without being able to replicate them.
When you are using the Advance search Function, what are you searching exactly?
Do you find that this problem is intermittent, or consistent?

What device and browser are you using when you run into these issues?

Can anyone else in the community confirm that the mentioned errors are occurring for them as well?

Richard.

HelenaAG is offline   Quote
Old 04-26-2017, 12:55 PM
Thread Starter
  #3
Jeeper
 
JimmyW's Avatar
 
Join Date: Jan 2010
Location: Helena, MT
Posts: 710
Thanks, Richard. The problem's gone, so perhaps it was transient or limited to my system. I run Firefox 53.0. I basically went to my control panel and tried to "find all threads started..." If this recurs or becomes persistent, it could result from a mismatched API/searchd versions. (I'm not a web developer.)
__________________
2015 JKUHR, Teraflex 3" lift, TF Alpine lower front & upper rear arms, Monster track bar, 35" 285x75x18 Toyo AT2 Xtremes, Fuel Trophy 18x9 rims, Teraflex spare carrier, Warn 9.5cti 9500# winch, Superwinch Terra 4500# portable winch for rear receiver with QD connection.
JimmyW is offline   Quote
Sponsored Links
Advertisement
 
Old 04-27-2017, 08:57 AM   #4
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Thanks you so much, if the issue reoccurs please let us know

~Glenda
HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC