Havenít been able to post.. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Like Tree2Likes
  • 1 Post By HelenaAG
  • 1 Post By m998dna
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-01-2018, 05:51 PM
Thread Starter
  #1
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,369
Havenít been able to post..

Iím sending via Apple 6s IOS 11.4.

I keep getting error messages when using MS IE11. Post indicates I need more text to post..

Is MS IE11 no longer supported by this site?

Thank you

.

m998dna is online now   Quote
Old 08-02-2018, 02:09 PM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,861
Send a message via MSN to HelenaAG
Can you give this a try?

Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed
m998dna likes this.

HelenaAG is offline   Quote
Old 08-03-2018, 06:13 PM
Thread Starter
  #3
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,369
Quote:
Originally Posted by HelenaAG View Post
Can you give this a try?

Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed

I changed it, let's see if I can post...


OK, it works. Thanks!


.
m998dna is online now   Quote
Sponsored Links
Advertisement
 
Old 08-07-2018, 01:13 PM   #4
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,861
Send a message via MSN to HelenaAG
Glad to hear. Let us know if you continue to have issues with it.

- JB
HelenaAG is offline   Quote
Old 08-14-2018, 04:37 PM
Thread Starter
  #5
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,369
Quote:
Originally Posted by HelenaAG View Post
Glad to hear. Let us know if you continue to have issues with it.

- JB
How can I get a password reset? I bought a new iPad and I forgot my WF password.. (due to crazy syntax) and every time I try to reset my password using my new iPad, going through the prompts, I donít get an email.

In the User CP I need to enter my current password to change it...

Thanks

.
m998dna is online now   Quote
Old 08-15-2018, 06:30 AM   #6
I am JD & It's my dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 30,757
Please confirm that you have a current email address on file and also check your spam folder to make sure that the reset emails are not being redirected there. I will send another reset now.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Old 08-15-2018, 09:23 AM
Thread Starter
  #7
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,369
Quote:
Originally Posted by JDsDream View Post
Please confirm that you have a current email address on file and also check your spam folder to make sure that the reset emails are not being redirected there. I will send another reset now.
Hi,

The email is correct, but I still donít see an email from this website. I looked in the spam folder as well. The emails must be redirecting somewhere else or not going beyond your servers.

Whatís the fix?

Thanks
m998dna is online now   Quote
Old 08-15-2018, 10:43 AM   #8
I am JD & It's my dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 30,757
Please confirm your email address in a PM to me and I will get you fixed up.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Old 08-15-2018, 09:11 PM   #9
Newb
 
Join Date: Aug 2018
Posts: 1
Quote:
Originally Posted by JDsDream View Post
Please confirm your email address in a PM to me and I will get you fixed up.
JDsDream...

This is m998dna. You won’t believe this but I opened your PM this morning on my iPhone while I was at work. I read and closed it. Then during lunch I tried to go back to the PM and the WF website had already reset.

Now I can’t access my old account on any device. So I created this new account using my new iPad and work email address.

What’s needed so I can get access to my old account?

Thanks,
m998dna

@JDsDream

.
HELPdna is offline   Quote
Old 08-16-2018, 06:40 AM   #10
I am JD & It's my dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 30,757
PM coming.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Old 08-16-2018, 07:38 AM   #11
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 2,839
Quote:
Originally Posted by HelenaAG View Post
Can you give this a try?

Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed
Any plans to convert the backend to true https? It's kind of sketchy to send an unknown mix of unsecure data over what claims to be a secure connection.
C.L. is offline   Quote
Old 08-16-2018, 01:40 PM   #12
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,861
Send a message via MSN to HelenaAG
Our tech team is working on getting all of this sorted. I know that things are a bit all over the place at the moment, but our techs have been super busy and are still trying to get everything sorted out with all of the changes/updates that have been happening.

Apologies for any confusion or inconvenience.

Cheers,
Erik
HelenaAG is offline   Quote
Old 08-16-2018, 04:45 PM
Thread Starter
  #13
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,369
Quote:
Originally Posted by JDsDream View Post
PM coming.
Thanks! back in business...


.
m998dna is online now   Quote
Old 08-16-2018, 04:54 PM
Thread Starter
  #14
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,369
Quote:
Originally Posted by HelenaAG View Post
Our tech team is working on getting all of this sorted. I know that things are a bit all over the place at the moment, but our techs have been super busy and are still trying to get everything sorted out with all of the changes/updates that have been happening.

Apologies for any confusion or inconvenience.

Cheers,
Erik
Erik, no worries... MS IE11 has major issues. It won't work with the UnitedHealthcare website.. you can't fill-out the user and password fields. And there's issues displaying PDFs if you're using Acrobat v9 with MS IE11.. need to move to Acrobat v11 or use Google Chrome.

Thanks for the help...


.
HelenaAG likes this.
m998dna is online now   Quote
Old 08-17-2018, 03:26 PM   #15
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,861
Send a message via MSN to HelenaAG
Thanks m998dna! Happy to help!

Erik
HelenaAG is offline   Quote
Old 08-29-2018, 11:25 AM   #16
Supporting Member

WF Supporting Member
 
SafetyGuy's Avatar
 
Join Date: Aug 2018
Location: Brackettville, Texas (Fort Clark Springs)
Posts: 66
Testing
SafetyGuy is offline   Quote
Old 08-30-2018, 01:14 PM   #17
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,861
Send a message via MSN to HelenaAG
Successful test.

- JB

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC