No more threads with recent activity (right-hand side bar)? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Like Tree4Likes
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-13-2017, 02:05 PM
Thread Starter
  #1
Jeeper
 
Join Date: Jul 2016
Posts: 236
No more threads with recent activity (right-hand side bar)?

If I go into a thread, the two Recent Activity sections on the right-hand side aren't there anymore. I've only noticed this starting today.

I'm using Chrome and I did try clearing my browser cache data.

Attached Thumbnails
Click image for larger version

Name:	WF no recent threads.jpg
Views:	20
Size:	123.1 KB
ID:	3546050  
Thomaz588 is online now   Quote
Old 04-13-2017, 02:58 PM   #2
I am JD & It's my dream

WF Lifetime Member
WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 30,757
That can be switched on and off. Let me see if I can get them working again.

No, all settings are correct. It must be a glitch in the system. AG?
Thomaz588 likes this.

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Old 04-13-2017, 03:07 PM
Thread Starter
  #3
Jeeper
 
Join Date: Jul 2016
Posts: 236
For whatever it's worth:

If I'm logged out, I see an empty "Featured Products" section.
If I'm logged in, I see nothing.
Attached Thumbnails
Click image for larger version

Name:	WF no recent threads.jpg
Views:	22
Size:	78.6 KB
ID:	3546114  
Thomaz588 is online now   Quote
Sponsored Links
Advertisement
 
Old 04-14-2017, 09:01 AM   #4
Supporting Member

5-Year WF Supporting Member
 
Lee H's Avatar
 
Join Date: Jun 2014
Location: Upland, Ca.
Posts: 1,809
I noticed this as well. Great feature. Not working on my MAC or iPad.
Lee H is online now   Quote
Old 04-14-2017, 09:40 AM   #5
Jeeper
 
rhjeepdriver's Avatar
 
Join Date: Feb 2015
Location: USA
Posts: 504
Same here. Chromium, Ubuntu Ultimate Edition 4.2
__________________
'08 RHD, Auto, Trimmed flares, Pro Rock 44, 5:13's, Truetrac, RCV front, Nitro rear axles, KOR front driveshaft, AEV 2.5" Dualsport, RK adjustable LCA's, Teraflex track bar and stabilizer, Mishimoto Alum. Radiator, Level 8 Strike 5, Cooper STT 315x70R17, Smittybilt SRC Gen 2 bumpers, Smittybilt SRC side armor, Smittybilt XRC Gen 2 winch, Yeti tie rod and draglink, Synergy ball joints, Poison Spyder hood louver, Mastercraft Baja RS, Superchips Flashpaq, Powerstop Z36, Cibie H4. Now for sale.
rhjeepdriver is offline   Quote
Old 04-14-2017, 12:54 PM   #6
Supporting Member

5-Year WF Supporting Member
 
RichL35's Avatar
 
Join Date: Sep 2015
Location: South Shore, Mass
Posts: 2,697
Quote:
Originally Posted by JDsDream View Post
That can be switched on and off. Let me see if I can get them working again.

No, all settings are correct. It must be a glitch in the system. AG?
Quick.... For the love of god, De-glitchify it!!!

That's the bar I use to follow all current threads. I almost never actually scroll through the forum.
RichL35 is online now   Quote
Old 04-14-2017, 12:56 PM   #7
Jeeper
 
jay14sport's Avatar
 
Join Date: Aug 2014
Location: Burkburnett, Tx
Posts: 898
I use it steady too. Missing it....
__________________
2014 Sport S, 2.5" RK, RS5000x, RK frnt Trackbar, teraflex frnt sportflex arms, RC fuel tank skid, Rancho skids, RR skids, 285/75/16 M/T atzp3's, Spod,trucklites,sunrider,etc...
jay14sport is online now   Quote
Old 04-14-2017, 02:23 PM   #8
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
It's back on, guys. Sorry - it was turned off by accident. Let us know if you guys are seeing it again

Cheers,
Natalie
HelenaAG is offline   Quote
Old 04-14-2017, 02:25 PM   #9
Supporting Member

5-Year WF Supporting Member
 
Lee H's Avatar
 
Join Date: Jun 2014
Location: Upland, Ca.
Posts: 1,809
Yes, thanks.
Lee H is online now   Quote
Old 04-14-2017, 02:33 PM   #10
Supporting Member

5-Year WF Supporting Member
 
RichL35's Avatar
 
Join Date: Sep 2015
Location: South Shore, Mass
Posts: 2,697
Woot Woot!!! It's back!

Thanks.
RichL35 is online now   Quote
Old 04-14-2017, 03:03 PM   #11
Jeeper
 
rhjeepdriver's Avatar
 
Join Date: Feb 2015
Location: USA
Posts: 504
__________________
'08 RHD, Auto, Trimmed flares, Pro Rock 44, 5:13's, Truetrac, RCV front, Nitro rear axles, KOR front driveshaft, AEV 2.5" Dualsport, RK adjustable LCA's, Teraflex track bar and stabilizer, Mishimoto Alum. Radiator, Level 8 Strike 5, Cooper STT 315x70R17, Smittybilt SRC Gen 2 bumpers, Smittybilt SRC side armor, Smittybilt XRC Gen 2 winch, Yeti tie rod and draglink, Synergy ball joints, Poison Spyder hood louver, Mastercraft Baja RS, Superchips Flashpaq, Powerstop Z36, Cibie H4. Now for sale.
rhjeepdriver is offline   Quote
Old 04-14-2017, 07:22 PM   #12
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 1,963
Still missing in FF
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	17
Size:	97.4 KB
ID:	3547698  
__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is online now   Quote
Old 04-14-2017, 07:40 PM   #13
Jeeper
 
Wrangler Finger Waggle's Avatar
 
Join Date: Nov 2016
Posts: 111
Yeah, it was back for a while this afternoon but is gone again. I'm Win 7 and Chrome.
__________________
1998 Jeep Wrangler Sport -- RIP, and thanks for the wild last ride (aka: and suddenly, a tree).
2004 Jeep Liberty, 5 spd MT -- Romping on a farm with lots of other Jeeps, somewhere across the state.
2017 Jeep Wrangler Sport - rehomed to happy new owner.
2003 Inca Gold Rubicon --
Wrangler Finger Waggle is offline   Quote
Old 04-14-2017, 07:43 PM   #14
Jeeper
 
rhjeepdriver's Avatar
 
Join Date: Feb 2015
Location: USA
Posts: 504
Yep, gone again.
__________________
'08 RHD, Auto, Trimmed flares, Pro Rock 44, 5:13's, Truetrac, RCV front, Nitro rear axles, KOR front driveshaft, AEV 2.5" Dualsport, RK adjustable LCA's, Teraflex track bar and stabilizer, Mishimoto Alum. Radiator, Level 8 Strike 5, Cooper STT 315x70R17, Smittybilt SRC Gen 2 bumpers, Smittybilt SRC side armor, Smittybilt XRC Gen 2 winch, Yeti tie rod and draglink, Synergy ball joints, Poison Spyder hood louver, Mastercraft Baja RS, Superchips Flashpaq, Powerstop Z36, Cibie H4. Now for sale.
rhjeepdriver is offline   Quote
Old 04-14-2017, 08:18 PM   #15
Supporting Member

5-Year WF Supporting Member
 
RichL35's Avatar
 
Join Date: Sep 2015
Location: South Shore, Mass
Posts: 2,697
Ok... you hate me don't you. Bet their not having this issue on Wayalife. Oh snap.... that just happened!
RichL35 is online now   Quote
Old 04-15-2017, 12:28 PM   #16
Jeeper
 
jgraz's Avatar
 
Join Date: Jan 2016
Location: Bordentown, NJ
Posts: 1,074
Guess its off again.
jgraz is offline   Quote
Old 04-15-2017, 10:32 PM   #17
I now drive an ISIS truck

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 60,775
It's off on my end too. And I made sure the right side bar was turned on in the options.




__________________
gixxerphil is offline   Quote
Old 04-16-2017, 06:07 AM   #18
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Join Date: May 2011
Posts: 7,136
Not working here either. In Chrome, Chromium, or Firefox, on three different computers.
demarpaint is offline   Quote
Old 04-16-2017, 09:32 AM   #19
Jeeper
 
Ramona Wrangler's Avatar
 
Join Date: Feb 2015
Location: Ramona, Ca
Posts: 1,951
still not on.........and seeing that today is Easter, I'm sure it won't be back on til at least tomorrow?
__________________
2016 JKUR Mohave Sand, Auto, 4.56's, Teraflex 2.5" Coil Spring Lift, 315/70/17 Mickey Thompson Deegan 38's
Ramona Wrangler is offline   Quote
Old 04-17-2017, 09:24 AM   #20
Jeeper
 
chaszur's Avatar
 
Join Date: Jan 2014
Location: Phoenix
Posts: 485
Not working on my Mac or iPad.
__________________
Life's Short - Play Dirty!

2010 JK Sport 4 in Procomp lift, 35" KO2 tires, ARB front/rear, 4.88 gears, Smittybilt XRC 8 winch, Tuffy cargo enclosure, Spiderwebshades, ACE Engineering skids and rear bumper, Trektop NX, Yaesu- FTM400 Ham radio, Cobra CB radio, more to come .....
chaszur is offline   Quote
Old 04-18-2017, 01:45 PM   #21
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 2,841
Still down here; any updates?
C.L. is online now   Quote
Old 04-19-2017, 05:14 AM   #22
Supporting Member

5-Year WF Supporting Member
 
RichL35's Avatar
 
Join Date: Sep 2015
Location: South Shore, Mass
Posts: 2,697
Please fix....

What does a guy have to do to get a side bar around here?
RichL35 is online now   Quote
Old 04-19-2017, 10:14 AM   #23
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey guys,

The function is on in the back end and I can see it on chrome from my end.
Can you guys clear your cache and cookies and see if this sparks up?

Richard.
HelenaAG is offline   Quote
Old 04-19-2017, 10:21 AM   #24
Jeeper
 
jay14sport's Avatar
 
Join Date: Aug 2014
Location: Burkburnett, Tx
Posts: 898
cleared the cache and still nothing using chrome
__________________
2014 Sport S, 2.5" RK, RS5000x, RK frnt Trackbar, teraflex frnt sportflex arms, RC fuel tank skid, Rancho skids, RR skids, 285/75/16 M/T atzp3's, Spod,trucklites,sunrider,etc...
jay14sport is online now   Quote
Old 04-19-2017, 10:42 AM   #25
Jeeper
 
jgraz's Avatar
 
Join Date: Jan 2016
Location: Bordentown, NJ
Posts: 1,074
Nothing here either
jgraz is offline   Quote
Old 04-19-2017, 11:01 AM
Thread Starter
  #26
Jeeper
 
Join Date: Jul 2016
Posts: 236
Cleared cache and cookies:
Nothing in Chrome
Nothing in Firefox
lmdshadow likes this.
Thomaz588 is online now   Quote
Old 04-19-2017, 04:24 PM   #27
Supporting Member

5-Year WF Supporting Member
 
Lee H's Avatar
 
Join Date: Jun 2014
Location: Upland, Ca.
Posts: 1,809
Not working on MAC or iPad.
Lee H is online now   Quote
Old 04-19-2017, 04:55 PM   #28
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Join Date: May 2011
Posts: 7,136
NG for me in Chromium, Chrome, and FF.
demarpaint is offline   Quote
Old 04-20-2017, 06:28 AM   #29
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 2,841
Still broken on my main install of FF. I tried on a fresh install with no adblocker on to see if that was causing interference, and a direct link to this thread redirected my browser to a full page screen of hardcore porn for a site called "chaterbate".

Good job.
C.L. is online now   Quote
Old 04-20-2017, 12:35 PM   #30
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey guys,

I checked the back end and it is still turned on, no automatic setting of some kind to turn this off at any point. I tested on 4 browsers: chrome, ff, edge and safari (on iPad) the first 3 on a PC. I can see the recent threads off to the right side in all of them, once I was logged in. I noticed it doesn't show if you're not logged in - can you guys confirm that you were all logged in when you couldn't see this? And I have to ask, did you guys clear your cache/cookies as well and the issues still persists?

Just to cover all grounds, did you guys also check that the setting is turned on in options to show the "right side column" (recent threads) as well?

If you encounter any pages that redirects you to chaterbate, please let us know and provide us with the link to the source (not the page on our site that it appears on, but direct link) so we can get that removed right away. Also, let us know if it appears on your pc/desktop/mobile device - thank you kindly for your cooperation.

Let us know and we'll go from there. Apologies for any inconvenience this may cause.

Cheers,
Natalie

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC