No Notifications - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-23-2018, 05:32 PM
Thread Starter
  #1
Jeeper
 
brandofamily's Avatar
 
Join Date: Apr 2015
Location: 60 miles south of Chicago
Posts: 2,517
No Notifications

Any idea why I am not getting notifications when my subscribed threads are updated w/ posts? I have instant notification selected.

__________________
2015 Wrangler Unlimited (Tank)
Bestop Trek Top Nx, Trek Armor Blk/OD Seat covers w/ Bartact & Army surplus bags
Rubicon Shocks w/ 19/60 springs, 2.5" Teraflex BB lift w/ Superlift frt & rr adj track bars & Rancho CA bracket, NR 4x4 9/16" bolt kit
315/70R17 Goodyear Duratracs on Willys rims w/ 1.5" wheel spacers & 4.56 Yukon gears,Teraflex BRK frt & rr
Smittybilt XRC Side Armor, Drake locking hood latches
brandofamily is offline   Quote
Old 10-23-2018, 05:57 PM   #2
Jeeper
 
Bobnh's Avatar
 
Join Date: Sep 2018
Location: Lebanon NH
Posts: 509
Email not set to "push" ?

Sent from my SM-T380 using Tapatalk

Bobnh is offline   Quote
Old 10-23-2018, 09:39 PM   #3
Jeeper
 
JeepinItReal's Avatar
 
Join Date: Apr 2012
Location: New Haven County, Connecticut
Posts: 139
No Notifications

Notifications are not working for me either.


Sent from my iPhone using Tapatalk
__________________
Not all who wander are lost
JeepinItReal is offline   Quote
Sponsored Links
Advertisement
 
Old 10-24-2018, 02:22 PM   #4
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
Hey there,

Please try adding [email protected] and [email protected] to your emails' contact/safe sender list. See if that worked on your end.

Ed
HelenaAG is offline   Quote
Old 10-24-2018, 03:27 PM   #5
Jeeper
 
JeepinItReal's Avatar
 
Join Date: Apr 2012
Location: New Haven County, Connecticut
Posts: 139
My notifications in the Tapatalk app are working again.


Sent from my iPhone using Tapatalk
__________________
Not all who wander are lost
JeepinItReal is offline   Quote
Old 10-24-2018, 08:57 PM
Thread Starter
  #6
Jeeper
 
brandofamily's Avatar
 
Join Date: Apr 2015
Location: 60 miles south of Chicago
Posts: 2,517
Quote:
Originally Posted by JeepinItReal View Post
My notifications in the Tapatalk app are working again.


Sent from my iPhone using Tapatalk
Did you make any changes to get it working?
__________________
2015 Wrangler Unlimited (Tank)
Bestop Trek Top Nx, Trek Armor Blk/OD Seat covers w/ Bartact & Army surplus bags
Rubicon Shocks w/ 19/60 springs, 2.5" Teraflex BB lift w/ Superlift frt & rr adj track bars & Rancho CA bracket, NR 4x4 9/16" bolt kit
315/70R17 Goodyear Duratracs on Willys rims w/ 1.5" wheel spacers & 4.56 Yukon gears,Teraflex BRK frt & rr
Smittybilt XRC Side Armor, Drake locking hood latches
brandofamily is offline   Quote
Old 10-24-2018, 09:24 PM   #7
Jeeper
 
JeepinItReal's Avatar
 
Join Date: Apr 2012
Location: New Haven County, Connecticut
Posts: 139
Quote:
Originally Posted by brandofamily View Post
Did you make any changes to get it working?


No, they just started working again. I thought it was odd with the threads I subscribe to that there were no new posts every time I checked. Then looking through my needed I would see new posts in them. Happened for like a day or two then just went back to normal. As far as I can tell anyway.


Sent from my iPhone using Tapatalk
__________________
Not all who wander are lost
JeepinItReal is offline   Quote
Old 10-25-2018, 12:03 PM   #8
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
Strange. Perhaps there was an update to it? Let us know if you continue to have issues with it.

- Jb
HelenaAG is offline   Quote
Old 10-25-2018, 04:46 PM
Thread Starter
  #9
Jeeper
 
brandofamily's Avatar
 
Join Date: Apr 2015
Location: 60 miles south of Chicago
Posts: 2,517
Quote:
Originally Posted by HelenaAG View Post
Hey there,

Please try adding [email protected] and [email protected] to your emails' contact/safe sender list. See if that worked on your end.

Ed

No difference... I did not get the update from this thread today.

__________________
2015 Wrangler Unlimited (Tank)
Bestop Trek Top Nx, Trek Armor Blk/OD Seat covers w/ Bartact & Army surplus bags
Rubicon Shocks w/ 19/60 springs, 2.5" Teraflex BB lift w/ Superlift frt & rr adj track bars & Rancho CA bracket, NR 4x4 9/16" bolt kit
315/70R17 Goodyear Duratracs on Willys rims w/ 1.5" wheel spacers & 4.56 Yukon gears,Teraflex BRK frt & rr
Smittybilt XRC Side Armor, Drake locking hood latches
brandofamily is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC