Photobucket broken - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By marcseatac
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-12-2017, 07:23 AM
Thread Starter
  #1
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
Photobucket broken

Photobucket resize bar is broken. The forum posted pictures from image host Photobucket will no longer resize upon clicking the resize bar. Seems to be across the Forum.

marcseatac is offline   Quote
Old 06-12-2017, 10:50 AM   #2
Guest
 
Join Date: Mar 2017
Posts: 1,139
As I've posted in another area. reading or acquiring these codes doesn't always work as those photo storage sites tend to auto generate these codes based on linked preferences. Locating just the code away from all the linking they generate, one may end up bypassing the size or rescaling part of the code. granted I have seen the WF rescale or resize these images for members automatically. But it does miss one or two once in a while.

Typically when one takes a photograph, the cameras setting are near or have been set by the factory to it's maximum setting. This would force the images to be larger than it really needs to be when posting in forum topics. But the camera is set this way as to acquire the best, high quality image possible for image reproduction and prints.

The only thing I can suggest which I use my self is edit the image before uploading to a photo storage site. Image editing software should be on your computer or one can use sites like photobucket, Flikr or lunapic to scale or resize images.. A good image size is roughly 500 x 500 px. Just resize the image before hand, try posting again.

1386570 is offline   Quote
Old 06-12-2017, 11:11 AM
Thread Starter
  #3
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
The image bar only takes you to the Photobucket website with the image displayed. You're then free to use the photo tools provided such as zoom and plus minus image viewing. It's web based.

Except now it's not working. It's throwing up a blank page that I believe is not displaying correctly.
marcseatac is offline   Quote
Sponsored Links
Advertisement
 
Old 06-12-2017, 12:16 PM   #4
Guest
 
Join Date: Mar 2017
Posts: 1,139
Well, I'm not willing to create a photobucket account just to explore these settings, however based on your explanation, it would seem this is a photobucket issue and not a Wrangler Forum issue. Therefore one may have to search and contact the Photobucket support team.

Sharing and Linking – Photobucket Support
1386570 is offline   Quote
Old 06-12-2017, 01:38 PM
Thread Starter
  #5
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
If it's on Photobuckets end I'm sure they will be hearing about it shortly. Photobucket not working with a vbulletin forum? Haha
marcseatac is offline   Quote
Old 06-13-2017, 02:35 AM
Thread Starter
  #6
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
Never mind, it turns out something has detected my ad blocker and the content is being held hostage. Just another casualty of the ad block wars.
marcseatac is offline   Quote
Old 06-13-2017, 08:56 AM   #7
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey guys,

Do you happen to have a link to a thread or post where these images are not resizing and clicking the image bar redirects to photobucket?

~Sheena
HelenaAG is offline   Quote
Old 06-13-2017, 09:21 AM
Thread Starter
  #8
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
Quote:
Originally Posted by HelenaAG View Post
Hey guys,

Do you happen to have a link to a thread or post where these images are not resizing and clicking the image bar redirects to photobucket?

~Sheena
It was due to my ad blocker "Crystal ad blocker" for iOS. I have had it installed for over a year and didn't have problems viewing full size images when clicking the resize bar. Recently though the bar quit redirecting me to full size. I didn't register at first that it was the ad blocker that was causing the issue.

It seems more and more websites have the ability to detect these so called ad blockers and then deny content based on their use.
marcseatac is offline   Quote
Old 06-13-2017, 10:34 AM
Thread Starter
  #9
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
1386570 likes this.
marcseatac is offline   Quote
Old 06-13-2017, 10:40 AM
Thread Starter
  #10
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
Ad blocker on

marcseatac is offline   Quote
Old 06-13-2017, 10:41 AM   #11
Guest
 
Join Date: Mar 2017
Posts: 1,139
@marcseatac I was under the assumption it was more of an error code which one has to sometimes dig for while using photobucket. I see you got it figured out.
1386570 is offline   Quote
Old 06-13-2017, 10:46 AM
Thread Starter
  #12
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
Ad blocker off

marcseatac is offline   Quote
Old 06-13-2017, 10:51 AM
Thread Starter
  #13
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
Quote:
Originally Posted by BarrelBore View Post
@marcseatac I was under the assumption it was more of an error code which one has to sometimes dig for while using photobucket. I see you got it figured out.
Yes, as you see when I click the resize bar running my ad blocker I get no image with the blocker running. Once turned off then I get image. Most websites will tell you the ad blocker has blocked content and they request whitelisting. There was no such notification on this. I was really scratching my head on this one!
marcseatac is offline   Quote
Old 06-14-2017, 09:39 AM   #14
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
If you whitelist photobucket would that remove the issue that you have with clicking that resize bar?

~Sheena
HelenaAG is offline   Quote
Old 06-14-2017, 02:36 PM
Thread Starter
  #15
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
Quote:
Originally Posted by HelenaAG View Post
If you whitelist photobucket would that remove the issue that you have with clicking that resize bar?

~Sheena
I think so. I'll try it. Good idea.

Edit: yes it did work!
marcseatac is offline   Quote
Old 06-15-2017, 09:55 AM   #16
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Glad to hear that worked out for you! Let us know if there's anything else we can help with.

Thanks for your patience.

Cheers,
Natalie
HelenaAG is offline   Quote
Old 06-16-2017, 01:41 PM
Thread Starter
  #17
Supporting Member

5-Year WF Supporting Member
 
marcseatac's Avatar
 
Join Date: May 2016
Location: Seattle
Posts: 967
The thing that's actually confusing about this issue is it just started last week. I find that if I have photobucket open in another tab then there is no issue. If photobucket is closed then there was the issue.

I have a paid account with photobucket just for extra storage and when I'm logged into photobucket there seems to be no problem running the ad blocker. I have full site functionality. So once I log out of photobucket then the resize bar quits working with the ad blocker. Now they are whitelisted and everything works fine. It's interesting that in a recent update to the ad blocker app the option of whitelisting was added. This happened just a few weeks ago. So it was a timely feature upgrade!

Thanks for your help, I appreciate it!
marcseatac is offline   Quote
Old 06-16-2017, 02:07 PM   #18
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
when you white list the main site on adblocker, all other sites containing the script should work.

Lee

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC