posting on the wrangler forum - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-14-2018, 06:26 PM
Thread Starter
  #1
Jeeper
 
Join Date: May 2017
Posts: 53
posting on the wrangler forum

every time i post a message on this forum it always says

this is a duplicate message u posted in the last five minutes??

this is crazy as i only post one message. why is it telling me that i am
posting a duplicate message?????????

frankieb30 is offline   Quote
Old 01-15-2018, 01:59 PM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey there,

Does the post go through, or does it get rejected? What device/browser are you using?

Niall

HelenaAG is offline   Quote
Old 01-15-2018, 02:44 PM
Thread Starter
  #3
Jeeper
 
Join Date: May 2017
Posts: 53
posting

it does go thru and get posted. i am using yahoo.com browser. but why
is it saying its a duplicate message????? crazy thanks
frankieb30 is offline   Quote
Sponsored Links
Advertisement
 
Old 01-15-2018, 02:58 PM   #4
Jeeper
 
Join Date: Dec 2016
Location: Oklahoma
Posts: 217
Quote:
Originally Posted by frankieb30 View Post
it does go thru and get posted. i am using yahoo.com browser. but why
is it saying its a duplicate message????? crazy thanks
Yahoo doesn't make a browser. They are asking if you are using firefox, chrome or internet explorer. Also wants to know if you are suing a computer or phone or something else to make your posts.
IGotLost is offline   Quote
Old 01-16-2018, 11:25 AM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Quote:
Originally Posted by frankieb30 View Post
it does go thru and get posted. i am using yahoo.com browser. but why
is it saying its a duplicate message????? crazy thanks
Quote:
Originally Posted by IGotLost View Post
Yahoo doesn't make a browser. They are asking if you are using firefox, chrome or internet explorer. Also wants to know if you are suing a computer or phone or something else to make your posts.
Thank you for helping to clarify

Are you able to grab us a screenshot of your browser? That might help us determine what it is if you're not sure.

Cheers,

Danniella
HelenaAG is offline   Quote
Old 01-16-2018, 11:27 AM   #6
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Sometimes I get that if I double click whether by accident or it seems too slow at first on the first click. But if nothing comes out of it (an actual duplicate post), then it's no raise for a concern.

Just to make sure it isn't a bug, we try to replicate this on our end with the same device/browser that you are using. As IGotLost mentioned, let us know which browser (chrome, firefox, IE, edge, Safari) and device (laptop, desktop, phone, tablet) you are using.

If you do see a double post appear, let us know and we can delete the duplicate for you.



Cheers,
Nate
HelenaAG is offline   Quote
Old 03-14-2018, 11:46 AM   #7
Jeeper
 
Moabite's Avatar
 
Join Date: Sep 2012
Location: Moab
Posts: 1,634
Can you please delete post #733 in "Going to Moab", JK General dscussion. My post somehow got duplicated...never had that happen before.
__________________
Current:2020 Gladiator Rubicon
Gone again: 1982 Scrambler -Same one I sold in 1996 - Rebought in 2016, just sold it again for a buncha $$$
2013 JKUR softtop - Gladly traded for a '16 GMC Canyon
Gone and fondly remembered: '03 Rubicon purchased when they were first introduced
'82 Scrambler purchased new in 1982 - sold in '96
Moabite is offline   Quote
Old 03-15-2018, 11:09 AM   #8
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Done @Moabite . Let us know if you run into any other issues.

Cheers,

Erik
HelenaAG is offline   Quote
Old 04-08-2018, 03:34 PM   #9
Supporting Member

5-Year WF Supporting Member
 
mediccfox's Avatar
 
Join Date: Jun 2014
Location: Alberta, Canada
Posts: 62
I have been having trouble posting, my posts get deleted and it says i need to increase my post by at least one character.
__________________
2014 JK Unlimited Sport, Black on Black, almost all exterior LED lights, more mods to come after she's Paid Off.
1st vehicle ever: 1942 Willys MB I bought from a neighbor for $1.00
mediccfox is offline   Quote
Old 04-08-2018, 03:35 PM   #10
Supporting Member

5-Year WF Supporting Member
 
mediccfox's Avatar
 
Join Date: Jun 2014
Location: Alberta, Canada
Posts: 62
Sorry, now it's working. I just wiped and reinstalled my computer. problem was caused by my antivirus software.
__________________
2014 JK Unlimited Sport, Black on Black, almost all exterior LED lights, more mods to come after she's Paid Off.
1st vehicle ever: 1942 Willys MB I bought from a neighbor for $1.00
mediccfox is offline   Quote
Old 04-09-2018, 12:03 PM   #11
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Glad to hear it

Kevin

HelenaAG is offline   Quote
Reply

« Membership | forum »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC