Search function not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Like Tree2Likes
  • 1 Post By HelenaAG
  • 1 Post By RoadiJeff
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-27-2018, 11:04 PM
Thread Starter
  #1
Supporting Member

5-Year WF Supporting Member
 
aldo90731's Avatar
 
Join Date: Jan 2009
Location: Bellingham, WA
Posts: 8,194
Search function not working

I am trying to search the forums using the widespread and the forum specific functions but get a blank page.

I tried using Firefox and Chrome and I get the same result. Chrome gives me a message "Page Not Working".

__________________

2019 Toyota Tacoma TRD Off-Road Double Cab
Eight prior JKs and JKUs
aldo90731 is offline   Quote
Old 09-27-2018, 11:09 PM
Thread Starter
  #2
Supporting Member

5-Year WF Supporting Member
 
aldo90731's Avatar
 
Join Date: Jan 2009
Location: Bellingham, WA
Posts: 8,194
Never mind, seems to be working again.

__________________

2019 Toyota Tacoma TRD Off-Road Double Cab
Eight prior JKs and JKUs
aldo90731 is offline   Quote
Old 10-01-2018, 01:22 PM   #3
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
which search tool did you use?

The google search or the advance search function?

Lee
HelenaAG is offline   Quote
Sponsored Links
Advertisement
 
Old 10-01-2018, 06:04 PM
Thread Starter
  #4
Supporting Member

5-Year WF Supporting Member
 
aldo90731's Avatar
 
Join Date: Jan 2009
Location: Bellingham, WA
Posts: 8,194
The pull-down that reads Search This Forum.

I changed the search words and somehow it started working.
__________________

2019 Toyota Tacoma TRD Off-Road Double Cab
Eight prior JKs and JKUs
aldo90731 is offline   Quote
Old 10-03-2018, 01:31 PM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
What did you use before vs what worked? We'll need to do some testing.

Which forum did you search in?

- JB
HelenaAG is offline   Quote
Old 10-04-2018, 12:09 PM
Thread Starter
  #6
Supporting Member

5-Year WF Supporting Member
 
aldo90731's Avatar
 
Join Date: Jan 2009
Location: Bellingham, WA
Posts: 8,194
Here is a screen shot of the search that gives me a blank page

__________________

2019 Toyota Tacoma TRD Off-Road Double Cab
Eight prior JKs and JKUs
aldo90731 is offline   Quote
Old 10-05-2018, 01:45 PM   #7
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
Thanks,

Looked into this and it seems like it is already reported.
There isn't a fix yet since it is still pending with the techs.
Once we get news on this we'll give you an update.

Ed
aldo90731 likes this.
HelenaAG is offline   Quote
Old 10-15-2018, 06:46 AM   #8
Jeeper
 
JL ONE's Avatar
 
Join Date: Sep 2013
Location: Chicago
Posts: 614
im getting an error message now when I use the search feature..

im using chrome if that helps
Attached Thumbnails
Click image for larger version

Name:	Capture2.jpg
Views:	20
Size:	195.8 KB
ID:	4101371   Click image for larger version

Name:	Capture.jpg
Views:	12
Size:	43.4 KB
ID:	4101373  

__________________
JL1

"Courage is being scared to death but saddling up anyway" - John Wayne
JL ONE is offline   Quote
Old 10-17-2018, 10:20 AM   #9
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,818
Send a message via MSN to HelenaAG
Replicated the issue and reported it to the techs.
However, when I only searched for bumper, it gave me results.
Can you replicate that?

Ed
HelenaAG is offline   Quote
Old 10-17-2018, 08:24 PM   #10
Supporting Member

5-Year WF Supporting Member
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 6,608
You can use a different type of searching specific to the forum with Google. For instance, if I wanted to search on this forum for blue bumpers I would type the following in a Google search box:

site:https://www.wranglerforum.com blue bumpers

You can narrow it down even further to only search in the JK Tech area or somewhere else. When you're in the section of the forum that you want to do the search copy the URL address and paste it right after the "site:" in a Google search box.
aldo90731 likes this.

RoadiJeff is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC