Search Problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-22-2018, 04:07 PM
Thread Starter
  #1
Jeeper
 
-sean's Avatar
 
Join Date: Jul 2017
Location: Colorado
Posts: 31
Question Search Problem

I give up, I'm usually pretty good at figuring this stuff out but this one has me stumped. No matter what I do I get an error when I try to search... anything.

Attached Thumbnails
Click image for larger version

Name:	search.jpg
Views:	23
Size:	133.0 KB
ID:	3937033  
-sean is offline   Quote
Old 02-22-2018, 04:09 PM
Thread Starter
  #2
Jeeper
 
-sean's Avatar
 
Join Date: Jul 2017
Location: Colorado
Posts: 31
I should add, this only happens when I use the advanced search... specifically a title search.

-sean is offline   Quote
Old 02-26-2018, 01:24 PM   #3
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Can you give any examples of what you're searching, screencap the advanced search page please

Kyle
HelenaAG is offline   Quote
Sponsored Links
Advertisement
 
Old 02-26-2018, 07:03 PM
Thread Starter
  #4
Jeeper
 
-sean's Avatar
 
Join Date: Jul 2017
Location: Colorado
Posts: 31
So I cleared the WF cookies and cache and all is well... odd.
-sean is offline   Quote
Old 02-27-2018, 12:41 PM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Good to hear. If it starts again, let us know

Kevin
HelenaAG is offline   Quote
Old 04-17-2018, 12:50 PM   #6
Jeeper

WF Supporting Member
 
Join Date: Oct 2017
Posts: 78
I am not receiving my email for my daily threads,please help
John Den is offline   Quote
Old 04-18-2018, 08:48 AM   #7
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Quote:
Originally Posted by John Den View Post
I am not receiving my email for my daily threads,please help
So how this works is when someone posts something, sends a PM, or subscribed to a thread, a notification will be sent to you, but it will go to your email provider before it gets to you. This delay happens often if you have an email service that likes to withhold content (like an email version of customs check).

Please try adding [email protected] and [email protected] to your emails' contact/safe sender list.

Give it a few days after doing this to see if it takes effect as well as keep an eye on the real-time notification. Let us know and we'll proceed from there - thanks!

Ed

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC