Strange Login issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By Danny Campbell
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-06-2017, 09:39 PM
Thread Starter
  #1
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 1,486
Strange Login issue

Went to the WF site and it doesn't recognize my password. So I hit the "send password" link, enter my email address and yes, I get the info on how to reset my password except...

If I click on any of the links on the reset page, it takes me to the WF home page and it knows me. Not liking this too much!

__________________
Brian - ACŘUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 10-06-2017, 09:55 PM   #2
Jeeper
 
Razer's Avatar
 
Join Date: Jul 2014
Location: Pacific Northwest
Posts: 847
I would clean out your cookie, history etc...in your browser and restart the computer.

Razer is offline   Quote
Old 10-07-2017, 01:04 PM   #3
Jeeper
 
Danny Campbell's Avatar
 
Join Date: Jan 2016
Location: Short Pump, VA
Posts: 45
I get a "redirect error" when I log in. But then when I put the site name in again it works.
Something must have changed.
Off Pavement likes this.
Danny Campbell is offline   Quote
Sponsored Links
Advertisement
 
Old 10-09-2017, 02:08 PM   #4
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey guys,

I'm not 100% I follow, what exactly is the issue you're having?

Niall
HelenaAG is offline   Quote
Old 10-09-2017, 04:03 PM   #5
Jeeper
 
dawhitesJKU's Avatar
 
Join Date: Jul 2012
Location: SoCal 951/714/562
Posts: 10,448
Send a message via Yahoo to dawhitesJKU
@HelenaAG ... I try logging in from the main WF homepage and it redirects me to an Invalid URL and back to the WF homepage again but still not logged in.

I tried compatibility view settings but it seems to work when I log in from a specific section instead of the home screen. To replicate, I went to JK general discussion section then logged in and it worked. I've experienced this issue since late last week.
__________________
Eat, Sleep, Jeep my build thread: https://www.wranglerforum.com/f314/dw...d-1343409.html
dawhitesJKU is offline   Quote
Old 10-10-2017, 06:39 AM   #6
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 12,267
Yes just did the same thing for me this morning... log it and instead of the thanks for log in screen.. it pops up a msg that say invalid url and had wranglerforum.com there.. then I clicked on a thread and poof it logged me in.. very odd.
__________________
79.96.85.00.01.97.00.97.93.97.95.94.15
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ. JK


JKU Build Inside: Party Girl
WranglerForum: Youtube Channel https://www.youtube.com/channel/UCHO...TLdAuMbTLs_bxw

JKUR 2" Rancho Sport - BlackForest Throwback Top - Milestar 315 Patagona Mt's - Outlaw Sheriff Rims - Bushwacker Flat Fenders -
Spicer Parts F/R Diff Covers, Front Drive Shaft - 4340 Alloy Shafts- Metal Cloak Overland Rock w/Flip Step -JCR Transmission Skid- Quadratec LED Headlights- Q9500i winch
4Jeepn is offline   Quote
Old 10-10-2017, 08:52 AM   #7
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Are you guys using password savers on your browsers?

I think what could be happening is that your browser is saving two passwords on different pages on the forum.

Let me know if that's the case?

Lee
HelenaAG is offline   Quote
Old 10-10-2017, 08:58 AM   #8
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 12,267
no PW saver for me.
__________________
79.96.85.00.01.97.00.97.93.97.95.94.15
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ. JK


JKU Build Inside: Party Girl
WranglerForum: Youtube Channel https://www.youtube.com/channel/UCHO...TLdAuMbTLs_bxw

JKUR 2" Rancho Sport - BlackForest Throwback Top - Milestar 315 Patagona Mt's - Outlaw Sheriff Rims - Bushwacker Flat Fenders -
Spicer Parts F/R Diff Covers, Front Drive Shaft - 4340 Alloy Shafts- Metal Cloak Overland Rock w/Flip Step -JCR Transmission Skid- Quadratec LED Headlights- Q9500i winch
4Jeepn is offline   Quote
Old 10-10-2017, 09:00 AM   #9
Jeeper
 
dawhitesJKU's Avatar
 
Join Date: Jul 2012
Location: SoCal 951/714/562
Posts: 10,448
Send a message via Yahoo to dawhitesJKU
No password savers for me.
__________________
Eat, Sleep, Jeep my build thread: https://www.wranglerforum.com/f314/dw...d-1343409.html
dawhitesJKU is offline   Quote
Old 10-10-2017, 10:53 AM   #10
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Can you clear your cache/cookies and refresh - also be sure to hit the 'remember me' box by the login info.

Let us know how that goes and we'll proceed from there.


Cheers,
Nate
HelenaAG is offline   Quote
Old 10-10-2017, 02:48 PM   #11
Jeeper
 
dawhitesJKU's Avatar
 
Join Date: Jul 2012
Location: SoCal 951/714/562
Posts: 10,448
Send a message via Yahoo to dawhitesJKU
Caches/Cookies cleared. I was logged out again due to time and when I tried logging back in, I couldn't numerous times. I even tried removing and adding compatibility view and it just worked right now. Its odd.

__________________
Eat, Sleep, Jeep my build thread: https://www.wranglerforum.com/f314/dw...d-1343409.html
dawhitesJKU is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC