Tapatalk issues?? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-27-2018, 08:43 AM
Thread Starter
  #1
Jeeper
 
unsocbl's Avatar
 
Join Date: Jun 2015
Location: Nashville, TN
Posts: 1,305
Tapatalk issues??

I can no longer access WranglerForum via Tapatalk. Also have issue on the web page when trying to do searches via a web browser. All my other Tapatalk forums function correctly,

Anyone else having issues?

__________________
2017 Rhino Winter edition JKU
Bone Stock (for now)
unsocbl is offline   Quote
Old 06-27-2018, 08:51 AM   #2
Jeeper
 
Walter Sobchak's Avatar
 
Join Date: Oct 2015
Posts: 274
I couldn't log in to Tapatalk yesterday but seems to be working now.

__________________
2008 JKU Sahara Jeep Green Metallic
285/75/16 BFG KO2's - Level 8 Tracker Pro wheels
Rancho 2" Progressive Sport Lift - 9000XL's
Walter Sobchak is offline   Quote
Old 06-27-2018, 09:04 AM   #3
Jeeper
 
Join Date: Jun 2016
Location: South nj
Posts: 71
Mine was doing the same yesterday. I uninstalled and reinstalled tapatalk and it started working immediately
scorched is offline   Quote
Sponsored Links
Advertisement
 
Old 06-27-2018, 09:07 AM   #4
Jeeper
 
NullNomad's Avatar
 
Join Date: Feb 2018
Location: San Antonio, Tx
Posts: 474
Same, had issues for a few hours yesterday. Acted like it wasn't passing my login information. All seems good now though. Didn't do anything to troubleshoot other than trying to log back in from Taptalk.
__________________
- Owning a Jeep is a love affair, mostly between the Jeep and your wallet

- 2018 JLU Rubicon Granite “Spooky" Laser 10
NullNomad is offline   Quote
Old 06-27-2018, 12:20 PM   #5
Jeeper
 
Join Date: Sep 2016
Location: WV
Posts: 2,171
Mine would show the forum titles, but when I went into the forum, it wouldn't show threads. I also tried to log out, and it wouldn't let me log back in.


All of that seems to be resolved now.


I still have the "New Likes" notification that takes me to my profile instead of to my Likes though.
Prages is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC