Thread Notifications - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-12-2017, 09:02 PM
Thread Starter
  #1
Ang
Jeeper
 
Ang's Avatar
 
Join Date: Jul 2011
Location: the woods
Posts: 146
Question Thread Notifications

I have subscribed to various threads and turned on instant notifications but for some reason, I'm not being emailed when people post. I checked and my email address is correct. I tried to send this 3 times through contact us and got an error message stating I hadn't typed a message.

__________________
~ ~ ~ ~ ~ ~
yes it's been modified, I'm just too lazy to list it all.
2012 JKU Altitude
Ang is offline   Quote
Old 08-14-2017, 11:41 AM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Did you turn on "instant email" after you subscribed or before?

Can you double check what the settings are for your subscribed threads on your subscription page?

https://www.wranglerforum.com/subscri...ewsubscription

If all that checks out, double check that [email protected] and [email protected] are both not being blocked by your email? Either mark them as Safe Senders, or double check that they aren't on any form of blacklist (varies between email providers)

Wasn't able to recreate your error with the Contact Us form. What browser are you using, and did you select a "subject" on that page?

Kevin

HelenaAG is offline   Quote
Old 08-14-2017, 03:22 PM
Thread Starter
  #3
Ang
Jeeper
 
Ang's Avatar
 
Join Date: Jul 2011
Location: the woods
Posts: 146
Hi Kevin, it was set before.

No spam blockers, I'm using gmail for all my mail.

Chrome browser and tested it if Firefox as well. Yes subject was checked and the message was typed hit send and it said there was no subject or message. No worries, I just thought maybe I had some settings wrong and that's why I wasn't receiving notifications.

Angie
__________________
~ ~ ~ ~ ~ ~
yes it's been modified, I'm just too lazy to list it all.
2012 JKU Altitude
Ang is offline   Quote
Sponsored Links
Advertisement
 
Old 08-15-2017, 10:03 AM   #4
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Is it just subscription emails that are not coming through, or is it all site emails?

Sending you a PM to see if the email alert comes through there

Kevin
HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC