Upload to Gallery not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-17-2017, 11:34 AM
Thread Starter
  #1
Supporting Member

5-Year WF Supporting Member
 
llessuryort's Avatar
 
Join Date: Aug 2014
Location: Linden
Posts: 445
Send a message via Skype™ to llessuryort
Upload to Gallery not working

I seem to be struggling posting pictures to the Gallery.

I've been able to post one picture, then now when I try to post a new one, I get the following:
Click image for larger version

Name:	gallery.png
Views:	18
Size:	138.4 KB
ID:	3594634

__________________


Psalm 40:2

2012 JK Fire Red
llessuryort is offline   Quote
Old 05-18-2017, 08:55 AM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey there,

What section within the gallery are you posting? Are you attempting to post a new one within that same section you previously posted a pic with no issues? Or a different section? What image are you trying to post? What device/browser are you using?

Let us know and we'll go from there - thanks for your patience and understanding.

Cheers,
Natalie

HelenaAG is offline   Quote
Old 05-18-2017, 09:07 AM
Thread Starter
  #3
Supporting Member

5-Year WF Supporting Member
 
llessuryort's Avatar
 
Join Date: Aug 2014
Location: Linden
Posts: 445
Send a message via Skype™ to llessuryort
Thanks Natalie,

I tried mostly in the open Gallery in two places (Random photos, and the JK (2007 - Current))

Attached image shows both "upload" links I was trying to use (one was successful in the past).
Click image for larger version

Name:	gallery 2.jpg
Views:	12
Size:	206.3 KB
ID:	3595626
Click image for larger version

Name:	gallery 1.jpg
Views:	10
Size:	201.2 KB
ID:	3595634
Attached Images
 
__________________


Psalm 40:2

2012 JK Fire Red
llessuryort is offline   Quote
Sponsored Links
Advertisement
 
Old 05-19-2017, 08:12 AM   #4
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Hey there

I made some changes to the way the permissions were set up. This should be corrected now.

Sorry for the trouble!

Dayle
HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC