video ads on screen - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-31-2017, 10:16 AM
Thread Starter
  #1
I drive Papa Smurf

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Pressurized's Avatar
 
Join Date: Jan 2014
Location: Gilbert, AZ
Posts: 13,649
video ads on screen

The relatively new video ad that is on the right hand border is causing a constant refresh of my browser. I'm running Chrome but it is heavily bogged down by the refresh over and over again trying to start the video.

Banner ads are fine, but this is hyper annoying. Plus, even though I have it muted, there is a burst of sound every time a new ad starts before the mute kicks in.

__________________
2012 JKU Sahara - Pro Comp LED Headlights - PRS Audio mod- SWS - GraBars - Bestop Cargo Cover

Papa Smurf - Mopar 2" Frankenlift - Teraflex Falcon Shocks - RE TB/Brackets - JKS mount/Bilstein stabilizer - Rugged Ridge XHD bumper- Yukon Gears - G2 Diff Covers - Pro Comp 8186 - Milestar Patagonia 35's - Smittybilt Rear Tire Mount - Hi-Lift

- TORQ Locker - 1310 Driveshaft - Air Bags - Full Core 4x4 Control Arms and Track Bars
Pressurized is offline   Quote
Old 05-31-2017, 11:00 AM   #2
Jeeper
 
jay14sport's Avatar
 
Join Date: Aug 2014
Location: Burkburnett, Tx
Posts: 898
I noticed this also. Very annoying and slowing the site down....

__________________
2014 Sport S, 2.5" RK, RS5000x, RK frnt Trackbar, teraflex frnt sportflex arms, RC fuel tank skid, Rancho skids, RR skids, 285/75/16 M/T atzp3's, Spod,trucklites,sunrider,etc...
jay14sport is online now   Quote
Old 05-31-2017, 12:40 PM   #3
Jeeper
 
Join Date: May 2017
Posts: 28
When I use Internet Explorer they don't appear. I may have to stop using Chrome. I've noticed the same thing on other forums. If you happen to be in a location where you don't have good high speed internet they make the sites unusable.
__________________
When seconds count, the police are only minutes away.
hohenwald48 is offline   Quote
Sponsored Links
Advertisement
 
Old 05-31-2017, 12:57 PM   #4
Jeeper
 
Join Date: May 2017
Posts: 28
OK, this seems to work. On Chrome, go to settings, advanced settings, privacy, content settings and disable Java.

I just tried it and it seems to be working. Probably stops other content also but for now I'll leave Java off and see what happens.
__________________
When seconds count, the police are only minutes away.
hohenwald48 is offline   Quote
Old 05-31-2017, 01:07 PM
Thread Starter
  #5
I drive Papa Smurf

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Pressurized's Avatar
 
Join Date: Jan 2014
Location: Gilbert, AZ
Posts: 13,649
Quote:
Originally Posted by hohenwald48 View Post
OK, this seems to work. On Chrome, go to settings, advanced settings, privacy, content settings and disable Java.

I just tried it and it seems to be working. Probably stops other content also but for now I'll leave Java off and see what happens.
Did this as well... Seems to have eliminated the video and the constant refresh. In fact, I have a bunch of small Tread Lightly banners in the spot where the video was.

Not sure what other impact it will have, but going to run with it for a bit and see.
__________________
2012 JKU Sahara - Pro Comp LED Headlights - PRS Audio mod- SWS - GraBars - Bestop Cargo Cover

Papa Smurf - Mopar 2" Frankenlift - Teraflex Falcon Shocks - RE TB/Brackets - JKS mount/Bilstein stabilizer - Rugged Ridge XHD bumper- Yukon Gears - G2 Diff Covers - Pro Comp 8186 - Milestar Patagonia 35's - Smittybilt Rear Tire Mount - Hi-Lift

- TORQ Locker - 1310 Driveshaft - Air Bags - Full Core 4x4 Control Arms and Track Bars
Pressurized is offline   Quote
Old 05-31-2017, 01:24 PM   #6
Jeeper
 
Join Date: May 2017
Posts: 28
The main problem seems to be that it stops Java on all sites. So if you need Java for other sites you will have to turn it on and off.
__________________
When seconds count, the police are only minutes away.
hohenwald48 is offline   Quote
Old 05-31-2017, 01:35 PM
Thread Starter
  #7
I drive Papa Smurf

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Pressurized's Avatar
 
Join Date: Jan 2014
Location: Gilbert, AZ
Posts: 13,649
Quote:
Originally Posted by hohenwald48 View Post
The main problem seems to be that it stops Java on all sites. So if you need Java for other sites you will have to turn it on and off.
Sort of... I found a few already, like google maps but I just added that site to the exception list. Now it works fine, but I'm still good on WF. So there might be a little effort required to set it up, but it should be good then going forward.
__________________
2012 JKU Sahara - Pro Comp LED Headlights - PRS Audio mod- SWS - GraBars - Bestop Cargo Cover

Papa Smurf - Mopar 2" Frankenlift - Teraflex Falcon Shocks - RE TB/Brackets - JKS mount/Bilstein stabilizer - Rugged Ridge XHD bumper- Yukon Gears - G2 Diff Covers - Pro Comp 8186 - Milestar Patagonia 35's - Smittybilt Rear Tire Mount - Hi-Lift

- TORQ Locker - 1310 Driveshaft - Air Bags - Full Core 4x4 Control Arms and Track Bars
Pressurized is offline   Quote
Old 05-31-2017, 02:54 PM   #8
Jeeper
 
Join Date: May 2017
Posts: 28
Good idea. I didn't even think about adding sites to the exception list.
__________________
When seconds count, the police are only minutes away.
hohenwald48 is offline   Quote
Old 06-01-2017, 06:40 AM   #9
Jeeper
 
Join Date: May 2017
Posts: 28
OK, I think I found an easier way. Go to the settings I described above but instead of blocking Java leave it active. Then go to "manage exceptions", paste in the wrangler forum URL and select "Block" from the drop down menu. Now you are only blocking Java for this site and it is still active for all your other sites.
__________________
When seconds count, the police are only minutes away.
hohenwald48 is offline   Quote
Old 06-01-2017, 07:56 AM
Thread Starter
  #10
I drive Papa Smurf

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Pressurized's Avatar
 
Join Date: Jan 2014
Location: Gilbert, AZ
Posts: 13,649
Of course, that would be the better way...
__________________
2012 JKU Sahara - Pro Comp LED Headlights - PRS Audio mod- SWS - GraBars - Bestop Cargo Cover

Papa Smurf - Mopar 2" Frankenlift - Teraflex Falcon Shocks - RE TB/Brackets - JKS mount/Bilstein stabilizer - Rugged Ridge XHD bumper- Yukon Gears - G2 Diff Covers - Pro Comp 8186 - Milestar Patagonia 35's - Smittybilt Rear Tire Mount - Hi-Lift

- TORQ Locker - 1310 Driveshaft - Air Bags - Full Core 4x4 Control Arms and Track Bars
Pressurized is offline   Quote
Old 06-01-2017, 08:04 AM   #11
Jeeper
 
jay14sport's Avatar
 
Join Date: Aug 2014
Location: Burkburnett, Tx
Posts: 898
Thanks guys. Much better
__________________
2014 Sport S, 2.5" RK, RS5000x, RK frnt Trackbar, teraflex frnt sportflex arms, RC fuel tank skid, Rancho skids, RR skids, 285/75/16 M/T atzp3's, Spod,trucklites,sunrider,etc...
jay14sport is online now   Quote
Old 06-01-2017, 08:44 AM   #12
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
If you are seeing autoplaying ads with sound, or are noticing some ads are causing problems like this or general slowness, let us know. We'll track down the cause, and either remove the bad/broken ad, or fix whatever is causing it to malfunction.

Easiest method is to grab the link of the ad, by either righ-clicking and copying the link address, or simply clicking it and copying where it takes you. If those don't work, we got other steps to try

Kevin
HelenaAG is offline   Quote
Old 06-01-2017, 08:49 AM   #13
Supporting Member

5-Year WF Supporting Member
 
ourjeeps's Avatar
 
Join Date: Mar 2017
Location: Arizona
Posts: 331
No issues with FireFox...
__________________
'17 JKUR Recon 3.6L auto MOPAR lift 35's ongoing build
'74 CJ5 AMC 304 V8 T18A lifted locked 33's cage 3-pt
'02 TJ Sahara 4L auto TF lift locked cage 33's [sold]
'86 CJ7 AMC 258 I6 T5 33's max stainless [sold]
KG6RPX Living the life in S/E AZ high country
MILVETS Army & Navy - GOD Bless America!
ourjeeps is offline   Quote
Old 06-01-2017, 09:05 AM
Thread Starter
  #14
I drive Papa Smurf

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Pressurized's Avatar
 
Join Date: Jan 2014
Location: Gilbert, AZ
Posts: 13,649
Ok, not happy with the Java fix... Too much other functionality lost even on WF. The problem is the video ad, no matter which one it is, is causing a constant reload of the browser.

I can provide links, but it will be every video ad that runs...

Running Google Chrome.
__________________
2012 JKU Sahara - Pro Comp LED Headlights - PRS Audio mod- SWS - GraBars - Bestop Cargo Cover

Papa Smurf - Mopar 2" Frankenlift - Teraflex Falcon Shocks - RE TB/Brackets - JKS mount/Bilstein stabilizer - Rugged Ridge XHD bumper- Yukon Gears - G2 Diff Covers - Pro Comp 8186 - Milestar Patagonia 35's - Smittybilt Rear Tire Mount - Hi-Lift

- TORQ Locker - 1310 Driveshaft - Air Bags - Full Core 4x4 Control Arms and Track Bars
Pressurized is offline   Quote
Old 06-01-2017, 01:53 PM   #15
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Send some our way so we can investigate, grab a few and we'll go from there.

- JB
HelenaAG is offline   Quote
Old 06-10-2017, 12:48 PM   #16
Jeeper
 
Join Date: May 2017
Posts: 28
Quote:
Originally Posted by ourjeeps View Post
No issues with FireFox...
So, does FireFox not play the video ads on the right side of the screen?
__________________
When seconds count, the police are only minutes away.
hohenwald48 is offline   Quote
Old 06-10-2017, 01:07 PM   #17
Jeeper
 
Mr.Maim's Avatar
 
Join Date: Apr 2016
Location: Phoenix, Arizona
Posts: 343
If you're running Chrome, AdBlock (Not Adblock Plus, not Adblock Pro, not Adblock+) is what you seek.

https://getadblock.com/
Mr.Maim is offline   Quote
Old 06-11-2017, 10:26 AM   #18
Supporting Member

5-Year WF Supporting Member
 
ourjeeps's Avatar
 
Join Date: Mar 2017
Location: Arizona
Posts: 331
No video ads appear/evident with Firefox

No video ads appear/evident with Firefox (any location on the screen)

Quote:
Originally Posted by hohenwald48 View Post
So, does FireFox not play the video ads on the right side of the screen?
__________________
'17 JKUR Recon 3.6L auto MOPAR lift 35's ongoing build
'74 CJ5 AMC 304 V8 T18A lifted locked 33's cage 3-pt
'02 TJ Sahara 4L auto TF lift locked cage 33's [sold]
'86 CJ7 AMC 258 I6 T5 33's max stainless [sold]
KG6RPX Living the life in S/E AZ high country
MILVETS Army & Navy - GOD Bless America!
ourjeeps is offline   Quote
Old 06-11-2017, 12:43 PM   #19
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 1,963
Quote:
Originally Posted by HelenaAG View Post
If you are seeing autoplaying ads with sound, or are noticing some ads are causing problems like this or general slowness, let us know. We'll track down the cause, and either remove the bad/broken ad, or fix whatever is causing it to malfunction.

Easiest method is to grab the link of the ad, by either righ-clicking and copying the link address, or simply clicking it and copying where it takes you. If those don't work, we got other steps to try

Kevin
Quote:
Originally Posted by Mr.Maim View Post
If you're running Chrome, AdBlock (Not Adblock Plus, not Adblock Pro, not Adblock+) is what you seek.

https://getadblock.com/
Running FireFox here and Adblocker. These ads are getting past the filters and slowing down my computer as they hog up 100% CPU. Even with the ad blocker, this forum has been locking up my PC and even caused it to reboot this morning while loading.

Now to the admins - I hate running the adblocker as I know it is a source of income that supports the forum. With that said, in the past year I have spent over $10K on modifications from forum sponsors.

Now to be clear as to why I run the ad blocker. I have a under powered PC and somewhat limited internet connection. Ads that play movies, GIFs. have sound, bog down the computer. Eye catching ads that flash pop up and scroll across the screen distract from the content and are very annoying. Why do you want to annoy the very people who the forum was designed for? Not saying you shouldn't have ads, but why can't there be ads that behave themselves instead of acting like an attention starved drunk?

Please fix this issue as I will have no choice but to find another Jeep forum as my source of technical and social jeep stuff. My PC and I literally can not handle it.
__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is online now   Quote
Old 06-12-2017, 03:07 AM   #20
Jeeper
 
Mr.Maim's Avatar
 
Join Date: Apr 2016
Location: Phoenix, Arizona
Posts: 343
Quote:
Originally Posted by Dr Obbins View Post
Running FireFox here and Adblocker. These ads are getting past the filters and slowing down my computer as they hog up 100% CPU. Even with the ad blocker, this forum has been locking up my PC and even caused it to reboot this morning while loading.
Firefox and the wrong ad blocking application. Chrome and Adblock (getadblock.com). Install and try them, at least temporarily. I've never even seen the video ads you guys are talking about.
Mr.Maim is offline   Quote
Old 06-12-2017, 03:48 AM   #21
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 1,963
Quote:
Originally Posted by Mr.Maim View Post
Firefox and the wrong ad blocking application. Chrome and Adblock (getadblock.com). Install and try them, at least temporarily. I've never even seen the video ads you guys are talking about.
I have considered Chrome, but can't find how to import bookmarks, passwords, etc.. Any tips?
__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is online now   Quote
Old 06-12-2017, 11:12 AM   #22
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
We need to see what ads are clogging the site specifically which is why we're asking for URL links and screen shots of the ads. some of the ads we host (mostly google ads or 3es party) are at random and based on user interests and cookies found in your browser therefore they could be all different hence why we ask for what ads are causing the slowness.

While I won't discourage the use of adblock, it does help us help you when we know what's specifically causing this.

Thanks

lee
HelenaAG is offline   Quote
Old 06-12-2017, 11:39 AM   #23
Jeeper
 
Hafaday's Avatar
 
Join Date: Feb 2014
Location: Richmond, VA.
Posts: 20,204
Quote:
Originally Posted by Dr Obbins View Post
I have considered Chrome, but can't find how to import bookmarks, passwords, etc.. Any tips?
Open chrome.

Hit the 3 dots on the top right.

Scroll down to "Bookmarks". Another window opens up.

Scroll down to "import bookmarks and settings". click it.. Another window opens. pick firefox, Enter.

Firefox has to be closed.

You will now have a folder in Chrome Bookmarks listed as "import form firefox". this will have all favorites and web stuff saved there from firefox.

You can do it.. I'm a moron and did it.

Edit: This might explain it better than me.

http://support.google.com/chrome/answer/96816?hl=en
__________________
Bill.

14, Silver, JKU.
3 SIX with a manual
Hafaday is online now   Quote
Old 06-12-2017, 04:05 PM   #24
Jeeper
 
Mr.Maim's Avatar
 
Join Date: Apr 2016
Location: Phoenix, Arizona
Posts: 343
^^^ This is the best way! Thanks Hafaday, great instructions!!
Mr.Maim is offline   Quote
Old 06-12-2017, 05:38 PM   #25
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 1,963
Chrome installed and running much smoother. Thanks guys!
__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is online now   Quote
Old 06-13-2017, 09:43 AM   #26
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 2,874
Send a message via MSN to HelenaAG
Thanks Hafaday for the how-to on that.

Looks like its helping out a lot of members.

Any other issues to report in here?

- JB

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC