2" Mopar lift + clunk in rear. Is this the problem? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-20-2016, 12:42 PM
Thread Starter
  #1
Jeeper
 
alexhendershott's Avatar
 
Join Date: Feb 2015
Location: Pittsburgh
Posts: 107
2" Mopar lift + clunk in rear. Is this the problem?

Hi guys. I've been trying to figure out my clunk in the rear problem. Things I've ruled out or completed so far:
  • Spare tire or spare tire carrier
  • Anything inside Jeep such as tools, jack, etc
  • Rear upper shock bolt torque
  • Rear lower shock bolt torque
  • Track bar torque

However, I noticed the exhaust pipe is bashed from the track bar in the rear. Check out the photos below.





Could this be my clunk? Excuse me if I am being a noob here. Is the pipe supposed to look like that?

Any thoughts?

Thanks,
Alex

__________________
Free Willy: 2015 Willys Wheeler
2" Mopar Lift | 315 Duratracs | AEV Saltas
Photos:
Mopar Lift/315s/Saltas
alexhendershott is offline   Quote
Old 02-20-2016, 01:12 PM   #2
Jeeper
 
Wharfrat's Avatar
 
Join Date: Feb 2012
Location: NW NJ
Posts: 1,504
That's not it.

Wharfrat is online now   Quote
Old 02-20-2016, 01:44 PM
Thread Starter
  #3
Jeeper
 
alexhendershott's Avatar
 
Join Date: Feb 2015
Location: Pittsburgh
Posts: 107
Quote:
Originally Posted by Wharfrat View Post
That's not it.
Nuts. Is it anything I should be worried about?
__________________
Free Willy: 2015 Willys Wheeler
2" Mopar Lift | 315 Duratracs | AEV Saltas
Photos:
Mopar Lift/315s/Saltas
alexhendershott is offline   Quote
Sponsored Links
Advertisement
 
Old 02-21-2016, 08:39 AM   #4
Jeeper
 
Schecter Six's Avatar
 
Join Date: Dec 2011
Posts: 285
I had the same problem. I had a bolt from my track bar bracket hitting my spring on the driver side rear, it only did it when compressed. Just turned the bolt around and it was fixed.
Schecter Six is offline   Quote
Old 02-22-2016, 01:42 PM   #5
Jeeper
 
Wharfrat's Avatar
 
Join Date: Feb 2012
Location: NW NJ
Posts: 1,504
Quote:
Originally Posted by alexhendershott View Post
Nuts. Is it anything I should be worried about?
Nope, pretty sure it's there from the factory.
Wharfrat is online now   Quote
Old 02-22-2016, 01:49 PM   #6
QUEEN OF MALLCRAWLERS

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
mommymallcrawler's Avatar
 
Join Date: Sep 2013
Location: Scottsdale, Arizona
Posts: 8,158
The pipe comes like that.
__________________
2014 JKR Granite Crystal, 5.13 Auto: RK X Factor 2.5 Inch Lift, Artec Front and Rear Truss, Artec Rear LCA Mounts/Skids, Poison Spyder HD Crossmember, Rock Hard Gas/TC/Evap/Oil Skids, Rough Country Diff Sliders, Nitto Trail Grapplers 37x12.5x17, Pro Comp 97 Series Wheels, Synergy Weld On Rear Trackbar Bracket, PSC Hydroassist, T6 Aluminum Tie Rod, G2 Gold Chromoly Axle Shaft/RCV front axle shaft, Dynatrac Ball Joints, 1310 driveshafts, Artec Rear Upper CA Mounts, Warn VR8000.
mommymallcrawler is offline   Quote
Old 02-22-2016, 02:46 PM   #7
Jeeper
 
damndirtydog's Avatar
 
Join Date: Aug 2011
Location: Eden Utah
Posts: 2,054
You didn't state the year of your jeep but if it's a few years old and the tailgate had been hauling a larger than stock tire it could be your hinges. Best way to check is to remove the spare and drive over some bumps, if the clunks are gone or reduced buy some take off hinges on eBay or Craig's list.
damndirtydog is offline   Quote
Old 02-22-2016, 03:58 PM   #8
Jeeper
 
tonythejeep's Avatar
 
Join Date: Mar 2014
Location: Ontario
Posts: 181
I got my TF 2.5" lift with Bilstein 5100's installed last week and I also had a weird clunking noise in the back that came and went seemingly at random.
Took it back to the shop that installed it, and it took a while to find but when the guy pulled down on the rear drivers side shock is when it clunked loud and clear. I think it was an issue with how it was bolted on, but it took all of 5 minutes to fix.
Not sure if that's your issue, but I figured I'd share my experience
__________________
Tony (2014 Flame Red Sport) - Sold
Venus (2017 Bright White Rubicon)
285/70r17 BFG Ko2, 4.10
tonythejeep is offline   Quote
Old 02-22-2016, 07:31 PM   #9
Supporting Member

5-Year WF Supporting Member
 
jwalters2522's Avatar
 
Join Date: May 2012
Posts: 554
Is it a sport or a rubi? Lift might be coincidence change rear end fluid for 75-90 or 80-90 synthetic give it a few miles to set in and see if the clunk stops

__________________
2012 JKUS "R.E.V." 3.5'' RK X Factor, Synergy Balljoint, Synergy Tie rod, Synergy Drag link flip, JKS Discos, 4.88, sPOD, Genesis Dual Battery, 35x12.5x17 MTR's, Method Bronze, ARB twin compressor, Klien Train horn lol, Focal Audio.

There is no end........
jwalters2522 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.