2014 wrangkler sport starting problem HELP!!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-22-2015, 12:36 PM
Thread Starter
  #1
Jeeper
 
Join Date: Jun 2014
Location: toronto
Posts: 55
2014 wrangkler sport starting problem HELP!!!!!

Hey guys/girls im just get right into and and explain whats going on . first off i have a 14 wrangler sport 2 door manual 6 speed. So my problem is starting the jeep. a few things happen... 1. ill turn over the igniton to accesory and wait for the fuel pump to kick in for about 10 seconds then proceed to turn the car on. it sometimes turns over and just dies right on spot. this is extremely frustrating. other it will attempt to start but takes like 4 seconds of the engine turning over to actally start. i hope that makes sense. when it finnaly starts it seems like its going to die on me. sounds like almost to me like gas isnt getting through but i could be wrong. i only have 8000 km on it. does any one have similar experience or solutuon or have any idea what it could be. please let me know your opinion on this matter. i really appreciate it. have a great day everyone.

steve_warren is offline   Quote
Old 03-22-2015, 01:40 PM   #2
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 8,968

kik is offline   Quote
Old 03-22-2015, 01:45 PM   #3
Jeeper
 
2013 Moab's Avatar
 
Join Date: Jan 2014
Location: Sullivan Cnty, NY
Posts: 1,534
Sounds exactly like the problem I had with the wife's 2014 JKU turned out to be the Camshaft Positioning Sensor.
Known problem, I'll try and find the thread describing it. But the long and short is it's an easy fix, either you bring it to the dealer and they will or if you want you can pay $40 for the part and do it yourself in about 10 minutes.

Here is the thread;
https://www.wranglerforum.com/f202/lo...me-651993.html
2013 Moab is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.