2014 Wrangler Squeaks While in Reverse - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-19-2015, 03:08 PM
Thread Starter
  #1
Jeeper
 
glxpassat's Avatar
 
Join Date: Jun 2014
Posts: 60
2014 Wrangler Squeaks While in Reverse

My Jeep: 2014 Jeep Wrangler Unlimited
Odometer: 9500 Miles
Transmission: Manual

Occasionally when I put the jeep into reverse it has this loud squeak, almost like when your brake pads are metal to metal and you apply brakes; that squealing sound.

Could this be a problem with my u-joints, and if so why sometimes????? This jeep is not even one year?

TIA

__________________
2014 | White Jeep Wrangler Unlimited | 6-Speed
glxpassat is offline   Quote
Old 03-21-2015, 02:27 PM   #2
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 8,968
Does it happen as soon as you put it into reverse or does it happen after you put it into reverse and start backing up. If it happens as you start to back up it could be when Hill Start Assist starts to release the brakes you get that sound.

kik is offline   Quote
Old 03-21-2015, 02:30 PM   #3
Moderator

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
aldo90731's Avatar
 
Join Date: Jan 2009
Location: Bellingham, WA
Posts: 8,955
All my JKs made squeaky suspension noises when engaging the transmission forward or backward.

Is it just when you first get rolling? If so, that's normal.
__________________

2018 JLU Sahara
Eight prior JKs and JKUs
aldo90731 is offline   Quote
Sponsored Links
Advertisement
 
Old 03-25-2015, 03:08 PM
Thread Starter
  #4
Jeeper
 
glxpassat's Avatar
 
Join Date: Jun 2014
Posts: 60
Quote:
Originally Posted by kik View Post
Does it happen as soon as you put it into reverse or does it happen after you put it into reverse and start backing up. If it happens as you start to back up it could be when Hill Start Assist starts to release the brakes you get that sound.
It's as soon as I start to back up, with reverse being engaged.
__________________
2014 | White Jeep Wrangler Unlimited | 6-Speed
glxpassat is offline   Quote
Old 03-25-2015, 03:33 PM   #5
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 8,968
Quote:
Originally Posted by glxpassat View Post
It's as soon as I start to back up, with reverse being engaged.
You can disable HSA in order to see if that's what you're hearing. At least it can be ruled out. Check your manual. It will explain how to do it if you have EVIC or not. If it still does it after it's disabled then you probably should take it in.
kik is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.