2015 Jeep won't start. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-17-2015, 06:42 PM
Thread Starter
  #1
Newb
 
Join Date: Aug 2012
Posts: 11
2015 Jeep won't start.

After driving three miles to the dog kennel to pick up my pooch this morning after a weekend away I pulled into the driveway, put the trans in Park, turned off the key, got out and when I went to lock the doors with the fob nothing happened. Three weeks ago the jeep wouldn't start for about five minutes and several attempts then suddenly started and all was fine but for a engine symbol that went away after about day. So I climbed back in and tried the ignition, got all the lights and radio but no starter no clicking etc. So I called the dealer who referred me to Chrysler customer service. My jeep only has 6100 miles on it so it was covered under warranty but I was amazed at how it was handled. The rep called a tow truck at Chrysler's expense and had it towed to the dealer. At the dealer the service dept was swampted so there was no way I could wait. So the dealer shuttled me home. Two hours later they called and told me a module had tested bad and was not in stock anywhere near so they had to order it from the source of supply. They had no loaner cars available so Chrysler footed the bill for a rental car.
Anyone had these electrical issues, tow truck driver says he has been towing allot of Chryslers that wouldn't start like mine didn't. I hope the new module also fixes my odometer the B trip was set at zero when I changed the oil 2500 miles ago, when I checked it there was over 600,000 miles showing.

ozglide is offline   Quote
Old 11-18-2015, 10:58 AM   #2
Supporting Member

WF Supporting Member
 
mike31416's Avatar
 
Join Date: Oct 2014
Location: Philadelphia area
Posts: 239
Don't have any input for the start problem, however check the b trip readout to see if there is a decimal point in the 60K number. I think it has a tenth of a mile resolution.

__________________
Mike

2015 Wrangler Sport S JK Automatic, Premium Soft Top, 3.21 gears, Barricade Trail Force HD Front Bumper, Barricade Front Skid Plate
mike31416 is offline   Quote
Old 11-18-2015, 11:15 AM   #3
Jeeper
 
Join Date: Aug 2015
Location: Wichita KS/Scottsdale AZ
Posts: 1,453
The trip meter is completely unrelated to your start issues.

Trip A & B only go to 9999.9 then they roll over to zero and start again. The first digit you are seeing isn't a 6, it's a lower case "b" to indicate you are looking at the trip B function -
b2500.0 (looks like 625000)
AZrat is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.