2015 security light - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-04-2015, 02:51 PM
Thread Starter
  #1
Jeeper
 
Hasson151's Avatar
 
Join Date: May 2013
Location: Oromocto, NB
Posts: 202
2015 security light

So today while driving to work I noticed a fancy little red light flashing right above my temp gage. Didn't even know there was a light there but the owners manual tells me it is a security light. Not sure why it is on or what it is for. Just wondering if anyone else has had this happen. My jeep is a 2015 unlimited sport s with manual locks and manual windows. No key fob for a security system. Thanks all.

__________________
2015 JKU - Rubicon Express 2'', Rock Crawler Rocker Guards, 33x12.5x15 Duratracs, Bestop Highrock Front Bumper, Rigid lighting
Hasson151 is offline   Quote
Old 02-05-2015, 04:44 AM
Thread Starter
  #2
Jeeper
 
Hasson151's Avatar
 
Join Date: May 2013
Location: Oromocto, NB
Posts: 202
Bump... Anyone?? It's going to the dealer tomorrow but I'm sure they won't be able to recreate it doing this

__________________
2015 JKU - Rubicon Express 2'', Rock Crawler Rocker Guards, 33x12.5x15 Duratracs, Bestop Highrock Front Bumper, Rigid lighting
Hasson151 is offline   Quote
Old 02-05-2015, 06:02 AM   #3
Jeeper
 
JoseRubicon's Avatar
 
Join Date: Nov 2012
Posts: 1,050
Sorry man. I have automatic locks and key fob 2013. Light only blinks when I lock the door and right before starting. But it has never blinked while driving.
JoseRubicon is offline   Quote
Sponsored Links
Advertisement
 
Old 02-06-2015, 04:09 PM   #4
Jeeper
 
paz44's Avatar
 
Join Date: Sep 2009
Posts: 29
My light blinked once as I was driving ...stayed steady red ....I turned off JK ...waited 10 minutes ....never came on again ...
paz44 is offline   Quote
Old 02-06-2015, 04:28 PM   #5
Jeeper
 
Join Date: Oct 2011
Location: Olympia, WA
Posts: 4,136
We have 3 fobbed rigs. 14, 13, and 09. All 3 blink when the key is removed and the doors locked. Once while running on the '09. Went out and never see it again while running.

If you cannot reproduce it the dealer will not have a clue about it.

Bob K.
nwbronco is offline   Quote
Old 03-20-2015, 08:06 PM   #6
Jeeper
 
oaksmith's Avatar
 
Join Date: Jul 2011
Location: Williamsport MD
Posts: 133
Quote:
Originally Posted by Hasson151 View Post
So today while driving to work I noticed a fancy little red light flashing right above my temp gage. Didn't even know there was a light there but the owners manual tells me it is a security light. Not sure why it is on or what it is for. Just wondering if anyone else has had this happen. My jeep is a 2015 unlimited sport s with manual locks and manual windows. No key fob for a security system. Thanks all.
I'm having the same issue with my three week old new jeep, also in addition to the blinking security light, two times after starting, the engine cut off within seconds. It started right back up and the security light flashes. I'm certain that the two events are connected in some way.
I'm concerned that it is going to let me set sometime!! Please let me know what the service folks tell you.
__________________
2015 - Rubicon Hard Rock
oaksmith is offline   Quote
Old 04-12-2015, 07:08 PM
Thread Starter
  #7
Jeeper
 
Hasson151's Avatar
 
Join Date: May 2013
Location: Oromocto, NB
Posts: 202
Quote:
Originally Posted by oaksmith View Post
I'm having the same issue with my three week old new jeep, also in addition to the blinking security light, two times after starting, the engine cut off within seconds. It started right back up and the security light flashes. I'm certain that the two events are connected in some way. I'm concerned that it is going to let me set sometime!! Please let me know what the service folks tell you.
Ended up getting the ECM replaced. Never happened since. Sorry for the late response.
__________________
2015 JKU - Rubicon Express 2'', Rock Crawler Rocker Guards, 33x12.5x15 Duratracs, Bestop Highrock Front Bumper, Rigid lighting
Hasson151 is offline   Quote
Old 06-10-2015, 07:39 PM   #8
Jeeper
 
Darkside JK's Avatar
 
Join Date: Apr 2015
Location: Garden Grove
Posts: 105
Instead of starting a new thread about this, Im resurrecting this one.
I got the flashing red dot above the oil temp guage today. Ive tried some research and other forums say its security related, trans oil temp (seems to be debunked), tpms (nope) and possibly key fob battery dying in the gray key, something about "sentry"?
I have 3k miles on my '15 JKU Sport, no power locks/windows and no factory security alarm. I noticed it when I pulled into the store on the way home today. Didnt come on when I left tho. Anyone else with this issue?
Darkside JK is offline   Quote
Old 06-10-2015, 08:33 PM   #9
Jeeper
 
Join Date: May 2014
Posts: 328
It's a bug in the security system. If it does it again, turn the jeep off and let the ecu cycle, or force cycle by opening the door. It has happened to me and always turns off when the jeep power cycles. It happens, or at least happened to me on 2 occasions when I didn't give the key a long enough turn to start the motor. Not sure exactly why, but both times I recall the motor not starting like normal.

You have factory security system, its standard. All vehicles have motor ignition lockouts, and it seems to happen when there is a ignition issues.
JackDaWack is offline   Quote
Old 12-03-2015, 07:44 PM   #10
Jeeper
 
Join Date: Sep 2015
Posts: 58
security light started flashing on our 2015 while driving! (intermittently happened for no reason)! Local Jeep dealer checked it out & said the electronic module that controls the Alarm had an intermittent fault! Replaced said module, and problem seems to be resolved!
Code Red is offline   Quote
Old 01-09-2016, 08:58 PM   #11
Newb
 
Join Date: Apr 2011
Location: Lincoln, Nebraska
Posts: 4
my security light goes off with the low tire pressure light at the same time. Mine only stays of for a faction of second. I know the two aren't related
Scarnrick is offline   Quote
Old 01-10-2016, 07:52 AM   #12
Jeeper
 
severetitan's Avatar
 
Join Date: Oct 2015
Location: Nashville, TN
Posts: 62
I installed the Fortin auto start and my security light either blinks or stays on solid when the auto start is used. My blonk one day then stay on solid the next, does seem to be any pattern. Hasn't caused me any problems outside of my OCD though.
severetitan is offline   Quote
Old 01-22-2016, 07:01 AM   #13
Jeeper
 
Join Date: Sep 2015
Posts: 58
Quote:
Originally Posted by Code Red View Post
security light started flashing on our 2015 while driving! (intermittently happened for no reason)! Local Jeep dealer checked it out & said the electronic module that controls the Alarm had an intermittent fault! Replaced said module, and problem seems to be resolved!

Forget what I said! Module didnt fix it! (problem STILL THERE)! Even went back to the dealer last week & they replaced the ECM Or ECU? 2 days later, back to flashing randomly (with no explanation)? WTF?
Code Red is offline   Quote
Old 02-09-2016, 02:42 PM   #14
Jeeper
 
Join Date: Sep 2015
Posts: 58
bump: has anyone had this problem & found the FIX yet?
Code Red is offline   Quote
Old 02-24-2016, 10:32 AM   #15
Newb
 
Join Date: Feb 2016
Posts: 3
Another Bump

I recently picked up a new 2016 and 300 miles later am having this problem also. Red security light comes on while driving. I'm bringing it to the dealer Monday but would love some insight to the solution before then.
ForoctFralion is offline   Quote
Old 03-12-2016, 07:47 AM   #16
Jeeper
 
Join Date: Sep 2015
Posts: 58
Quote:
Originally Posted by ForoctFralion View Post
I recently picked up a new 2016 and 300 miles later am having this problem also. Red security light comes on while driving. I'm bringing it to the dealer Monday but would love some insight to the solution before then.
Please let us know the outcome? It's been a nightmare for me!
Code Red is offline   Quote
Old 03-12-2016, 08:01 PM   #17
Jeeper
 
RayJames's Avatar
 
Join Date: Sep 2014
Location: MId Missouri
Posts: 341
I have a 2015 without power locks, alarm. I have never noticed the light. I have a simple key with no fab/ buttons.
__________________
2015 JKU Sport Max Tow 3.73 gear
Anvil with black hardtop and fenders.
RayJames is offline   Quote
Old 03-26-2016, 09:39 AM   #18
Jeeper
 
Join Date: Sep 2015
Posts: 58
Quote:
Originally Posted by ForoctFralion View Post
I recently picked up a new 2016 and 300 miles later am having this problem also. Red security light comes on while driving. I'm bringing it to the dealer Monday but would love some insight to the solution before then.
How'd ya make out at the dealer? Did they figure out your flashing light problem?

Ours is driving us nuts!
Code Red is offline   Quote
Old 04-05-2016, 09:44 AM   #19
Newb
 
Join Date: Feb 2016
Posts: 3
When I brought it in the light wasn't blinking and they couldn't diagnose any problems. Thankfully I haven't seen it blink anymore, it just stopped as suddenly as it started.

ForoctFralion is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.