ABS light comes on after I lifted my Jeep - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-04-2016, 05:05 PM
Thread Starter
  #1
Jeeper
 
Provo14's Avatar
 
Join Date: May 2014
Posts: 70
ABS light comes on after I lifted my Jeep

Recently installed the AEV 3.5" suspension lift on my Jeep and when I test drove it around the block to ensure all is good, the ABS light kept coming on. Is this due to the mass size of the new tired I put on? I haven't done the module calibration yet so hoping that fixes the issue but in the meantime, anyone know about this?

Provo14 is offline   Quote
Old 01-04-2016, 05:19 PM   #2
Jeeper
 
jay14sport's Avatar
 
Join Date: Aug 2014
Location: Burkburnett, Tx
Posts: 910
wheel speed sensor come unplugged? Steering wheel straight?

jay14sport is offline   Quote
Old 01-04-2016, 05:19 PM
Thread Starter
  #3
Jeeper
 
Provo14's Avatar
 
Join Date: May 2014
Posts: 70
I should add that it's a 2014 jk 2dr on 35s
Provo14 is offline   Quote
Sponsored Links
Advertisement
 
Old 01-04-2016, 05:21 PM
Thread Starter
  #4
Jeeper
 
Provo14's Avatar
 
Join Date: May 2014
Posts: 70
No nothing is unplugged and it happens randomly.
Provo14 is offline   Quote
Old 01-04-2016, 05:22 PM   #5
Jeeper
 
Potatohead's Avatar
 
Join Date: Nov 2014
Location: Vancouver
Posts: 1,093
Quote:
Originally Posted by Provo14 View Post
No nothing is unplugged and it happens randomly.
Is your steering wheel crooked?
Potatohead is offline   Quote
Old 01-04-2016, 05:28 PM
Thread Starter
  #6
Jeeper
 
Provo14's Avatar
 
Join Date: May 2014
Posts: 70
The wheel was crooked so I adjusted the drag link but haven't reset the light yet. I'll give it a shot.
Provo14 is offline   Quote
Old 01-04-2016, 05:41 PM   #7
Jeeper
 
Potatohead's Avatar
 
Join Date: Nov 2014
Location: Vancouver
Posts: 1,093
Crooked wheel will cause ESP light to flash so that is probably your issue.
Potatohead is offline   Quote
Old 01-04-2016, 05:44 PM
Thread Starter
  #8
Jeeper
 
Provo14's Avatar
 
Join Date: May 2014
Posts: 70
It's good now, I had to move the wheel back about 1.5 inches. Thanks for the help y'all.
Provo14 is offline   Quote
Old 01-04-2016, 05:56 PM   #9
Jeeper
 
Potatohead's Avatar
 
Join Date: Nov 2014
Location: Vancouver
Posts: 1,093

Potatohead is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.