Auto headlight problem 2013jk - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-22-2015, 09:53 PM
Thread Starter
  #1
Jeeper
 
Sricca's Avatar
 
Join Date: Jan 2013
Posts: 58
Auto headlight problem 2013jk

Anyone know how the auto headlights function? I know there is the sun sensor. Does this sensor send voltage to tell the lights to turn off? I am trying to asses an issue I am having . The lights will not shut off even in daylight. i am thinking sensor is bad. When I remove sensor lights stay the same ( always on. ) if anyone knows what signal is sent I can try to send the voltage to the wires in the sensor harness as to diagnose

Sricca is offline   Quote
Old 11-22-2015, 10:33 PM   #2
Supporting Member

WF Supporting Member
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 6,891
You don't have something laying on the dash that is covering the sensor, do you?

RoadiJeff is offline   Quote
Old 11-22-2015, 11:45 PM   #3
Jeeper
 
Redgoat86's Avatar
 
Join Date: May 2014
Posts: 222
Did you buy your Jeep new or used? If used, is it possible someone changed the settings with a Procal or Flashcal to be on like daytime running lights?
Redgoat86 is offline   Quote
Sponsored Links
Advertisement
 
Old 11-23-2015, 08:14 PM
Thread Starter
  #4
Jeeper
 
Sricca's Avatar
 
Join Date: Jan 2013
Posts: 58
This is what was done

Its a 2013 jk that had auto headlights from factory. I added auto climate control. I added the climate sensor a new used auto climate control from a jeep compass and last a sun sensor that has the dusl outputs. The wire leads were added for pins 2and 3. So I even put back the old sensor to see if the sensor I have is bad and the old one is not working either. Strange. I am certainly not blocking anything. And the climate control seems to be working . Any ideas
Sricca is offline   Quote
Old 11-23-2015, 10:14 PM
Thread Starter
  #5
Jeeper
 
Sricca's Avatar
 
Join Date: Jan 2013
Posts: 58
Wow I am an idiot

I think I know what is going on. I purchased an auto climate control on ebay from a junk yard. It was from an 11 jeep compass. I just realized that this module does connect fo the can bus. 11 compass is stated to be low speed not high speed that all Jks are. I thought I was saving money but like an idiot I have an Auto climate control that will not work. It must be screwing up the can bus by connecting it
Sricca is offline   Quote
Old 11-28-2015, 10:29 AM
Thread Starter
  #6
Jeeper
 
Sricca's Avatar
 
Join Date: Jan 2013
Posts: 58
Fixed ..

As stated in last post I was using a low canbus climate control unit. If anyone else tries this upgrade keep in mind you need a doner vehicle or new part from a hi can bus car. That said the upgrade to auto climate worked after proper parts came

Sricca is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.