Bluetooth audio streaming quality - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-16-2017, 07:59 PM
Thread Starter
  #1
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Bluetooth audio streaming quality

Hi all,

I have looked through older posts but have yet to find a definitive fix.

I have 2012 jk with the with the 130n headunit. My issue is with the streaming sound quality... sounds like the sound is coming from a tin can filled with metal filings.. horrible.

From info I gathered on here there was talk of an update, have not been able to find anymore details on this or posts from people that have solved the issue.

Anyone out there that can provide some clarity (yeah I went there) would be much appreciated!


Sent from my iPhone using Tapatalk

Calenjk is offline   Quote
Old 02-17-2017, 12:58 AM   #2
Jeeper
 
Tweak's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 6,202
I may not be much of an audiophile, but mine sounds just fine.

Does it sound noticeably worse than FM, CD, or USB?

__________________
Billet 2013 2 door
Dana 60 front, 14 Bolt rear, ARB's, 5.38's, 35 spline Yukon shafts, Reid Knuckles, 40" Comp Trepadors, 3 link front, triangulated 4 link rear, 14" coilovers front and rear, Tom Woods 1310 front, Adams 1350 rear, PSC Hydro assist, SuperWinch 9500,
https://www.wranglerforum.com/f314/t...ad-272841.html
Tweak is offline   Quote
Old 02-17-2017, 01:04 AM
Thread Starter
  #3
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Bluetooth audio streaming quality

Quote:
Originally Posted by Tweak View Post
I may not be much of an audiophile, but mine sounds just fine.

Does it sound noticeably worse than FM, CD, or USB?


It is constant crackling through the tweeters and extremely low quality audio. Best way to compare it is
Bluetooth = ears blocked on a plane
Cd/aux/fm = popped/clear ears after landing

It is only with Bluetooth streaming


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Sponsored Links
Advertisement
 
Old 02-17-2017, 09:03 AM   #4
Member
 
Join Date: Feb 2017
Location: PNW
Posts: 723
I know that bluetooth can sometimes give lower volume and quality. Do a hardwire connect via CarPlay et al for the best sound.
RPITUP is offline   Quote
Old 02-17-2017, 02:54 PM   #5
Jeeper
 
Tweak's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 6,202
Quote:
Originally Posted by Calenjk View Post
It is constant crackling through the tweeters and extremely low quality audio. Best way to compare it is
Bluetooth = ears blocked on a plane
Cd/aux/fm = popped/clear ears after landing

It is only with Bluetooth streaming


Sent from my iPhone using Tapatalk
Mine does not sound like this at all. Have you tried streaming from a different device?
__________________
Billet 2013 2 door
Dana 60 front, 14 Bolt rear, ARB's, 5.38's, 35 spline Yukon shafts, Reid Knuckles, 40" Comp Trepadors, 3 link front, triangulated 4 link rear, 14" coilovers front and rear, Tom Woods 1310 front, Adams 1350 rear, PSC Hydro assist, SuperWinch 9500,
https://www.wranglerforum.com/f314/t...ad-272841.html
Tweak is offline   Quote
Old 02-17-2017, 04:22 PM   #6
Jeeper
 
Join Date: May 2014
Location: Chicago suburb by O'Hare, IL
Posts: 68
Send a message via Skype™ to AdamG8GXP
Quote:
Originally Posted by Tweak View Post
I may not be much of an audiophile, but mine sounds just fine.

Does it sound noticeably worse than FM, CD, or USB?
BT streaming does sound fine. But you can clearly tell a difference between using BT and AUX input on same device and song (if MP3 is encoded at higher than 160kbps bitrate)
That's when you realize that BT music sounds like a tin can
__________________
AdamG8GXP is offline   Quote
Old 02-17-2017, 04:30 PM
Thread Starter
  #7
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Quote:
Originally Posted by AdamG8GXP View Post
BT streaming does sound fine. But you can clearly tell a difference between using BT and AUX input on same device and song (if MP3 is encoded at higher than 160kbps bitrate)

That's when you realize that BT music sounds like a tin can


Mine is inaudible, both teeeters crackle hard and the rest sounds like when you only have the aux cable half plugged in


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 02-17-2017, 04:38 PM
Thread Starter
  #8
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Quote:
Originally Posted by Tweak View Post
Mine does not sound like this at all. Have you tried streaming from a different device?


Not as yet, my gf has the same phone as me (iPhone 6s) and generally the only other passenger
Calenjk is offline   Quote
Old 02-18-2017, 05:31 AM   #9
Jeeper
 
fczabala's Avatar
 
Join Date: Feb 2016
Location: Suffolk, NY
Posts: 77
I believe it's the iPhone... ever since iOS 10 some phones started having issues with Bluetooth and WiFi connectivity... same thing happens to me even with other Bluetooth devices I connect to... Bluetooth earphones and speakers... temporary fix would be going back to iOS 9 until apple addresses the issue
fczabala is offline   Quote
Old 02-18-2017, 06:08 AM
Thread Starter
  #10
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Quote:
Originally Posted by fczabala View Post
I believe it's the iPhone... ever since iOS 10 some phones started having issues with Bluetooth and WiFi connectivity... same thing happens to me even with other Bluetooth devices I connect to... Bluetooth earphones and speakers... temporary fix would be going back to iOS 9 until apple addresses the issue


I don't believe it... it's not like apple to not be compatible with something


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 02-18-2017, 12:15 PM   #11
Jeeper
 
fczabala's Avatar
 
Join Date: Feb 2016
Location: Suffolk, NY
Posts: 77
https://discussions.apple.com/thread...art=0&tstart=0

Quote:
Originally Posted by Calenjk View Post
I don't believe it... it's not like apple to not be compatible with something Sent from my iPhone using Tapatalk
fczabala is offline   Quote
Old 02-18-2017, 12:31 PM   #12
Jeeper
 
Tweak's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 6,202
Quote:
Originally Posted by Calenjk View Post
I don't believe it... it's not like apple to not be compatible with something


Sent from my iPhone using Tapatalk
You still have not tried another device to see if we are right.

Because it's your phone, not the jeep.
__________________
Billet 2013 2 door
Dana 60 front, 14 Bolt rear, ARB's, 5.38's, 35 spline Yukon shafts, Reid Knuckles, 40" Comp Trepadors, 3 link front, triangulated 4 link rear, 14" coilovers front and rear, Tom Woods 1310 front, Adams 1350 rear, PSC Hydro assist, SuperWinch 9500,
https://www.wranglerforum.com/f314/t...ad-272841.html
Tweak is offline   Quote
Old 02-18-2017, 05:56 PM
Thread Starter
  #13
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Bluetooth audio streaming quality

Quote:
Originally Posted by Tweak View Post
You still have not tried another device to see if we are right.



Because it's your phone, not the jeep.


Oh I don't need to test that theory. I had nothing but issues trying to get the iPhone to pair up in the first place, there is not a doubt in my mind that when I pair up another device it will work just fine

My last reply was drenched in sarcasm as it just adds to the list of things that my iPhone doesn't work properly with


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 02-18-2017, 07:14 PM   #14
Member
 
Join Date: Feb 2017
Location: PNW
Posts: 723
Chinese junk. We need a legit U.S. made quality phone. C'mon Trump
RPITUP is offline   Quote
Old 02-18-2017, 07:31 PM
Thread Starter
  #15
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Quote:
Originally Posted by RPITUP View Post
Chinese junk. We need a legit U.S. made quality phone. C'mon Trump


'Merica


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 02-18-2017, 09:17 PM   #16
Jeeper
 
Tweak's Avatar
 
Join Date: Jan 2013
Location: Whidbey Island, WA
Posts: 6,202
Quote:
Originally Posted by Calenjk View Post
Oh I don't need to test that theory. I had nothing but issues trying to get the iPhone to pair up in the first place, there is not a doubt in my mind that when I pair up another device it will work just fine

My last reply was drenched in sarcasm as it just adds to the list of things that my iPhone doesn't work properly with


Sent from my iPhone using Tapatalk
Ah I gotcha.

I have always purchased motorola phones, not for any reason in particular, it just happened that way. A lot of their stuff is made in the USA (Fort Worth) and I have been extremely happy with them. I have never cracked a screen in the 12 or 13 years that I have used them.

Oh, and the bluetooth quality is great!
__________________
Billet 2013 2 door
Dana 60 front, 14 Bolt rear, ARB's, 5.38's, 35 spline Yukon shafts, Reid Knuckles, 40" Comp Trepadors, 3 link front, triangulated 4 link rear, 14" coilovers front and rear, Tom Woods 1310 front, Adams 1350 rear, PSC Hydro assist, SuperWinch 9500,
https://www.wranglerforum.com/f314/t...ad-272841.html
Tweak is offline   Quote
Old 02-18-2017, 10:07 PM
Thread Starter
  #17
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Quote:
Originally Posted by Tweak View Post
Ah I gotcha.

I have always purchased motorola phones, not for any reason in particular, it just happened that way. A lot of their stuff is made in the USA (Fort Worth) and I have been extremely happy with them. I have never cracked a screen in the 12 or 13 years that I have used them.

Oh, and the bluetooth quality is great!


I am much the same, always had an iPhone, I don't think they are the best thing out there, but it's what I know and have never had an issue with them in the past.

As it doesn't communicate well with my Jeep, my iPhone is effectively dead to me.

After reading many other iPhone users gripes with Bluetooth audio quality, the only solution is to wait for an Apple update to rectify the issue or use another device to stream.


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 02-20-2017, 03:05 AM   #18
Jeeper
 
gr8ridn's Avatar
 
Join Date: Feb 2017
Posts: 22
I have the iPhone 7 with the latest IOS. No issues with sound quality. You mentioned something that may be a cause of your issue. On my 2017 JK the phone paired with the U-connect and 130 radio very quickly and has been trouble free. Perhaps your u-connect is in need of a software update.

I recall on my 2012 Ram there were several software updates that I was able to perform using a memory stick. You might try a google search or call your dealer.
gr8ridn is offline   Quote
Old 02-20-2017, 03:08 AM
Thread Starter
  #19
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Bluetooth audio streaming quality

Quote:
Originally Posted by gr8ridn View Post
I have the iPhone 7 with the latest IOS. No issues with sound quality. You mentioned something that may be a cause of your issue. On my 2017 JK the phone paired with the U-connect and 130 radio very quickly and has been trouble free. Perhaps your u-connect is in need of a software update.

I recall on my 2012 Ram there were several software updates that I was able to perform using a memory stick. You might try a google search or call your dealer.


I have tried on the Uconnect website via a VIN search, said that my software is up to date


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 02-20-2017, 04:04 AM   #20
Jeeper
 
gr8ridn's Avatar
 
Join Date: Feb 2017
Posts: 22
I would say it is likely you have a u-connect problem when multiple devices are having the same issue.
gr8ridn is offline   Quote
Old 02-20-2017, 05:13 AM
Thread Starter
  #21
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Quote:
Originally Posted by gr8ridn View Post
I would say it is likely you have a u-connect problem when multiple devices are having the same issue.


I will try one of my older devices and see if there is an issue


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 02-25-2017, 10:58 AM   #22
Jeeper
 
Join Date: Mar 2016
Posts: 122
the problem here is that several phones went to a higher bitpool rate for the streaming audio and this caused problems. The phone mfg's had been using the same BP rate for many years as well as knowing what was supported bu the Uconnect module. In 2012, (I believe it was) Uconnect made a change to the BP rate and came out with an update to be compatible.
Check with the dealer for the TSB# 08-018-12 and the problem will be fixed.

SYMPTOM/CONDITION:
The customer satisfaction enhancements are included with this software release:
NOTE: After the HFM has been updated it will receive these enhancements.
· Reduced “Device Reading” wait time after connecting a device to the remote USB
port.
· Call / Dial separation improves upon names being recognized as phone numbers.
· Improved sound quality during Bluetooth streaming.
· Increased iPod and iPhone compatibility.
· SMS messaging support via MAP protocol (not all phones support the MAP
protocol).
· Added “None of These” and “Correction” to the phone book prompt menu for better
handling of similar names.
· Previous button will return the song currently being played to the beginning of the
track.
· AirPlay feature “Dock Connector” no longer needs to be manually selected on Apple
devices. This will resolve the “No Audio” condition when the device is connected to
the remote USB port and dock connector is not selected.
NOTE: USB mode resume will no longer 'resume' after ignition OFF
1jkguy is offline   Quote
Old 02-28-2017, 11:07 PM
Thread Starter
  #23
Jeeper
 
Calenjk's Avatar
 
Join Date: Jan 2017
Posts: 67
Quote:
Originally Posted by 1jkguy View Post
the problem here is that several phones went to a higher bitpool rate for the streaming audio and this caused problems. The phone mfg's had been using the same BP rate for many years as well as knowing what was supported bu the Uconnect module. In 2012, (I believe it was) Uconnect made a change to the BP rate and came out with an update to be compatible.

Check with the dealer for the TSB# 08-018-12 and the problem will be fixed.



SYMPTOM/CONDITION:

The customer satisfaction enhancements are included with this software release:

NOTE: After the HFM has been updated it will receive these enhancements.

· Reduced “Device Reading” wait time after connecting a device to the remote USB

port.

· Call / Dial separation improves upon names being recognized as phone numbers.

· Improved sound quality during Bluetooth streaming.

· Increased iPod and iPhone compatibility.

· SMS messaging support via MAP protocol (not all phones support the MAP

protocol).

· Added “None of These” and “Correction” to the phone book prompt menu for better

handling of similar names.

· Previous button will return the song currently being played to the beginning of the

track.

· AirPlay feature “Dock Connector” no longer needs to be manually selected on Apple

devices. This will resolve the “No Audio” condition when the device is connected to

the remote USB port and dock connector is not selected.

NOTE: USB mode resume will no longer 'resume' after ignition OFF


Is there anyway for me to update this myself, I live in Australia, my area has one jeep dealership and they are less than knowledgable when it comes to anything tech related.


Sent from my iPhone using Tapatalk
Calenjk is offline   Quote
Old 03-07-2017, 06:11 AM   #24
Jeeper
 
Join Date: Mar 2016
Posts: 122
sorry, extremely busy lately and not much time for visiting here. Yes there is a way to do this easily. I went back and looked the info up for you. Check out the link below.

2011 Uconnect streaming audio quality - Jeep Garage - Jeep Forum

Quote:
Originally Posted by Calenjk View Post
Is there anyway for me to update this myself, I live in Australia, my area has one jeep dealership and they are less than knowledgable when it comes to anything tech related.


Sent from my iPhone using Tapatalk

1jkguy is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.