Brand new JKU Rubicon Noise - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-28-2015, 08:25 PM
Thread Starter
  #1
Jeeper
 
Join Date: Jun 2015
Posts: 60
Brand new JKU Rubicon Noise

Hey guys thanks for all the help I finally got my new JKU Rubicon so happy. There is this squeaking noise coming when I drive the car and my buddy said he can hear it when he was driving next to me. Its coming from the front however I am not sure is this the sound the MT make or should I take it back to the dealer? Mechanically everything works flawlessly.

Yerevan is offline   Quote
Old 06-28-2015, 08:43 PM   #2
Jeeper
 
rgreen65's Avatar
 
Join Date: Aug 2014
Location: S. Georgia
Posts: 6,371
Try jacking the Rubi up on the right front and hand rotate the tire listening for the squeak. As you lower the wheel onto the ground and the suspension compresses, listen again (make your your jack doesn't squeak first).

If you don't hear it, then raise the hood and start the engine and see if you hear it.

All of this is to narrow down the squeak or eliminate items.

__________________
2003 Light Khaki TJ Rubicon, Manual, Soft Top
2015 Anvil JKU Sahara, Auto, Hard Top - Traded
2017 Chief JKU Chief, Auto, Hard Top
rgreen65 is offline   Quote
Old 06-28-2015, 09:03 PM
Thread Starter
  #3
Jeeper
 
Join Date: Jun 2015
Posts: 60
The problem seems to occur around 20-30mph. It doesn't seem to come from the engine or suspension. I might be wrong though.
Yerevan is offline   Quote
Sponsored Links
Advertisement
 
Old 06-28-2015, 09:19 PM   #4
Jeeper
 
Arkaden's Avatar
 
Join Date: Apr 2015
Location: Delaware
Posts: 139
Mine squeaked at about the same speed for about the first 300 miles and it eventually "broke in". One day it just stopped. I chalked it up to shipping dust and moving parts being moved again after sitting for a while.
__________________
------------------------------------------------------
Black 2015 JK Unlimited Rubicon Hard Rock
Full overland build.
Arkaden is offline   Quote
Old 06-28-2015, 10:03 PM
Thread Starter
  #5
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by Arkaden View Post
Mine squeaked at about the same speed for about the first 300 miles and it eventually "broke in". One day it just stopped. I chalked it up to shipping dust and moving parts being moved again after sitting for a while.
I hope mines stop
Yerevan is offline   Quote
Old 06-28-2015, 10:14 PM   #6
Jeeper
 
P35p's Avatar
 
Join Date: Jun 2015
Posts: 89
Does the noise change when you apply any brake pressure?
P35p is offline   Quote
Old 06-28-2015, 10:25 PM
Thread Starter
  #7
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by P35p View Post
Does the noise change when you apply any brake pressure?
No its only apparent when I let go of the gas and the car is slowing down, but only in the 20-30mph range its weird.
Yerevan is offline   Quote
Old 06-28-2015, 11:37 PM   #8
Jeeper
 
Join Date: Apr 2015
Location: Colorado
Posts: 581
Your Jeep isn't squeaking, it's crying because you called it a "car".

If you like and trust your dealer it can't hurt to have them take a look...er...listen.
__________________
_[Jeep]_
.OlllllllO.

"Fishing is always the answer--even when it's not clear what the question is." J.Gierach
Wolfpackin is offline   Quote
Old 06-29-2015, 05:56 PM
Thread Starter
  #9
Jeeper
 
Join Date: Jun 2015
Posts: 60
I think I may have the angry sparrows , taking it to the dealer friday lets see what happens. Im assuming this is not normal for a new jeep?
Yerevan is offline   Quote
Old 06-29-2015, 11:19 PM   #10
Jeeper
 
pwain's Avatar
 
Join Date: Aug 2014
Posts: 1,097
Quote:
Originally Posted by Yerevan View Post
I think I may have the angry sparrows , taking it to the dealer friday lets see what happens. Im assuming this is not normal for a new jeep?
Haven't heard of Angry Sparrows except in the TJ forum. Your description of the sound is near impossible to diagnose. Hopefully the dealer will shed some light.
pwain is offline   Quote
Old 06-30-2015, 05:17 AM   #11
Jeeper
 
FireGuy1's Avatar
 
Join Date: Feb 2015
Posts: 216
Quote:
Originally Posted by Yerevan View Post
Hey guys thanks for all the help I finally got my new JKU Rubicon so happy. There is this squeaking noise coming when I drive the car and my buddy said he can hear it when he was driving next to me. Its coming from the front however I am not sure is this the sound the MT make or should I take it back to the dealer? Mechanically everything works flawlessly.
Just dropped mine off at dealership for the same thing. 2000 miles on it. I thought it was a hub bearing. Mine sounded like it was comming from the rear. Same speed thought. It wasn't the breaks.
FireGuy1 is offline   Quote
Old 06-30-2015, 12:32 PM
Thread Starter
  #12
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by FireGuy1 View Post
Just dropped mine off at dealership for the same thing. 2000 miles on it. I thought it was a hub bearing. Mine sounded like it was comming from the rear. Same speed thought. It wasn't the breaks.
Please keep me posted with what it is
Yerevan is offline   Quote
Old 06-30-2015, 12:46 PM   #13
Jeeper
 
Feereless's Avatar
 
Join Date: Sep 2014
Location: Los Angeles, CA
Posts: 1,971
Does it sound like a owl hoot? @m998dna

btw does it sound like this?
https://www.wranglerforum.com/f202/bi...p-1192865.html
__________________
2015 Anvil JKU Sport. Delta Tech LED Lights w/ Halos. 2.5" RC BB, MOPAR & ACE Rock Rails, 315/75/16 Pro Comp AT Sports. JKS Adj. Trackbar
Feereless is offline   Quote
Old 06-30-2015, 01:36 PM   #14
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,753
call the national audubon society... I have an owl in my jeep.

https://www.audubon.org/

lol.
__________________
10A
m998dna is online now   Quote
Old 06-30-2015, 06:06 PM
Thread Starter
  #15
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by Feereless View Post
Does it sound like a owl hoot? @m998dna

btw does it sound like this?
https://www.wranglerforum.com/f202/bi...p-1192865.html
It kind of does but only around 20-30mph when i step off the skinny pedal :/
Yerevan is offline   Quote
Old 07-02-2015, 10:17 AM   #16
Jeeper
 
Feereless's Avatar
 
Join Date: Sep 2014
Location: Los Angeles, CA
Posts: 1,971
Quote:
Originally Posted by Yerevan View Post
It kind of does but only around 20-30mph when i step off the skinny pedal :/
well, if you can live without your jeep a couple of days you can take it to the dealer. my dealer couldnt find anything "wrong" but replaced the part that was making noise. it still makes it. they told me it was the valve body. @m998dna might know something more than i do.

seems to be happening more in 2015's
__________________
2015 Anvil JKU Sport. Delta Tech LED Lights w/ Halos. 2.5" RC BB, MOPAR & ACE Rock Rails, 315/75/16 Pro Comp AT Sports. JKS Adj. Trackbar
Feereless is offline   Quote
Old 07-02-2015, 02:34 PM
Thread Starter
  #17
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by Feereless View Post
well, if you can live without your jeep a couple of days you can take it to the dealer. my dealer couldnt find anything "wrong" but replaced the part that was making noise. it still makes it. they told me it was the valve body. @m998dna might know something more than i do.

seems to be happening more in 2015's
Thanks Feereless I was reading your thread, I think I have the same issue. I am thinking it might be the valve body as well or the water pump, but my experience on JKU is really little so I may be wrong.
Yerevan is offline   Quote
Old 07-02-2015, 02:41 PM   #18
Jeeper
 
Feereless's Avatar
 
Join Date: Sep 2014
Location: Los Angeles, CA
Posts: 1,971
Quote:
Originally Posted by Yerevan View Post
Thanks Feereless I was reading your thread, I think I have the same issue. I am thinking it might be the valve body as well or the water pump, but my experience on JKU is really little so I may be wrong.
Seems like a hit or miss with the VB replacement... Mostly miss
__________________
2015 Anvil JKU Sport. Delta Tech LED Lights w/ Halos. 2.5" RC BB, MOPAR & ACE Rock Rails, 315/75/16 Pro Comp AT Sports. JKS Adj. Trackbar
Feereless is offline   Quote
Old 07-02-2015, 02:45 PM
Thread Starter
  #19
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by Feereless View Post
Seems like a hit or miss with the VB replacement... Mostly miss
Is it problematic if I don't get it fixed? I am worried if I take it on the trails it might overheat.
Yerevan is offline   Quote
Old 07-02-2015, 02:50 PM   #20
Jeeper
 
Feereless's Avatar
 
Join Date: Sep 2014
Location: Los Angeles, CA
Posts: 1,971
Quote:
Originally Posted by Yerevan View Post
Is it problematic if I don't get it fixed? I am worried if I take it on the trails it might overheat.
mine still makes noise and its fine. dealer said its not problematic. i have it in writing lol
__________________
2015 Anvil JKU Sport. Delta Tech LED Lights w/ Halos. 2.5" RC BB, MOPAR & ACE Rock Rails, 315/75/16 Pro Comp AT Sports. JKS Adj. Trackbar
Feereless is offline   Quote
Old 07-02-2015, 03:07 PM
Thread Starter
  #21
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by Feereless View Post
mine still makes noise and its fine. dealer said its not problematic. i have it in writing lol
Thanks man, lets see what happens tomorrow.
Yerevan is offline   Quote
Old 07-02-2015, 08:11 PM   #22
Jeeper
 
FireGuy1's Avatar
 
Join Date: Feb 2015
Posts: 216
Quote:
Originally Posted by Yerevan View Post
Please keep me posted with what it is
Got it back from the dealer. They said they could not duplicate the noise. Said they blew out sand. Funny it's never been off road. I don't hear the noise now. Kind of an owl sound. I am putting the lift and tires on. Screw it. I am not going to fear Chrysler. LOl
FireGuy1 is offline   Quote
Old 07-03-2015, 01:19 PM
Thread Starter
  #23
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by FireGuy1 View Post
Got it back from the dealer. They said they could not duplicate the noise. Said they blew out sand. Funny it's never been off road. I don't hear the noise now. Kind of an owl sound. I am putting the lift and tires on. Screw it. I am not going to fear Chrysler. LOl
I just got back from the dealer. They said the car was too new and it's most likely the suspension settling in. They don't hear noises from the water pump, and he said they checked all the suspension torques. I am guessing maybe brakes now since it stops when I press the brake?
Yerevan is offline   Quote
Old 07-03-2015, 02:21 PM   #24
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,753
Quote:
Originally Posted by Yerevan View Post
I just got back from the dealer. They said the car was too new and it's most likely the suspension settling in. They don't hear noises from the water pump, and he said they checked all the suspension torques. I am guessing maybe brakes now since it stops when I press the brake?
The noise (slight groan or squeal) from the brake pads when coming to a stop is normal...

.. some think this is a defect.. not true.

.
__________________
10A
m998dna is online now   Quote
Old 07-04-2015, 12:14 AM
Thread Starter
  #25
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by m998dna View Post
The noise (slight groan or squeal) from the brake pads when coming to a stop is normal...

.. some think this is a defect.. not true.

.
It makes the noise when I am accelerating slightly, but becomes a lot more apparent when I am decelerating (without pressing the break) stepping off of the skinny pedal. I wonder if its from the brakes though?
Yerevan is offline   Quote
Old 07-04-2015, 01:58 AM   #26
Jeeper
 
BROWNING3250CAL's Avatar
 
Join Date: Feb 2014
Location: Greater Vancouver area, British Columbia
Posts: 106
My Jeep squeels a bit from one of the engine pulleys. Checking tightness and applying some belt dressing should help but not particularly concerned. Did you consider that option? Just an idea... Hopefully you figure it out.
BROWNING3250CAL is offline   Quote
Old 07-04-2015, 02:14 AM   #27
Jeeper
 
sassX's Avatar
 
Join Date: Mar 2014
Location: Ft.Collins,CO
Posts: 245
I don't know if this is related to your issue. When I hit bumps or dips my front end squeaks once in awhile. I've found that my diff breather line has a metal clip that rubs up and down. When I got that line secured my squeak went away.

Good luck
__________________
Current: '17 JKU Rubi Recon Gobi & '99 WJ limited

Previous: '14 JKURX Amp'D Named: Minion "One of many, One of a kind"
See Minion here
sassX is offline   Quote
Old 07-04-2015, 03:12 AM   #28
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 9,753
Quote:
Originally Posted by Yerevan View Post
It makes the noise when I am accelerating slightly, but becomes a lot more apparent when I am decelerating (without pressing the break) stepping off of the skinny pedal. I wonder if its from the brakes though?
Where do you hear it? Do you feel it in the pedal? The floor board? Do you feel it on the shift lever? The transfer case lever? There can be a number of things that can contribute to noise. I can say this, the brake groan many hear when they come to a stop is normal. The brake pads front and rear are the same size and are not chamfered. So you can get a little brake groan or squeal when coming to a stop in reverse or in drive.

I'm not sure what you're hearing.. based on what you've described, I would take these actions first:

Check all fluids for proper levels..
- Front and rear differentials
- transfer case
- transmission
- power steering pump

Check:
- all lug nuts for torque
- spray moly lube on shafts/splines.

It's not uncommon to have one of these fluid levels low. The dealer is supposed to check all these during dealer prep - but sometimes they rush through things. Also, the NAG1 auto trans is sensitive to contamination.. many SRT8's from the factory had contaminated ATF fluid... water to be exact.

I would do those things first and see if your problem resides..

Report back with your findings..

.
__________________
10A
m998dna is online now   Quote
Old 07-04-2015, 05:36 AM   #29
Jeeper
 
BlackburnD's Avatar
 
Join Date: Feb 2014
Location: Hohenfels, Germany (Bavaria)
Posts: 383
Quote:
Originally Posted by Arkaden View Post
Mine squeaked at about the same speed for about the first 300 miles and it eventually "broke in". One day it just stopped. I chalked it up to shipping dust and moving parts being moved again after sitting for a while.
Funny. Mine did the same thing. I jacked it up, and checked everything. Sounded like it was coming from the right rear wheel area. I pulled wheels off, removed the brakes etc. I put it all back together and it still squeeked. A few days later it was just gone.... Has not returned.
BlackburnD is offline   Quote
Old 07-04-2015, 03:53 PM
Thread Starter
  #30
Jeeper
 
Join Date: Jun 2015
Posts: 60
Quote:
Originally Posted by m998dna View Post
Where do you hear it? Do you feel it in the pedal? The floor board? Do you feel it on the shift lever? The transfer case lever? There can be a number of things that can contribute to noise. I can say this, the brake groan many hear when they come to a stop is normal. The brake pads front and rear are the same size and are not chamfered. So you can get a little brake groan or squeal when coming to a stop in reverse or in drive.

I'm not sure what you're hearing.. based on what you've described, I would take these actions first:

Check all fluids for proper levels..
- Front and rear differentials
- transfer case
- transmission
- power steering pump

Check:
- all lug nuts for torque
- spray moly lube on shafts/splines.

It's not uncommon to have one of these fluid levels low. The dealer is supposed to check all these during dealer prep - but sometimes they rush through things. Also, the NAG1 auto trans is sensitive to contamination.. many SRT8's from the factory had contaminated ATF fluid... water to be exact.

I would do those things first and see if your problem resides..

Report back with your findings..

.


That is the weird part, I don't feel it mechanically when I am driving at all. I just notice that when I am decelerating when I step off of the skinny pedal it makes a whinny noise, kind of like wind is passing through. It is noticeable when the vechicle is driving too, you hear the noise. The weird part is that it only stops when I press the brakes, I am getting confused. The sound seems to come from the right side of the Jeep for the most part.

Yerevan is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.