Cold start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-04-2014, 07:57 PM
Thread Starter
  #1
Newb
 
CARDER001's Avatar
 
Join Date: Mar 2013
Posts: 7
Cold start

It's been really cold here... I went to start the Jeep this morning after letting it set for a week. It made some really strange noises! First, the starter kept spinning even after I released the key, and it wouldn't stop until I physically turned the key back and released it. I tried it again, same thing only this time to red lightning bolt symbols showed up and it finally turned over. When it finally started, it sounded like it was going to rattle apart for like 15 seconds. I drove it several times today with no problem.... It's a 13 with only 8K miles, I'm very concerned... It always rattles a couple of seconds when I start it in the morning, but I've never had the starter issue and it's never rattled that long before... anyone else ever experienced this???

CARDER001 is offline   Quote
Old 03-04-2014, 08:17 PM   #2
BE AWARE OF THE DRAGON..

5-Year WF Supporting Member
WF Lifetime Member
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Hot as Hell Arizona, the home of the mighty Dragon. Beware of your surrounding, because of DANGER!
Posts: 30,167
As for the rattle during start up, some seem to do it, and others don't. I'm sure that it setting in the cold for a week, didn't help any.
What weight oil do you have in it?
5w-20 synthetic will flow better at severely cold temperatures, verses conventional oil.

As for the starter issue, well I would have your dealer check that out for you.

Old Dogger is offline   Quote
Old 03-04-2014, 10:28 PM   #3
Jeeper
 
onetraveller's Avatar
 
Join Date: Sep 2012
Location: Alaska
Posts: 1,243
OP, how do you define cold? I've had no problems below -20.

I'd definitely suggest having the dealer look at it.

Mike
__________________
2013 JKU Sahara, Commando Green - 4.5" Franken Lift https://www.wranglerforum.com/f202/re...ho-627602.html w/ Fox 2.0 Res shocks - RockJock44 w/ ARB & RCV - 36x13.50 17 Irok Bias Ply on Cragar D Window Rims - Check out more Alaska Wheeling at Bad Goat Off Road http://www.facebook.com/badgoatoffroad
onetraveller is offline   Quote
Sponsored Links
Advertisement
 
Old 03-04-2014, 11:08 PM   #4
Jeeper
 
Dusthol's Avatar
 
Join Date: Jan 2012
Location: Las Vegas NV
Posts: 3,869
Only issue mine does is whine from the alternator when it's below -10. I just say it's letting me know she don't like the cold
Dusthol is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.