Electrical Hiccup's '11 Wrangler Sahara 6Speed - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-11-2019, 06:49 PM
Thread Starter
  #1
Newb
 
Join Date: Sep 2019
Location: Jarrell Texas
Posts: 1
Red face Electrical Hiccup's '11 Wrangler Sahara 6Speed

2011 Wrangler Saraha 6 Speed 120,000 miles A deep Cycle 5-year battery "not optimum" due to their controller. Added an Andriod aftermarket radio over a year before these issues arise. Higher rims and wheels, speed sensors did not get reset so tire pressuse light always on, been that way for 4 years

About 8 months ago, my radio would factory reset at random.{2 - 3X a month}
Around 6 months ago[/COLOR] my Ebrake light would come on and stay on, until restart. Pulled over and tried pulling it up and down, and still no reset."Also I have to <prime> the Ebrake to get it to actually engage for 4 years"
Then 2 months ago, Cruse will have hickups and turn off, then back on and the jeep then speeds up the get back to set speed. !!does not go faster then set speed!!
And The Finally, Now when driving the RPM guage will drop under 1k then shoot back to where it was when cut and the jeep shifts enoufh you feel it. AND will turn off motor and back on alost every day.

What has been tested::::
Perfect 14.4 alternator
Amazing 12.4v Jell Deep Cycle
IFFY on radio, the jumper used to conect the radio to Mopar harness is 5 years old.
Confused Ebrake, 4 diffrent shops "one Mopar 5" No one has solved this. "of course they still charged me for doing nothing"

PLEASE SHARE YOUR THOUGHTS ON THIS WHERE SHOULD I CHECK

S337 is offline   Quote
Reply

Tags
ebrake not working , electrial , radio reset

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC