Front Driver's Blinker Light Intermittent - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Like Tree4Likes
  • 2 Post By Hilldweller
  • 1 Post By jflare27
  • 1 Post By 167709
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-11-2017, 09:45 AM
Thread Starter
  #1
Jeeper
 
Join Date: Jul 2016
Location: New Jersey
Posts: 78
Front Driver's Blinker Light Intermittent

Morning Everyone,

My drivers side front blinker has been acting up the last couple days, every so often it'll blink quickly like the bulb is out, but sometimes it blinks normal. I noticed that the problem light is not as bright as the passenger side. When I put the running lights or headlights on, the front drivers blinker doesn't light up at all.

I have changed bulbs and even swapped the lights from drivers side to passenger side and haven't gotten rid of the problem. Based on other threads, it sounds like a ground problem, but I don't know for sure where the grounds for the blinkers actually land.

If anyone can help me nail down the problem or at least point me toward the ground location, I'd appreciate it! Thanks!

Sent from my SM-G930V using Tapatalk

jflare27 is offline   Quote
Old 08-11-2017, 12:16 PM   #2
Jeeper
 
KG6SLC's Avatar
 
Join Date: Nov 2011
Location: Palmdale, CA
Posts: 174
Intermittent turn signal

Quote:
Originally Posted by jflare27 View Post
Morning Everyone,

My drivers side front blinker has been acting up the last couple days, every so often it'll blink quickly like the bulb is out, but sometimes it blinks normal. .....
I'm pretty sure I know the solution. Let me tell you my similar experience. My Driver side rear signal "burned out". The next day it was working and continued to work for a couple of days. When it went out again I removed the bulb to make sure I bought the correct replacement. I held it up to the light and everything looked OK. I tested it with a meter and it checked OK. I reinstalled it and it worked for about half a day. Thinking I had a ground issue I put on my flashers while I took apart the tail light to look for the bad ground. I had not completely removed the tail light housing when it started working again. I moved the wires around to see if I could locate a bad connection. I could not, so I reassembled with the bulb working. Later that day it stopped working again so I disassembled it again to wiggle the wires to find the bad connection. However, this time it would not go back on. I removed the bulb and held it up to the light and the filament was intact but the meter showed the bulb defective. I bounced the bulb around and checked it again and it checked good. I replaced the bulb and the problem went away until around a week later the passenger rear bulb acted exactly the same way. I pulled that bulb and the filament was intact as well but I already had a replacement as they are sold in pairs. I also replaced that bulb and the problem went away. It has been months now with no issues for either bulb.

Kinda weird, I know you changed bulbs...but your issue sure sounds a lot like mine.

KG6SLC aka Eugene

KG6SLC is offline   Quote
Old 08-11-2017, 12:23 PM   #3
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Location: Hog Waller, GA
Posts: 8,845
My left turn signal would turn on every so often for no reason. And not turn off.
Brought it in for warranty action and they couldn't figure it out, couldn't make it do it on command.
It started to do it again on the way home. I checked ALL the bulbs and found one of my reverse bulbs shorted. Swapped it out and the blinkers as long as I had everything apart and all works well ever since.
__________________
Gone camping,
Bill

"Don't it make ya wanna holla'? Don't it make ya wanna pray?
People, don't it make ya wonder what's he gonna say today?"
-- Eric Bibb
#blackwheelsmatter
Hilldweller is offline   Quote
Sponsored Links
Advertisement
 
Old 08-11-2017, 05:51 PM   #4
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 2,143
You check the blinker fluid level?Autozone is having a deal.


__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is offline   Quote
Old 08-12-2017, 06:21 AM   #5
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Location: Hog Waller, GA
Posts: 8,845
Quote:
Originally Posted by Dr Obbins View Post
You check the blinker fluid level?Autozone is having a deal.


Don't mix synthetic with dino. Causes a quantum singularity and humanity will perish.
Dr Obbins and jflare27 like this.
__________________
Gone camping,
Bill

"Don't it make ya wanna holla'? Don't it make ya wanna pray?
People, don't it make ya wonder what's he gonna say today?"
-- Eric Bibb
#blackwheelsmatter
Hilldweller is offline   Quote
Old 08-12-2017, 07:20 AM   #6
Jeeper

WF Supporting Member
 
chode's Avatar
 
Join Date: Feb 2016
Location: Ma
Posts: 874
I fought with that for a while and my issue was the connector contact points to the bulb. Went to the dealer and dropped $34 for a new one and everything it's all good now.
__________________
12' JK 2DR Sport
chode is offline   Quote
Old 08-12-2017, 07:27 AM
Thread Starter
  #7
Jeeper
 
Join Date: Jul 2016
Location: New Jersey
Posts: 78
Ended up taking it to the shop yesterday, they confirmed it was a bad ground. The ground was somewhere in the wire, not either connection, so they ended up running a new replacement wire. Works perfectly now.

Sent from my SM-G930V using Tapatalk
chode likes this.
jflare27 is offline   Quote
Old 08-13-2017, 10:02 AM   #8
Guest
 
Join Date: Jul 2013
Posts: 323
WTH? The coupon expired in 14. Is this just to get me in the store to by spray on mud?

I only have uttering noises to describe it


Sent from my iPhone using Tapatalk
Dr Obbins likes this.
167709 is offline   Quote
Old 08-13-2017, 10:03 AM   #9
Guest
 
Join Date: Jul 2013
Posts: 323
Buy, not by or even bi for that matter.


Sent from my iPhone using Tapatalk

167709 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.