Help - jeep starts and then turns off - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By kik
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-01-2017, 09:26 PM
Thread Starter
  #1
Jeeper
 
Join Date: May 2012
Posts: 81
Help - jeep starts and then turns off

JKU 14. Turn it on and it starts and then turns off after a few seconds and the red dot on right side of dash turns on solid. Not a battery issue. Any ideas?

JeepinNW is offline   Quote
Old 06-01-2017, 10:32 PM   #2
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 8,968
It sounds like the Wireless Control Module isn't recognizing the key.
jmb6420 likes this.

kik is offline   Quote
Old 06-01-2017, 11:28 PM   #3
Jeeper
 
Orangejeep1's Avatar
 
Join Date: Aug 2015
Posts: 397
I agree. It could also be the key. Can you try your other key?


Sent from my iPhone using Tapatalk
Orangejeep1 is offline   Quote
Sponsored Links
Advertisement
 
Old 06-01-2017, 11:59 PM
Thread Starter
  #4
Jeeper
 
Join Date: May 2012
Posts: 81
I was thinking that might be the case but what could cause it? I had my wife come meet me and her key fails as well. Both keys start the car fine and then it shuts itself off within seconds.

Other interesting bits.

- No sign that it's a battery problem.
- In the second or two before it stops, I can gun the engine and it responds well. No sign that it is faltering or having fuel supply issues. It does feel like the computer is turning off the engine.
- If I do remote start, it will run for longer but it then turns off because the check engine light is on and remote start always turns off if there is a system fault.
- Further to the above, I've been having a problem with the gas-cap error code for months and recently the shop has found a small crack in the top of the gas tank which will be replaced within days.
- The lightning symbol seems to stay on a bit longer than normal in the pre-start diagnostics when I turn the key partway.

I ended up needing to get it towed to a dealer. I was stuck in a temporary parking zone and couldn't leave it there. We'll see what they find.

I'm worried that driving around with the crack in the gas tank (as I had been advised to do,) might have created some other problems now.
JeepinNW is offline   Quote
Old 06-02-2017, 12:18 AM   #5
Jeeper
 
Join Date: Aug 2015
Location: Wichita KS/Scottsdale AZ
Posts: 1,453
I had another vehicle (not a jeep) do this a few years ago. Turned out that the alarm/immobilizer had gone haywire and refused to recognize either of the factory keys.
AZrat is offline   Quote
Old 06-02-2017, 01:27 AM
Thread Starter
  #6
Jeeper
 
Join Date: May 2012
Posts: 81
Quote:
Originally Posted by AZrat View Post
I had another vehicle (not a jeep) do this a few years ago. Turned out that the alarm/immobilizer had gone haywire and refused to recognize either of the factory keys.
That's looking like the culprit. Hopefully they don't try to blame it on the LED headlights...
JeepinNW is offline   Quote
Old 06-02-2017, 10:45 AM   #7
Jeeper
 
Phynal's Avatar
 
Join Date: Nov 2014
Posts: 658
This happened once on my wife's JKU. Since it was the security light, I locked and unlocked the Jeep with her fob, hoping to "reset" the security. No idea if it actually did anything, but it started right up and she hasn't had the issue since. Been about 2 or 3 months.
__________________
2015 Black JKU Hard Rock. Mopar bumper bar, KO2s, Grabars, Dual top, Tuffy 299, PAC BCI-CH21 w/Brandmotion camera, Alien Sugar Skull sun screen, Bartact OD seat covers, Weyland Yutani theme. All else stock for a limited time. All maintenance done by me.
Phynal is offline   Quote
Old 05-06-2018, 10:46 PM   #8
Newb
 
Join Date: May 2018
Posts: 1
Hi, I started having this same problem a few days ago. Will not start, then will start but turns off right away. Red 'security sensor' light stays on. It may or may not start.
Does anyone have any update? Thanks! Jeep Wrangler 2017, 12,000 miles
germaineanne is offline   Quote
Old 06-04-2018, 01:19 PM   #9
Newb
 
Join Date: Jun 2018
Posts: 1
I JUST HAD THE SAME THING HAPPEN. What was the final solution on this problem?
2014JWTR is offline   Quote
Old 06-04-2018, 02:51 PM   #10
Jeeper
 
rgreen65's Avatar
 
Join Date: Aug 2014
Location: S. Georgia
Posts: 6,250
These are classic issues with the SKIM (Security Key Immobilizer Module). When normally starting the Jeep, if you stop at turning the key to on, you should see the red Security Key light go out. Sometimes it is only one key. If both key react that way, it is most likely the module (separate from the remote lock/unlock module) which I believe is mounted to the steering column under the dash.
__________________
2003 Light Khaki TJ Rubicon, Manual, Soft Top
2015 Anvil JKU Sahara, Auto, Hard Top - Traded
2017 Chief JKU Chief, Auto, Hard Top
rgreen65 is online now   Quote
Old 06-06-2018, 08:58 AM   #11
WF approved Offical Jeep Account.
 
JeepCares's Avatar
 
Join Date: Jul 2011
Location: Mopar World Headquarters, Center Line, MI
Posts: 1,368
Quote:
Originally Posted by 2014JWTR View Post
I JUST HAD THE SAME THING HAPPEN. What was the final solution on this problem?
Hi 2014JWTR,
We understand that you are just looking for advice from other forum members at this time. However, if you do choose to have this looked into by a dealer, please feel free to send out team a private message. We would be more than happy to offer our assistance.
Julie
Jeep Social Care Specialist

JeepCares is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.