I think I broke mygig - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-21-2014, 02:30 AM
Thread Starter
  #1
Jeeper
 
Join Date: Jan 2014
Posts: 17
I think I broke mygig

So while trying to reset my broken navigation I managed to screw up the screen calibration. I can get to the calibration screen with the +1+2,+3 but doesn't seem to fix it. Do I just put the cross hairs until there green? How to I know when to move to 2,3 when I'm done should it exit for me?

Is it's screwed for good. If it is I guess I'll buy a new head unit. Is there a special harness for using the existing infinity powered system? Being that is has the "bus" type system will that be a headache ?

Elitecontrol is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.