iPhone mic not working with UConnect - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-25-2016, 10:27 PM
Thread Starter
  #1
Newb
 
Join Date: Mar 2016
Location: Henderson, NV
Posts: 10
iPhone mic not working with UConnect

I've got a 2014 JKUR with the full size touchscreen with navigation. I believe it's called the 730n? Anyway my phone works great with it for calls, streaming audio, etc. However, when the phone is connected to UConnect the mic on the phone doesn't work for things besides phone calls. Like a voice search within Waze or the voice transcription button on the keyboard, etc.

I have seen some threads about how this system doesn't work with Siri and I can live with that. But no mic at all unless I disconnect from bluetooth is a major pain.



JeepinAllKnight is offline   Quote
Old 03-26-2016, 10:24 AM   #2
Supporting Member

WF Supporting Member
 
JKKrem's Avatar
 
Join Date: Jan 2016
Location: Richmond, VA
Posts: 86
I have a '14 with the 430N, same story and unfortunately working as intended I believe. When connected to Uconnect the Mic in the Jeep takes over and doesn't work as a pass through for any voice commands on the iPhone or any phone most likely. It only works for voice commands built into the Uconnect system, no Siri from what I've researched. The only way to get the functionality back is to swap the headunit to something like a Pioneer AppRadio with CarPlay in order to integrate the headunit with the iPhone.

JKKrem is offline   Quote
Old 03-28-2016, 08:59 AM   #3
Jeeper
 
jdinny's Avatar
 
Join Date: May 2015
Location: In the woods, on a mountain, in NY
Posts: 2,787
Mine works. Got the patch from member XSDBS. Pm XSBDS to get the patch.
Read this:
SIRI and Uconnect now work together - JeepForum.com

https://www.wranglerforum.com/f274/io...-906065-3.html
__________________
'12 JK Gecko | AEV 2.5/wGCB's | 315 Cooper S/T MAXX | AEV Salta's | Enhanced sport rails | Trektop NX | Soft Doors | JW Speaker tail lights | M/T S1 bumper | Smitty X20-10 Comp | Factor 55 | Tactik HD spare carrier | ACE Halfback bumper | 4.10's | e-lockers | e-disconnect

ΜΟΛΩΝ ΛΑΒΕ!
jdinny is online now   Quote
Sponsored Links
Advertisement
 
Old 03-28-2016, 11:51 PM   #4
Supporting Member

WF Supporting Member
 
JKKrem's Avatar
 
Join Date: Jan 2016
Location: Richmond, VA
Posts: 86
Good find! It looks like it has to be plugged into power for "Hey Siri" to work, is that the case?

Quote:
Originally Posted by jdinny View Post
Mine works. Got the patch from member XSDBS. Pm XSBDS to get the patch.
Read this:
SIRI and Uconnect now work together - JeepForum.com

https://www.wranglerforum.com/f274/io...-906065-3.html
JKKrem is offline   Quote
Old 03-29-2016, 12:15 AM   #5
Jeeper
 
NotARubicon!'s Avatar
 
Join Date: Oct 2014
Location: Inland Empire, CA
Posts: 2,708
With the newest iOS, you no longer have to be plugged-in to power for "Hey Siri" to work.
NotARubicon! is offline   Quote
Old 03-29-2016, 05:31 AM   #6
Jeeper
 
jdinny's Avatar
 
Join Date: May 2015
Location: In the woods, on a mountain, in NY
Posts: 2,787
Yup, that's right. My iPhone 6 works without being plugged in.
__________________
'12 JK Gecko | AEV 2.5/wGCB's | 315 Cooper S/T MAXX | AEV Salta's | Enhanced sport rails | Trektop NX | Soft Doors | JW Speaker tail lights | M/T S1 bumper | Smitty X20-10 Comp | Factor 55 | Tactik HD spare carrier | ACE Halfback bumper | 4.10's | e-lockers | e-disconnect

ΜΟΛΩΝ ΛΑΒΕ!
jdinny is online now   Quote
Old 03-29-2016, 01:05 PM   #7
Jeeper
 
KittyPrawn's Avatar
 
Join Date: Apr 2012
Location: Fairfax, VA
Posts: 2,348
I had issues with my iPhone too, so I am interesting in this thread. I even had Shazam stop working for a while, but that may have broken with an update, because it started to work again.

__________________
Deb
2013 True Blue JKU Rubicon Goodbye Pontiac!
I drive a 4 door. There is more space for bacon inside.
KittyPrawn is offline   Quote
Reply

Tags
730n , bluetooth , iphone

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.