LED Projection Headlights w/Halo...Help - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-19-2016, 09:45 PM
Thread Starter
  #1
Newb
 
Join Date: Mar 2016
Posts: 1
LED Projection Headlights w/Halo...Help

I recently purchased the JEEP 45W LED Headlights w/ Halos (JEEP 45W LED Headlights w/ Halo | Twisted Pro All-Terrain) and have run into an issue with the wiring. I've had to go to many forms on how to wire these lights because the given instructions are vague and there are multiple ways based on what you want the halos to do. I have wired these up so the white halo will be on when the ignition is in run and for the halos to turn amber when the turn signal is applied but when the signals are activated the halos blink white instead of amber, I canít seem to find any troubleshooting help for this issue.

After reading several threads on various LED Halo installs this is how I set mine up:
1. Bought and installed a fusible link in the fuse box and connected the LED wire harness red wire for the Halos to this link so the Halos would be on when the ignition is run. Connected to the ground to a chassis ground point and the optional yellow relay wire that could be used to turn the Halos off when the lights are turned on.
2. As per the instructions I connected the lower harness yellow wires to the left and right blinker wire so the halos will blink amber when signals are activated but the halos blink white.
I don't know if my connections are off or if maybe something is wrong with the Halos where the amber Halo LEDs don't work.


Attached Thumbnails
Click image for larger version

Name:	Jeep-switchback-LED-DRL-wiring-.jpg
Views:	151
Size:	55.5 KB
ID:	2901905  
darrelld is offline   Quote
Old 06-06-2016, 08:48 PM   #2
Jeeper
 
silvasys's Avatar
 
Join Date: Sep 2011
Location: Virginia
Posts: 56
Send a message via MSN to silvasys
How did you do this:

"1. Bought and installed a fusible link in the fuse box and connected the LED wire harness red wire for the Halos to this link so the Halos would be on when the ignition is run."

Does it work (only) when the ignition is on? Did you tap an existing fuse? If so which one?

I'm having a similar wiring challenge but I can't get the halo's to turn off when the ignition is off. I was able to get them to change colors though. Did you try both wires going to the light?
silvasys is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.