Left side Park light not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-22-2020, 08:06 PM
Thread Starter
  #1
Newb
 
Join Date: Jan 2020
Location: Perth
Posts: 2
Unhappy Left side Park light not working

Hi all,

I am new in this forum. Recently I am having an issue with my Left side Park light. Recently I have replaced original headlight to LED headlight for my 2011 Jeep Wrangler. Seems alright. Later I was trying to connect one of the turn light connector to existing Turn light cable by stripping the wire and connect. It worked my turn light but not amber, it was blinking DRL (white). Later I thought to forget this turn light and go back just only Headlight option with LED light. Even if I have connected as it was before, now my Park light/DRL on that side (Left) not working. Right side Park light is fine. Can anyone please help?

Regards

sharif is offline   Quote
Old 01-23-2020, 07:04 PM
Thread Starter
  #2
Newb
 
Join Date: Jan 2020
Location: Perth
Posts: 2
Hi all,

I think I have found the issue. M17 fuse was blown. I have not yet replaced. Hope it will solve my problem.

sharif is offline   Quote
Old 01-23-2020, 09:10 PM   #3
BE AWARE OF THE DRAGON..

5-Year WF Supporting Member
WF Lifetime Member
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Hot as Hell Arizona, the home of the mighty Dragon. Beware of your surrounding, because of DANGER!
Posts: 31,024
Welcome to the Forum.
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is offline   Quote
Sponsored Links
Advertisement
 
Old 01-28-2020, 12:38 PM   #4
Jeeper
 
Join Date: Oct 2017
Posts: 22
MY M17 fuse was also blown, fixed it right away
bmiller1393 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.