Misfire p0305 adventures - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-07-2020, 08:14 AM
Thread Starter
  #1
Newb
 
Join Date: Jan 2020
Posts: 2
Misfire p0305 adventures

So I recently purchased a 2009 jk w 99k miles. Got a great deal, super clean, loaded, everything I was looking for. Then it happened. At 101k it started misfiring and running like crap. All of the sudden, no warning and gave code p0305.
I changed plugs, wires, and coil pack, because they looked to be original. No change. Swapped out the crank position sensor. Still no change.
I decided to stop throwing parts at it and let a real as l mechanic check it out. 0 compression on #5. He pulled the valve cover off to see if it was a broken lifter/ push rod but everything was moving fine on turn over.
The dealer I bought it from is going to repair it. Waiting for them to let me know if it’s the head or bottom end. Any ideas???

zkeis is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.